<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" /><link rel="Shortcut Icon" href="https://www.thenortherner.com/wp-content/uploads/2015/10/200.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Northerner RSS 2.0" href="https://www.thenortherner.com/feed/" />
<link rel="alternate" type="text/xml" title="The Northerner RSS .92" href="https://www.thenortherner.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Northerner Atom 0.3" href="https://www.thenortherner.com/feed/atom/" />
<link rel="pingback" href="https://www.thenortherner.com/xmlrpc.php" />


<title>NKU loses home streak against Cleveland State &#8211; The Northerner</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northerner &raquo; NKU loses home streak against Cleveland State Comments Feed" href="https://www.thenortherner.com/sports/2019/02/24/nku-loses-home-streak-against-cleveland-state/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenortherner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.thenortherner.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenortherner.com/wp-includes/css/dashicons.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenortherner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.thenortherner.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thenortherner.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CAdamina%3A400%2C700%7CNeuton%3A400%2C700&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/style.css?ver=20190211' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.thenortherner.com/?sccss=1&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://www.thenortherner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenortherner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenortherner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cleveland State Preview: No. 1 meets No. 10 at BB&#038;T' href='https://www.thenortherner.com/sports/2019/02/23/cleveland-state-preview-no-1-meets-no-10-at-bbt/' />
<meta name="generator" content="WordPress 5.1" />
<link rel="canonical" href="https://www.thenortherner.com/sports/2019/02/24/nku-loses-home-streak-against-cleveland-state/" />
<link rel='shortlink' href='https://wp.me/p8qcV4-hFS' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2019%2F02%2F24%2Fnku-loses-home-streak-against-cleveland-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2019%2F02%2F24%2Fnku-loses-home-streak-against-cleveland-state%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thenortherner.com"><link rel="https://theeventscalendar.com/" href="https://www.thenortherner.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="NKU loses home streak against Cleveland State" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Lillian Brown" />
	<meta property="og:url" content="https://www.thenortherner.com/sports/2019/02/24/nku-loses-home-streak-against-cleveland-state/" />
	<meta property="og:image" content="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2019/02/nku-MB-vs-Cleveland-State-14.jpg?fit=900%2C600&ssl=1" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Northerner" />
	<meta property="og:description" content="NKU Men’s Basketball team’s home winning streak comes to an end against Cleveland State 77-83. Norse drop to second place in Horizon League Conference with a record of 11-5 and Cleveland is now 4-11 in conference play and remains in the tenth spot.
Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)" />
	<meta name="description" content="NKU Men’s Basketball team’s home winning streak comes to an end against Cleveland State 77-83. Norse drop to second place in Horizon League Conference with a record of 11-5 and Cleveland is now 4-11 in conference play and remains in the tenth spot.
Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)" />
	<meta property="article:section" content="Game Coverage" />
	<meta property="article:tag" content="Adrian Nelson,Dantez Walton,Drew McDonald,Jalen Tate,John Brannen,NKU men's basketball" />
<!-- End of Facebook Meta Tags -->
<meta property="og:site_name" content="The Northerner" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="618099528257678" />
<meta property="og:url" content="https://www.thenortherner.com/sports/2019/02/24/nku-loses-home-streak-against-cleveland-state/" />
<meta property="og:title" content="NKU loses home streak against Cleveland State" />
<meta property="og:description" content="NKU Men’s Basketball team’s home winning streak comes to an end against Cleveland State 77-83. Norse drop to second place in Horizon League Conference with a record of 11-5 and Cleveland is now 4-11 in conference play and remains in the tenth spot. Despite the loss, senior forward Drew McDonald ended the night with 22&hellip;" />
<meta property="og:image" content="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2019/02/nku-MB-vs-Cleveland-State-14.jpg?fit=1500%2C1000&amp;ssl=1" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:image" content="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2019/02/nku-MB-vs-Cleveland-State-8.jpg?fit=1500%2C1000&amp;ssl=1" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:image" content="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2019/02/nku-MB-vs-Cleveland-State-10.jpg?fit=1500%2C1000&amp;ssl=1" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="article:published_time" content="2019-02-24T12:48:48+00:00" />
<meta property="article:modified_time" content="2019-02-24T12:49:38+00:00" />
<meta property="article:author" content="https://www.thenortherner.com/author/snewton/" />
<meta property="article:section" content="Game Coverage" />
<meta property="article:tag" content="Men&#039;s Basketball" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="Adrian Nelson" />
<meta property="article:tag" content="Dantez Walton" />
<meta property="article:tag" content="Drew McDonald" />
<meta property="article:tag" content="Jalen Tate" />
<meta property="article:tag" content="John Brannen" />
<meta property="article:tag" content="NKU men&#039;s basketball" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://www.thenortherner.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-53997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53997"><a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li id="menu-item-53994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53994"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-64558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64558"><a href="https://www.thenortherner.com/fall-2018/">Print Editions</a></li>
<li id="menu-item-53995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53995"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-53992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53992"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-53996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-53993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-1.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></div><div class="headerlink headerlarge"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerlink headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></div><h1 style="display:none" aria-hidden="true">The Northerner</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.thenortherner.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/thenorthernermedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/northernermedia">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/northernermedia">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/northernermedia">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6283" action="https://www.thenortherner.com/">
			<label for="s6283" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6283">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6283" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6283" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6283" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thenortherner.com"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><h1 style="display:none">The Northerner</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-18797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18797"><a href="https://www.thenortherner.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1em;"></i><span>Home</span></a></li>
<li id="menu-item-24663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24663"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-24664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24664"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-24665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24665"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-24666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24666"><a href="https://www.thenortherner.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-53107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53107"><a href="https://www.thenortherner.com/category/multimedia-2/news-packages/">Packages</a></li>
<li id="menu-item-24669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24669"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-24670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24670"><a href="https://www.thenortherner.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-24671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24671"><a href="http://northernergreenbeat.wordpress.com/">Green Beat</a></li>
	<li id="menu-item-24672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24672"><a href="http://wordupdocproject.wordpress.com">WordUp Documentary Project</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																						minilogoTop = $('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-56708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56708" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thenortherner.com/printedition/"><i class="_mi _before dashicons dashicons-format-aside" aria-hidden="true"></i><span>Print Edition</span></a>
<ul class="sub-menu">
	<li id="menu-item-66921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66921"><a href="https://www.thenortherner.com/printedition/spring-2019/">Spring 2019</a></li>
	<li id="menu-item-64186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64186"><a href="https://www.thenortherner.com/fall-2018/">Fall 2018</a></li>
	<li id="menu-item-61700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61700"><a href="https://www.thenortherner.com/spring-2018/">Spring 2018</a></li>
	<li id="menu-item-59328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59328"><a href="https://www.thenortherner.com/fall-2017/">Fall 2017</a></li>
	<li id="menu-item-56888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56888"><a href="https://www.thenortherner.com/spring-2017/">Spring 2017</a></li>
	<li id="menu-item-54069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54069"><a href="https://www.thenortherner.com/print-edition/fall-2016/">Fall 2016</a></li>
	<li id="menu-item-51937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51937"><a href="https://www.thenortherner.com/spring-2016/">Spring 2016</a></li>
	<li id="menu-item-55217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55217"><a href="https://www.thenortherner.com/fall-2015/">Fall 2015</a></li>
	<li id="menu-item-24681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24681"><a href="https://www.thenortherner.com/print-edition/spring-2015/">Spring 2015</a></li>
	<li id="menu-item-24676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24676"><a href="https://www.thenortherner.com/print-edition/fall-2014/">Fall 2014</a></li>
	<li id="menu-item-24680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24680"><a href="https://www.thenortherner.com/print-edition/spring-2014/">Spring 2014</a></li>
	<li id="menu-item-24675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24675"><a href="https://www.thenortherner.com/print-edition/fall-2013/">Fall 2013</a></li>
	<li id="menu-item-24679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24679"><a href="https://www.thenortherner.com/print-edition/print-edition/">Spring 2013</a></li>
	<li id="menu-item-24674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24674"><a href="https://www.thenortherner.com/print-edition/fall-2012/">Fall 2012</a></li>
	<li id="menu-item-24678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24678"><a href="https://www.thenortherner.com/print-edition/spring-2012/">Spring 2012</a></li>
</ul>
</li>
<li id="menu-item-24686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24686"><a href="https://www.thenortherner.com/contact-us/advertising/">Advertising</a></li>
<li id="menu-item-24691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24691"><a href="https://www.thenortherner.com/about/">About</a></li>
<li id="menu-item-24682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24682" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-24702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24702"><a href="https://www.thenortherner.com/staff/">Staff</a></li>
	<li id="menu-item-24684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24684"><a href="https://www.thenortherner.com/contact-us/contact-list/">Submit a tip</a></li>
	<li id="menu-item-24683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24683"><a href="https://www.thenortherner.com/contact-us/jobs/">Join us!</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24687"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																						minilogo = $('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-67944' class='snopostid'><div id='classic_story' class='sno-story-67944'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">NKU loses home streak against Cleveland State</h1><div class="storydeckbottom"></div><div class="storydeck"><p>NKU still leads all-time series at 5-4, despite the loss.</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Lillian Brown, Reporter</span><br /><span class="storydate"><span class="time-wrapper">February 24, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://www.thenortherner.com/category/sports/game-coverage/" rel="category tag">Game Coverage</a>, <a href="https://www.thenortherner.com/category/sports/mens-basketball/" rel="category tag">Men's Basketball</a>, <a href="https://www.thenortherner.com/category/sports/" rel="category tag">Sports</a></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2019%2F02%2F24%2Fnku-loses-home-streak-against-cleveland-state%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=NKU+loses+home+streak+against+Cleveland+State&amp;url=https%3A%2F%2Fwp.me%2Fp8qcV4-hFS" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '67944';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="f5ade2722a" /><input type="hidden" name="_wp_http_referer" value="/sports/2019/02/24/nku-loses-home-streak-against-cleveland-state/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '67944';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><div class="photowrap"><div class='sfiphotowrap sfiphotowrap78373 modal-photo78373'><div id='storypageslideshow78373' style=''><div class="slideshowwrap"><img src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2019/02/nku-MB-vs-Cleveland-State-14.jpg?fit=900%2C600&ssl=1" style="width:100%;" class="catboxphoto slideshow-photo" /><a class='modal-photo78373' href='#slideshow78373'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>9 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div><div class="photocaption">Drew McDonald (34) stands on the sidelines after leaving the court on senior night during the game against Cleveland State. The Norse fell 83-77 to Cleveland State.</div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class='remodal remodal-story-image' data-remodal-id='modal-photo78373' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='photo-container78373'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
									<div class="bounce1"></div>
									<div class="bounce2"></div>
									<div class="bounce3"></div>
									</div></div></div><script type='text/javascript'>

								var sno_slideshow_open = 'no';
									$('html').on('wheel', function(event) {
										var delta = {
											y: event.originalEvent.deltaY
										};
													
									if (delta.y > 20 && sno_slideshow_open == 'yes') {
											$('button.remodal-close').trigger('click');
											sno_slideshow_open = 'no';
										}
									});

								$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								$('.flex-container').css('background', 'unset');
								$(document).ready(function() {
									$('html').on('click', 'button.remodal-close', function(){
										sno_slideshow_open = 'no';
									});
									$('html').on('click', '.sfi-return-to-story', function(){
										sno_slideshow_open = 'no';
									});
									$('body').keypress(function(e){
										if(e.which == 27 || e.which == 0){
											sno_slideshow_open = 'no';
										}
									});									
									$(function(){
										$('.modal-photo78373').click(function() {
											var image = $(this).attr('data-image');
											sno_slideshow_open = 'yes';
											var inst = $('[data-remodal-id=modal-photo78373]').remodal();
											var photoids = '67932,67926,67928,67941,67937,67934,67935,67936,67940';
											var unique = '78373';
											var storyid = '67944';
											inst.open();
											
											$.ajax({
												url:'/wp-admin/admin-ajax.php',
												type:'POST',
												data:'action=getslideshow&photoids=' + photoids + '&unique=' + unique + '&storyid=' + storyid + '&image=' + image,
												success:function(results)
													{ $('.photo-container78373').replaceWith(results); }
	           								});
										});
									});
									$('.sfiphotowrap78373').hover(function(){
										$('.slideshow-enlarge').css('background', '#ffdd0b');
									}, function(){
										$('.slideshow-enlarge').css('background', '#000');
									})
								});
						</script>
<p><span style="font-weight: 400;">NKU Men’s Basketball team’s home winning streak comes to an end against Cleveland State 77-83. Norse drop to second place in Horizon League Conference with a record of 11-5 and Cleveland is now 4-11 in conference play and remains in the tenth spot.</span></p>
<p><span style="font-weight: 400;">Despite the loss, senior forward Drew McDonald ended the night with 22 points, 7 rebounds and 6 assists. Redshirt sophomore Jalen Tate had 19 points and 3 assists and junior forward Dantez Walton contributed 12 points to the board. Freshman forward Adrian Nelson provided sparks throughout the game and had a career-high 8 of rebounds. </span></p>
<p><span style="font-weight: 400;">The game started close, but the Norse took a 7-0 run to take the lead with 9 minutes to go in the first half. The Vikings did not let that last long and fought their way back into the lead at halftime, with a score of 34-36. In the first half alone the game tied seven times and the lead changed a total of three.</span></p>
<p><span style="font-weight: 400;">For the half the Norse shot 44 percent from the field and only 18 percent from behind the arc, while the Vikings shot 45 percent from the field and made 33 percent from three.</span></p>
<p><span style="font-weight: 400;">“We didn’t play with enough energy on defense and put enough emphasis on it,” McDonald said. “We weren’t making the right rotations, we weren’t locked in as well as we need to be.”</span></p>
<p><span style="font-weight: 400;">In the beginning of the second half, NKU fought their way back into the lead with a score of 49-43. Cleveland State rallied back once again with a 7-0 run, but the Norse came back with a 7-0 run of their own to come out ahead 58-56 with 9:08 to play. Cleveland State went on yet another 9-0 run, which put them in the lead with 66-58. The Norse never regained the lead after that, which ended the game 77-83.</span></p>
<p><span style="font-weight: 400;"> “Right now it’s a little disappointing,” McDonald said. “Losing on any game is disappointing but losing on your last one and not being able to play like I wanted to because my back flared up and it was hurting me; but just the crowd’s support was fantastic and I appreciate it and it’s been going great all year”</span></p>
<p><span style="font-weight: 400;">NKU committed 21 fouls allowing the Vikings to make 14-of-20 at the free throw line.The Vikings scored 11 points from the 15 turnovers NKU committed. The Norse out-rebounded Cleveland State 37-32 and scored 20 points from fast breaks as opposed to the Vikings 12 points.</span></p>
<p><span style="font-weight: 400;">NKU shot 43 percent from the field for the night and 25 percent from the three. Cleveland State finished with 50 percent from the field and 37.5 percent from three.</span></p>
<p><span style="font-weight: 400;">“An extremely disappointing loss for us, somewhere we’ve lost our edge,” Head Coach John Brannen. “We’ve been turning the ball over a lot in the guard position lately Drew with three and Tate with five. He [Tate]  can’t stay out of foul trouble. He gets two offensive fouls a game and you only get five so him being in foul trouble has handicapped us significantly lately.” </span></p>
<p><span style="font-weight: 400;">Up next, the Norse travel away to take on the Milwaukee Panthers on Thursday, Feb. 28. Tip off is set for 8 p.m.and will be broadcasted on ESPN+.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/print-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-67944" class="share-twitter sd-button share-icon no-text" href="https://www.thenortherner.com/sports/2019/02/24/nku-loses-home-streak-against-cleveland-state/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-67944" class="share-facebook sd-button share-icon no-text" href="https://www.thenortherner.com/sports/2019/02/24/nku-loses-home-streak-against-cleveland-state/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://www.thenortherner.com/tag/adrian-nelson/" rel="tag">Adrian Nelson</a>, <a href="https://www.thenortherner.com/tag/dantez-walton/" rel="tag">Dantez Walton</a>, <a href="https://www.thenortherner.com/tag/drew-mcdonald/" rel="tag">Drew McDonald</a>, <a href="https://www.thenortherner.com/tag/jalen-tate/" rel="tag">Jalen Tate</a>, <a href="https://www.thenortherner.com/tag/john-brannen/" rel="tag">John Brannen</a>, <a href="https://www.thenortherner.com/tag/nku-mens-basketball/" rel="tag">NKU men's basketball</a></span></p></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-sno_text-2' style=''><div class="widget1 widgettitle">Follow us on Instagram!</div><div class="clear"></div><div class="widgetbody1" style=""><div class="snotextwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="528848080" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;528848080&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;ZTNhY2I2NTA1YWRjN.DNlZmI4MWQ3MjgxMWMwODk1NWU=&quot;, &quot;sbiHeaderCache&quot;: &quot;false&quot;, &quot;useBackup&quot;: &quot;feed&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div><div class='widgetwrap sno-animate sno-rightad-23' style=''>			
						<div class="widgetbody3"  style="background:#ffc72c !important;">			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="https://www.thenortherner.com/contact-us/advertising/"><img src="https://www.thenortherner.com/wp-content/uploads/2019/02/Career-Expo-2019-Northerner-Ad.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div class="widget-text wp_widget_plugin_box"></div><div class="titlewrap"><div class="widgettitle-nonsno">Listen to our podcast!</div></div><div class="widgetbody"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><iframe width="100%" scrolling="no" height="auto" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/user-906460600&amp;show_user=true&amp;visual=true"></iframe><br /></div><div class="widgetfooter3"></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/02/22/nku-womens-basketball-knocks-down-youngstown-state/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2019/02/NKU-WB-VS-Youngstown-State-12.jpg?fit=475%2C317&ssl=1' id='grow-stb67884'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NKU loses home streak against Cleveland State'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb67884').mouseenter(function() {
   											$('#grow-stb67884').removeClass('shrink');
   											$('#grow-stb67884').removeClass('grow');
   											$('#grow-stb67884').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb67884').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/02/22/nku-womens-basketball-knocks-down-youngstown-state/">NKU women&#8217;s basketball knocks down Youngstown State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/02/22/nku-takes-down-youngstown-state-76-69/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2019/02/NKU-MB-VS-Youngstown-State-1.jpg?fit=475%2C317&ssl=1' id='grow-stb67873'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NKU loses home streak against Cleveland State'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb67873').mouseenter(function() {
   											$('#grow-stb67873').removeClass('shrink');
   											$('#grow-stb67873').removeClass('grow');
   											$('#grow-stb67873').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb67873').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/02/22/nku-takes-down-youngstown-state-76-69/">NKU takes down Youngstown State 76-69</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/02/16/67715/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2019/01/NKU-WB-VS-IUPUI-7.jpg?fit=317%2C475&ssl=1' id='grow-stb67715'  style='width:70px;min-width:70px;' class='catboxphoto' alt='NKU loses home streak against Cleveland State'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb67715').mouseenter(function() {
   											$('#grow-stb67715').removeClass('shrink');
   											$('#grow-stb67715').removeClass('grow');
   											$('#grow-stb67715').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb67715').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/02/16/67715/">Norse fall to Wright State 78-56</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/02/15/nku-mens-basketball-team-falls-to-wright-state-81-77/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2019/02/NKU-MB-VS-Wright-State-11.jpg?fit=475%2C317&ssl=1' id='grow-stb67694'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NKU loses home streak against Cleveland State'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb67694').mouseenter(function() {
   											$('#grow-stb67694').removeClass('shrink');
   											$('#grow-stb67694').removeClass('grow');
   											$('#grow-stb67694').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb67694').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/02/15/nku-mens-basketball-team-falls-to-wright-state-81-77/">NKU men’s basketball team falls to Wright State 81-77</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/02/10/norse-protect-the-home-court-from-oakland-grizzlies-79-64/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2019/02/NKU-MB-VS-Oakland-3.jpg?fit=475%2C317&ssl=1' id='grow-stb67488'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NKU loses home streak against Cleveland State'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb67488').mouseenter(function() {
   											$('#grow-stb67488').removeClass('shrink');
   											$('#grow-stb67488').removeClass('grow');
   											$('#grow-stb67488').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb67488').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/02/10/norse-protect-the-home-court-from-oakland-grizzlies-79-64/">Norse protect the home court from Oakland Grizzlies 79-64</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/02/10/norse-fall-to-milwaukee-59-38/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2019/01/NKU-WB-VS-Green-Bay-7.jpg?fit=475%2C317&ssl=1' id='grow-stb67486'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NKU loses home streak against Cleveland State'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb67486').mouseenter(function() {
   											$('#grow-stb67486').removeClass('shrink');
   											$('#grow-stb67486').removeClass('grow');
   											$('#grow-stb67486').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb67486').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/02/10/norse-fall-to-milwaukee-59-38/">Norse fall to Milwaukee 59-38</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/02/07/nku-womens-basketball-falls-to-green-bay-70-42/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2019/01/NKU-WB-VS-Oakland-3.jpg?fit=475%2C317&ssl=1' id='grow-stb67457'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NKU loses home streak against Cleveland State'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb67457').mouseenter(function() {
   											$('#grow-stb67457').removeClass('shrink');
   											$('#grow-stb67457').removeClass('grow');
   											$('#grow-stb67457').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb67457').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/02/07/nku-womens-basketball-falls-to-green-bay-70-42/">NKU women&#8217;s basketball falls to Green Bay 70-42</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/02/07/norse-knock-down-detroit-mercy-97-65/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2019/02/NKU-MB-VS-Detroit-shrunk-11.jpg?fit=475%2C317&ssl=1' id='grow-stb67439'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NKU loses home streak against Cleveland State'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb67439').mouseenter(function() {
   											$('#grow-stb67439').removeClass('shrink');
   											$('#grow-stb67439').removeClass('grow');
   											$('#grow-stb67439').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb67439').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/02/07/norse-knock-down-detroit-mercy-97-65/">Norse knock down Detroit Mercy 97-65</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/02/03/nku-mens-basketball-fumble-against-uic-69-67/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2019/01/8116e.jpg?fit=475%2C317&ssl=1' id='grow-stb67292'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NKU loses home streak against Cleveland State'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb67292').mouseenter(function() {
   											$('#grow-stb67292').removeClass('shrink');
   											$('#grow-stb67292').removeClass('grow');
   											$('#grow-stb67292').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb67292').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/02/03/nku-mens-basketball-fumble-against-uic-69-67/">NKU men’s basketball fumble against UIC, 69-67</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/02/02/norse-knock-down-uic-78-44/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2019/01/NKU-WB-VS-Green-Bay-1.jpg?fit=475%2C317&ssl=1' id='grow-stb67277'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='NKU loses home streak against Cleveland State'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb67277').mouseenter(function() {
   											$('#grow-stb67277').removeClass('shrink');
   											$('#grow-stb67277').removeClass('grow');
   											$('#grow-stb67277').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb67277').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/02/02/norse-knock-down-uic-78-44/">Norse knock down UIC, 78-44</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.thenortherner.com">The Northerner</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/thenorthernermedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/northernermedia">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/northernermedia">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/northernermedia">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Independent Student Newspaper of Northern Kentucky University.</p></div><div class="footersearch">	<form method="get" id="searchform7554" action="https://www.thenortherner.com/">
			<label for="s7554" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7554">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7554" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7554" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7554" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thenortherner.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.thenortherner.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"cf05d533c9","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thenortherner.com\/sports\/2019\/02\/24\/nku-loses-home-streak-against-cleveland-state\/":67944};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thenortherner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"618099528257678"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'124456882',post:'67944',tz:'-5',srv:'www.thenortherner.com'} ]);
	_stq.push([ 'clickTrackerInit', '124456882', '67944' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thenortherner.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2019%2F02%2F24%2Fnku-loses-home-streak-against-cleveland-state%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=NKU+loses+home+streak+against+Cleveland+State&amp;url=https%3A%2F%2Fwp.me%2Fp8qcV4-hFS" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '67944';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 3 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="f5ade2722a" /><input type="hidden" name="_wp_http_referer" value="/sports/2019/02/24/nku-loses-home-streak-against-cleveland-state/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '67944';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="hover_title"><div class="hover_titletext">NKU loses home streak against Cleveland State</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.thenortherner.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53997"><a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53994"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64558"><a href="https://www.thenortherner.com/fall-2018/">Print Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53995"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53992"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
									
						if( $('.navbarwrap').length ) {
							HoverOffset2 += $('.navbarwrap').outerHeight();
							HoverHeight2 += $('.navbarwrap').outerHeight();
						}
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ffdd0b', color: '#eee'});
					$('.sno-menu').css({ background: '#ffdd0b', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
													if( $('.navbarwrap').length ) {
								$('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
							}
						
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.2 on 2019-02-24 07:50:01 -->