<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" /><link rel="Shortcut Icon" href="https://www.thenortherner.com/wp-content/uploads/2015/10/200.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Northerner RSS 2.0" href="https://www.thenortherner.com/feed/" />
<link rel="alternate" type="text/xml" title="The Northerner RSS .92" href="https://www.thenortherner.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Northerner Atom 0.3" href="https://www.thenortherner.com/feed/atom/" />
<link rel="pingback" href="https://www.thenortherner.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">

$(window).load(function() {
  // The slider being synced must be initialized first
  $('#tscarousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 122,
    itemMargin: 5,
    touch: true,
    asNavFor: '#tsslideshow'
  });
   
  $('#tsslideshow').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
    	smoothHeight: true,
	 
		animation: "fade",
	    	controlNav: false,
    	directionNav: false,
    	animationLoop: true,
    	touch: true,
    	sync: "#tscarousel"
  });
});

</script>

<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Norse fend off James Madison in Bahamas &#8211; The Northerner</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northerner &raquo; Norse fend off James Madison in Bahamas Comments Feed" href="https://www.thenortherner.com/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-43004519-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43004519-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenortherner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='jobman-display-css'  href='https://www.thenortherner.com/wp-content/plugins/job-manager/css/display.css?ver=0.7.25' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_ads_style-css'  href='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.thenortherner.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.thenortherner.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenortherner.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://www.thenortherner.com/wp-content/uploads/useanyfont/uaf.css?ver=1495482372' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thenortherner.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%7CLato%7CMontserrat%7CMontserrat%7CMontserrat%7CLato%7CAdamina%7CMontserrat%7CLato%7CNeuton%7CGilda+Display&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://www.thenortherner.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/job-manager/js/display.js?ver=0.7.25'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.thenortherner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenortherner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenortherner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='VIDEO | Zues equipment reservation' href='https://www.thenortherner.com/news/2017/11/17/video-zues-equipment-reservation/' />
<link rel='next' title='Norse upset Jaguars; advance to face Cleveland State' href='https://www.thenortherner.com/sports/2017/11/17/norse-upset-jaguars-advance-to-face-cleveland-state/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="https://www.thenortherner.com/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/" />
<link rel='shortlink' href='https://wp.me/p8qcV4-fQL' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2017%2F11%2F17%2Fnorse-fend-off-james-madison-in-bahamas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2017%2F11%2F17%2Fnorse-fend-off-james-madison-in-bahamas%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Norse fend off James Madison in Bahamas" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Christopher Decker" />
	<meta property="og:url" content="https://www.thenortherner.com/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/" />
	<meta property="og:image" content="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/11/NKU-vs-Quakers-34.jpg?fit=900%2C600&ssl=1" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Northerner" />
	<meta property="og:description" content="The NKU men&#8217;s basketball team 87-78 in the first game of the Island of the Bahamas Showcase. The Norse improve to 3-0 on the season while the Dukes fall to 1-2. The Norse were led by Lavone Holland II, who scored 24 points and shot 57 percent from behind the three point line. Holland also..." />
	<meta name="description" content="The NKU men&#8217;s basketball team 87-78 in the first game of the Island of the Bahamas Showcase. The Norse improve to 3-0 on the season while the Dukes fall to 1-2. The Norse were led by Lavone Holland II, who scored 24 points and shot 57 percent from behind the three point line. Holland also..." />
	<meta property="article:section" content="Game Coverage" />
	<meta property="article:tag" content="Bahamas,Holland,Jalen Tate,Jordan Garnett,NKU,nku norse,norse" />
<!-- End of Facebook Meta Tags -->
<meta name="description" content="The NKU men&#039;s basketball team 87-78 in the first game of the Island of the Bahamas Showcase. The Norse improve to 3-0 on the season while the Dukes fall to 1-2. The Norse were led by Lavone Holland II, who scored 24 points and shot 57 percent from behind the three point line. Holland also&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Norse fend off James Madison in Bahamas" />
<meta property="og:url" content="https://www.thenortherner.com/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/" />
<meta property="og:description" content="The NKU men&#8217;s basketball team 87-78 in the first game of the Island of the Bahamas Showcase. The Norse improve to 3-0 on the season while the Dukes fall to 1-2. The Norse were led by Lavone H…" />
<meta property="article:published_time" content="2017-11-18T04:21:36+00:00" />
<meta property="article:modified_time" content="2017-11-18T04:21:36+00:00" />
<meta property="og:site_name" content="The Northerner" />
<meta property="og:image" content="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/11/NKU-vs-Quakers-34.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Norse fend off James Madison in Bahamas" />
<meta name="twitter:image" content="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/11/NKU-vs-Quakers-34.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-43004519-1', 'auto');
 
	ga('send', 'pageview');
</script>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://www.thenortherner.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform343" action="https://www.thenortherner.com/">
			<label for="s343" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s343" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit343" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li><li><a href="https://www.thenortherner.com/category/news/">News</a></li><li><a href="https://www.thenortherner.com/category/sports/">Sports</a></li><li><a href="https://www.thenortherner.com/category/arts-and-life/">Arts & Life</a></li><li><a href="https://www.thenortherner.com/category/video/">Video</a></li><li><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li><li><a href="https://www.thenortherner.com/fall-2016/">2016 Print Editions</a></li><li><a href="https://www.thenortherner.com/contact-us/">Contact Us</a></li><li><a href="https://www.thenortherner.com/contribute/">Contribute</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://www.thenortherner.com"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-1.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="headermedium" style="display:none"><a href="https://www.thenortherner.com#tablet"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="headerlarge"><a href="https://www.thenortherner.com#phone"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><h1 style="display:none">The Northerner</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/thenorthernermedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/northernermedia">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/northernermedia">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/northernermedia">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5757" action="https://www.thenortherner.com/">
			<label for="s5757" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5757" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5757" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thenortherner.com"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><h1 style="display:none">The Northerner</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-18797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18797"><a href="https://www.thenortherner.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1em;"></i><span>Home</span></a></li>
<li id="menu-item-24663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24663"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-24664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24664"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-24665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24665"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-24666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24666"><a href="https://www.thenortherner.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-24667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24667"><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-53107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53107"><a href="https://www.thenortherner.com/category/multimedia-2/news-packages/">Packages</a>
	<ul class="sub-menu">
		<li id="menu-item-58594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58594"><a href="https://www.thenortherner.com/category/teach-me-how-to-hobby/">Teach me how to Hobby</a></li>
		<li id="menu-item-53112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53112"><a href="https://thenortherner.com/multimedia/listeninglearningleading">Listening, Learning, Leading</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24669"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-24670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24670"><a href="https://www.thenortherner.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-24671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24671"><a href="http://northernergreenbeat.wordpress.com/">Green Beat</a></li>
	<li id="menu-item-24672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24672"><a href="http://wordupdocproject.wordpress.com">WordUp Documentary Project</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																			minilogoTop = $('#mini-logo-top').width();
																									var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-56708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56708" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thenortherner.com/printedition/"><i class="_mi _before dashicons dashicons-format-aside" aria-hidden="true"></i><span>Print Edition</span></a>
<ul class="sub-menu">
	<li id="menu-item-59328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59328"><a href="https://www.thenortherner.com/fall-2017/">Fall 2017</a></li>
	<li id="menu-item-56888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56888"><a href="https://www.thenortherner.com/spring-2017/">Spring 2017</a></li>
	<li id="menu-item-54069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54069"><a href="https://www.thenortherner.com/print-edition/fall-2016/">Fall 2016</a></li>
	<li id="menu-item-51937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51937"><a href="https://www.thenortherner.com/spring-2016/">Spring 2016</a></li>
	<li id="menu-item-55217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55217"><a href="https://www.thenortherner.com/fall-2015/">Fall 2015</a></li>
	<li id="menu-item-24681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24681"><a href="https://www.thenortherner.com/print-edition/spring-2015/">Spring 2015</a></li>
	<li id="menu-item-24676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24676"><a href="https://www.thenortherner.com/print-edition/fall-2014/">Fall 2014</a></li>
	<li id="menu-item-24680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24680"><a href="https://www.thenortherner.com/print-edition/spring-2014/">Spring 2014</a></li>
	<li id="menu-item-24675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24675"><a href="https://www.thenortherner.com/print-edition/fall-2013/">Fall 2013</a></li>
	<li id="menu-item-24679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24679"><a href="https://www.thenortherner.com/print-edition/print-edition/">Spring 2013</a></li>
	<li id="menu-item-24674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24674"><a href="https://www.thenortherner.com/print-edition/fall-2012/">Fall 2012</a></li>
	<li id="menu-item-24678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24678"><a href="https://www.thenortherner.com/print-edition/spring-2012/">Spring 2012</a></li>
</ul>
</li>
<li id="menu-item-24686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24686"><a href="https://www.thenortherner.com/contact-us/advertising/">Advertising</a></li>
<li id="menu-item-24691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24691"><a href="https://www.thenortherner.com/about/">About</a></li>
<li id="menu-item-51968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51968" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thenortherner.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-53430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53430"><a href="https://www.thenortherner.com/category/celebration2016/">Celebration 2016</a></li>
</ul>
</li>
<li id="menu-item-24682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24682" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-24702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24702"><a href="https://www.thenortherner.com/staff/">Staff</a></li>
	<li id="menu-item-24684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24684"><a href="https://www.thenortherner.com/contact-us/contact-list/">Contact List</a></li>
	<li id="menu-item-24683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24683"><a href="https://www.thenortherner.com/contact-us/jobs/">Apply now!</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24687"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																			minilogo = $('#mini-logo-bottom').width();
																									var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Norse fend off James Madison in Bahamas</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle60931' href='#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/11/NKU-vs-Quakers-34.jpg?fit=900%2C600&ssl=1' alt='Head+Coach+John+Brannen+talks+to+players+during+the+game+against+Wilmington.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle60931 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle60931' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle60931'><img id="imagesingle60931" src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/11/NKU-vs-Quakers-34.jpg?fit=1501%2C1001&ssl=1" alt="Head Coach John Brannen talks to players during the game against Wilmington." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Head Coach John Brannen talks to players during the game against Wilmington.</p><p class='photocreditremodal'><p class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle60931").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle60931]").remodal();
															inst.open();
															var slideshow_area_heightsingle60931 = $('.single-photo-container').height(); 
															var photo_heightsingle60931 = 1001;
													
															if (photo_heightsingle60931 < slideshow_area_heightsingle60931 ) {
																var top_marginsingle60931 = (slideshow_area_heightsingle60931 - photo_heightsingle60931)/2;
																$('#imagesingle60931').css("margin-top", top_marginsingle60931);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#ffdd0b");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></p><p class="photocaption">Head Coach John Brannen talks to players during the game against Wilmington.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.thenortherner.com/staff/?writer=Christopher%20Decker">Christopher Decker</a>, Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">November 17, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://www.thenortherner.com/category/sports/game-coverage/" rel="category tag">Game Coverage</a>, <a href="https://www.thenortherner.com/category/sports/mens-basketball/" rel="category tag">Men's Basketball</a>, <a href="https://www.thenortherner.com/category/sports/" rel="category tag">Sports</a></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2017%2F11%2F17%2Fnorse-fend-off-james-madison-in-bahamas%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Norse+fend+off+James+Madison+in+Bahamas&amp;url=https%3A%2F%2Fwp.me%2Fp8qcV4-fQL" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '60931';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 2?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d6a9ef8487" /><input type="hidden" name="_wp_http_referer" value="/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '60931';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p id='graph1'>The NKU men&#8217;s basketball team 87-78 in the first game of the Island of the Bahamas Showcase. The Norse improve to 3-0 on the season while the Dukes fall to 1-2.</p>
<p id='graph2'>The Norse were led by Lavone Holland II, who scored 24 points and shot 57 percent from behind the three point line. Holland also dished out five assists and made two steals. Jordan Garnett and Jalen Tate both scored 15 points. </p>
<p id='graph3'>Every Norse starter scored double digit points.</p>
<p id='graph4'>Stuckey Mosely scored 20 points for the Dukes while Joey McLean scored 14 points and made three assists. </p>
<p id='graph5'>NKU shot 60 percent in the first half while James Madison shot just 21 percent. This led to a 44-24 halftime lead for the Norse.</p>
<p id='graph6'>The script flipped in the second half, however. James Madison shot 62 percent in the final half while NKU shot just 36 percent. James Madison was able to cut NKU&#8217;s lead down to six points with 41 seconds left, but the Norse were able to close the game out with free throws.</p>
<p id='graph7'>The Norse made just three three point shots in the half.</p>
<p id='graph8'>With the victory, the Norse will play Iona at 8 p.m. Saturday night.  </p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/print-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://www.thenortherner.com/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.thenortherner.com/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/?share=twitter', 'Click to share on Twitter (Opens in new window)');" rel="nofollow" data-shared="sharing-twitter-60931" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a href="https://www.thenortherner.com/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.thenortherner.com/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/?share=facebook', 'Click to share on Facebook (Opens in new window)');" rel="nofollow" data-shared="sharing-facebook-60931" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a href="https://www.thenortherner.com/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.thenortherner.com/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/?share=google-plus-1', 'Click to share on Google+ (Opens in new window)');" rel="nofollow" data-shared="sharing-google-60931" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.thenortherner.com/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.thenortherner.com/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://www.thenortherner.com/tag/bahamas/" rel="tag">Bahamas</a>, <a href="https://www.thenortherner.com/tag/holland/" rel="tag">Holland</a>, <a href="https://www.thenortherner.com/tag/jalen-tate/" rel="tag">Jalen Tate</a>, <a href="https://www.thenortherner.com/tag/jordan-garnett/" rel="tag">Jordan Garnett</a>, <a href="https://www.thenortherner.com/tag/nku/" rel="tag">NKU</a>, <a href="https://www.thenortherner.com/tag/nku-norse/" rel="tag">nku norse</a>, <a href="https://www.thenortherner.com/tag/norse/" rel="tag">norse</a></span></p></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate"><h4 class="widget1">Trending Stories</h4><div class="widgetbody1" style="">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px dotted #aaaaaa;border-bottom: 1px dotted #aaaaaa;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://www.thenortherner.com/news/2017/10/18/breaking-first-degree-rape-reported-to-campus-police/" title="UPDATE: First-degree rape reported to campus police"><img src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2016/10/stock-2.jpg?resize=70%2C70&ssl=1" alt="UPDATE: First-degree rape reported to campus police"/></a></div><p><a class="homeheadline" href="https://www.thenortherner.com/news/2017/10/18/breaking-first-degree-rape-reported-to-campus-police/">UPDATE: First-degree rape reported to campus police</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #aaaaaa;border-bottom: 1px dotted #aaaaaa;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://www.thenortherner.com/news/2017/10/28/pro-life-display-destroyed-again-an-issue-of-free-speech/" title="Pro-life display destroyed again: an issue of free speech"><img src="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/22883340_2028622917423095_1035529148_n.jpg?resize=70%2C70&ssl=1" alt="Pro-life display destroyed again: an issue of free speech"/></a></div><p><a class="homeheadline" href="https://www.thenortherner.com/news/2017/10/28/pro-life-display-destroyed-again-an-issue-of-free-speech/">Pro-life display destroyed again: an issue of free speech</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #aaaaaa;border-bottom: 1px dotted #aaaaaa;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://www.thenortherner.com/news/2017/11/09/6-questions-with-nkus-6th-president-dr-ashish-vaidya/" title="6 questions with NKU&#8217;s 6th president Dr. Ashish Vaidya"><img src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/11/IMG_5927-e1510258347232.jpg?resize=70%2C70&ssl=1" alt="6 questions with NKU&#8217;s 6th president Dr. Ashish Vaidya"/></a></div><p><a class="homeheadline" href="https://www.thenortherner.com/news/2017/11/09/6-questions-with-nkus-6th-president-dr-ashish-vaidya/">6 questions with NKU&#8217;s 6th president Dr. Ashish Vaidya</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				

<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget1"><a href='https://www.thenortherner.com/category/feature-on-homepage/?list'>Featured Story</a></h4><div class="widgetbody1" style=""><div class='catboxthumbnail' id='photowrap-cat1160921' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1160921'><a href='https://www.thenortherner.com/news/2017/11/17/video-zues-equipment-reservation/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/11/Zues.png?fit=475%2C375&ssl=1' style='width:100%' id='grow-cat1160921' alt='VIDEO | Zues equipment reservation'/></a></div></div><h3><a href='https://www.thenortherner.com/news/2017/11/17/video-zues-equipment-reservation/' class='homeheadline' style='font-size:14px; line-height: 21px;' rel='bookmark' title='Permanent Link to VIDEO | Zues equipment reservation'>VIDEO | Zues equipment reservation</a></h3><p class='datetime'><span class="time-wrapper"> November 17, 2017</span></p><p>The Zeus Equipment Management System i...</p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1160921').mouseenter(function() {
   										$('#grow-cat1160921').removeClass('shrink');
   										$('#grow-cat1160921').removeClass('grow');
   										$('#grow-cat1160921').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1160921').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 375;
										var actual_width = $('#catbox-cat1160921').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1160921').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat1160918' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.thenortherner.com/arts-and-life/campus-events/2017/11/17/video-feel-the-beat-event/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2016/10/stock-2.jpg?fit=475%2C292&ssl=1' id='grow-cat1160918'  style='height:70px;min-height:70px;' alt='VIDEO | Feel the beat event' /></a></div><p><a class='homeheadline' href='https://www.thenortherner.com/arts-and-life/campus-events/2017/11/17/video-feel-the-beat-event/'>VIDEO | Feel the beat event</a></p><p><span class="time-wrapper"> November 17, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1160918').mouseenter(function() {
   										$('#grow-cat1160918').removeClass('shrink');
   										$('#grow-cat1160918').removeClass('grow');
   										$('#grow-cat1160918').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1160918').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 292;
										var actual_width = $('#catbox-cat1160918').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1160918').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat1160912' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.thenortherner.com/arts-and-life/campus-arts/2017/11/16/students-witchy-art-finds-online-niche/#photo'><img src='https://www.thenortherner.com/wp-content/uploads/2017/11/marisa-.bmp' id='grow-cat1160912'  style='height:70px;min-height:70px;' alt='Student&#8217;s witchy art finds online niche' /></a></div><p><a class='homeheadline' href='https://www.thenortherner.com/arts-and-life/campus-arts/2017/11/16/students-witchy-art-finds-online-niche/'>Student&#8217;s witchy art finds online niche</a></p><p><span class="time-wrapper"> November 16, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1160912').mouseenter(function() {
   										$('#grow-cat1160912').removeClass('shrink');
   										$('#grow-cat1160912').removeClass('grow');
   										$('#grow-cat1160912').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1160912').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat1160912').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1160912').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat1160893' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.thenortherner.com/news/2017/11/14/professor-strives-for-knowledge-as-new-fulbright-specialist/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/11/DR-for-albright-5.jpg?fit=317%2C475&ssl=1' id='grow-cat1160893'  style='width:70px;min-width:70px;' alt='Professor strives for knowledge as new Fulbright Specialist' /></a></div><p><a class='homeheadline' href='https://www.thenortherner.com/news/2017/11/14/professor-strives-for-knowledge-as-new-fulbright-specialist/'>Professor strives for knowledge as new Fulbright Specialist</a></p><p><span class="time-wrapper"> November 14, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1160893').mouseenter(function() {
   										$('#grow-cat1160893').removeClass('shrink');
   										$('#grow-cat1160893').removeClass('grow');
   										$('#grow-cat1160893').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1160893').addClass('shrink');
  									});
										var original_width = 317;
										var original_height = 475;
										var actual_width = $('#catbox-cat1160893').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1160893').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat1160851' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.thenortherner.com/sports/2017/11/12/norse-cruise-past-quakers-head-to-bahamas-next-week/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/11/NKU-vs-Quakers-23.jpg?fit=475%2C317&ssl=1' id='grow-cat1160851'  style='height:70px;min-height:70px;' alt='Norse cruise past Quakers; head to Bahamas next week' /></a></div><p><a class='homeheadline' href='https://www.thenortherner.com/sports/2017/11/12/norse-cruise-past-quakers-head-to-bahamas-next-week/'>Norse cruise past Quakers; head to Bahamas next week</a></p><p><span class="time-wrapper"> November 12, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1160851').mouseenter(function() {
   										$('#grow-cat1160851').removeClass('shrink');
   										$('#grow-cat1160851').removeClass('grow');
   										$('#grow-cat1160851').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1160851').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat1160851').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1160851').css({ maxHeight: actual_height + 'px' });});</script><div class='storybottomnoline'></div><a href='https://www.thenortherner.com/category/feature-on-homepage/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='clear'></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2017/11/17/norse-upset-jaguars-advance-to-face-cleveland-state/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/NKU-Volleyball-vs-Milwaukee-6.jpg?fit=475%2C317&ssl=1' id='grow-stb60933'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Norse fend off James Madison in Bahamas'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb60933').mouseenter(function() {
   											$('#grow-stb60933').removeClass('shrink');
   											$('#grow-stb60933').removeClass('grow');
   											$('#grow-stb60933').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb60933').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2017/11/17/norse-upset-jaguars-advance-to-face-cleveland-state/">Norse upset Jaguars; advance to face Cleveland State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2017/11/16/foul-trouble-dooms-norse-against-illinois-state/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/01/IMG_1639.jpg?fit=475%2C356&ssl=1' id='grow-stb60900'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Norse fend off James Madison in Bahamas'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb60900').mouseenter(function() {
   											$('#grow-stb60900').removeClass('shrink');
   											$('#grow-stb60900').removeClass('grow');
   											$('#grow-stb60900').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb60900').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2017/11/16/foul-trouble-dooms-norse-against-illinois-state/">Foul trouble dooms Norse against Illinois State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2017/11/12/norse-cruise-past-quakers-head-to-bahamas-next-week/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/11/NKU-vs-Quakers-23.jpg?fit=475%2C317&ssl=1' id='grow-stb60851'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Norse fend off James Madison in Bahamas'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb60851').mouseenter(function() {
   											$('#grow-stb60851').removeClass('shrink');
   											$('#grow-stb60851').removeClass('grow');
   											$('#grow-stb60851').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb60851').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2017/11/12/norse-cruise-past-quakers-head-to-bahamas-next-week/">Norse cruise past Quakers; head to Bahamas next week</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2017/11/11/kent-state-rally-too-much-for-nku-in-season-opener/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2016/11/Womens-basketball-33.jpg?fit=475%2C316&ssl=1' id='grow-stb60847'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Norse fend off James Madison in Bahamas'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb60847').mouseenter(function() {
   											$('#grow-stb60847').removeClass('shrink');
   											$('#grow-stb60847').removeClass('grow');
   											$('#grow-stb60847').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb60847').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2017/11/11/kent-state-rally-too-much-for-nku-in-season-opener/">Kent State rally too much for NKU in season opener</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2017/11/09/preview-expectations-high-for-reigning-horizon-league-champions/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/celly1.jpg?fit=475%2C317&ssl=1' id='grow-stb60803'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Norse fend off James Madison in Bahamas'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb60803').mouseenter(function() {
   											$('#grow-stb60803').removeClass('shrink');
   											$('#grow-stb60803').removeClass('grow');
   											$('#grow-stb60803').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb60803').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2017/11/09/preview-expectations-high-for-reigning-horizon-league-champions/">Preview: Expectations high for reigning Horizon League champions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2017/11/08/preview-norse-will-look-to-lone-senior-for-leadership/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/02/terry1.jpg?fit=475%2C317&ssl=1' id='grow-stb60782'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Norse fend off James Madison in Bahamas'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb60782').mouseenter(function() {
   											$('#grow-stb60782').removeClass('shrink');
   											$('#grow-stb60782').removeClass('grow');
   											$('#grow-stb60782').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb60782').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2017/11/08/preview-norse-will-look-to-lone-senior-for-leadership/">Preview: Norse will look to lone senior for leadership</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2017/11/06/barkei-named-horizon-league-goalkeeper-of-the-year/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/NKU-MS-VS-Oakland-Colin-Johnson-45.jpg?fit=475%2C317&ssl=1' id='grow-stb60729'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Norse fend off James Madison in Bahamas'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb60729').mouseenter(function() {
   											$('#grow-stb60729').removeClass('shrink');
   											$('#grow-stb60729').removeClass('grow');
   											$('#grow-stb60729').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb60729').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2017/11/06/barkei-named-horizon-league-goalkeeper-of-the-year/">Barkei named Horizon League Goalkeeper of the Year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2017/11/06/mens-basketball-season-ticket-sales-soar/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/02/bench1.jpg?fit=475%2C317&ssl=1' id='grow-stb60727'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Norse fend off James Madison in Bahamas'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb60727').mouseenter(function() {
   											$('#grow-stb60727').removeClass('shrink');
   											$('#grow-stb60727').removeClass('grow');
   											$('#grow-stb60727').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb60727').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2017/11/06/mens-basketball-season-ticket-sales-soar/">Men&#8217;s basketball season ticket sales soar</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2017/11/06/nkus-schille-takes-home-horizon-league-cross-country-title/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/11/Schille_Queen_City_2017_Chloe_Smith.jpg?fit=475%2C317&ssl=1' id='grow-stb60724'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Norse fend off James Madison in Bahamas'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb60724').mouseenter(function() {
   											$('#grow-stb60724').removeClass('shrink');
   											$('#grow-stb60724').removeClass('grow');
   											$('#grow-stb60724').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb60724').addClass('shrink');
   										});});</script><p class='stb-cat'>Cross Country</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2017/11/06/nkus-schille-takes-home-horizon-league-cross-country-title/">NKU’s Schille takes home Horizon League Cross Country Title</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2017/11/03/norse-fall-on-senior-night-to-phoenix-in-double-ot/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/NKU-MS-VS-Oakland-Colin-Johnson-84.jpg?fit=475%2C317&ssl=1' id='grow-stb60718'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Norse fend off James Madison in Bahamas'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb60718').mouseenter(function() {
   											$('#grow-stb60718').removeClass('shrink');
   											$('#grow-stb60718').removeClass('grow');
   											$('#grow-stb60718').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb60718').addClass('shrink');
   										});});</script><p class='stb-cat'>Game Coverage</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2017/11/03/norse-fall-on-senior-night-to-phoenix-in-double-ot/">Norse fall on senior night to Phoenix in Double OT</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#ffdd0b");
					$('.stb_right').css("border-color", "#ffdd0b");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#ffdd0b");
					$('.stb_left').css("border-color", "#ffdd0b");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.thenortherner.com">The Northerner</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/thenorthernermedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/northernermedia">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/northernermedia">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/northernermedia">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Independent Student Newspaper of Northern Kentucky University.</p></div><div class="footersearch">	<form method="get" id="searchform9325" action="https://www.thenortherner.com/">
			<label for="s9325" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9325" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9325" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thenortherner.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type="text/javascript" src="https://www.i3wp.org/jquery.js"></script>	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.thenortherner.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thenortherner.com\/sports\/2017\/11\/17\/norse-fend-off-james-madison-in-bahamas\/":60931};
	</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.jshowoff.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thenortherner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'124456882',post:'60931',tz:'-5',srv:'www.thenortherner.com'} ]);
	_stq.push([ 'clickTrackerInit', '124456882', '60931' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thenortherner.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2017%2F11%2F17%2Fnorse-fend-off-james-madison-in-bahamas%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Norse+fend+off+James+Madison+in+Bahamas&amp;url=https%3A%2F%2Fwp.me%2Fp8qcV4-fQL" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '60931';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 0?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d6a9ef8487" /><input type="hidden" name="_wp_http_referer" value="/sports/2017/11/17/norse-fend-off-james-madison-in-bahamas/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '60931';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="hover_title"><div class="hover_titletext">Norse fend off James Madison in Bahamas</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.thenortherner.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-53997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53997"><a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li id="menu-item-53994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53994"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-53995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53995"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-53992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53992"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-53996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-53993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li id="menu-item-54071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54071"><a href="https://www.thenortherner.com/fall-2016/">2016 Print Editions</a></li>
<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
									
						if( $('.navbarwrap').length ) {
							HoverOffset2 += $('.navbarwrap').outerHeight();
							HoverHeight2 += $('.navbarwrap').outerHeight();
						}
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ffdd0b', color: '#eee'});
					$('.sno-menu').css({ background: '#ffdd0b', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
													if( $('.navbarwrap').length ) {
								$('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
							}
						
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html><!-- Page generated by LiteSpeed Cache 1.6.2.1 on 2017-11-18 01:00:57 -->