<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" /><link rel="Shortcut Icon" href="https://www.thenortherner.com/wp-content/uploads/2015/10/200.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Northerner RSS 2.0" href="https://www.thenortherner.com/feed/" />
<link rel="alternate" type="text/xml" title="The Northerner RSS .92" href="https://www.thenortherner.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Northerner Atom 0.3" href="https://www.thenortherner.com/feed/atom/" />
<link rel="pingback" href="https://www.thenortherner.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">

$(window).load(function() {
  // The slider being synced must be initialized first
  $('#tscarousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 122,
    itemMargin: 5,
    touch: true,
    asNavFor: '#tsslideshow'
  });
   
  $('#tsslideshow').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
    	smoothHeight: true,
	 
		animation: "fade",
	    	controlNav: false,
    	directionNav: false,
    	animationLoop: true,
    	touch: true,
    	sync: "#tscarousel"
  });
});

</script>

<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Interim pres. signs letter urging Congress for immigration fix &#8211; The Northerner</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northerner &raquo; Interim pres. signs letter urging Congress for immigration fix Comments Feed" href="https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-43004519-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43004519-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenortherner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='jobman-display-css'  href='https://www.thenortherner.com/wp-content/plugins/job-manager/css/display.css?ver=0.7.25' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_ads_style-css'  href='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.thenortherner.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.thenortherner.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenortherner.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://www.thenortherner.com/wp-content/uploads/useanyfont/uaf.css?ver=1495482372' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thenortherner.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%7CLato%7CMontserrat%7CMontserrat%7CMontserrat%7CLato%7CAdamina%7CMontserrat%7CLato%7CNeuton%7CGilda+Display&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://www.thenortherner.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/job-manager/js/display.js?ver=0.7.25'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.thenortherner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenortherner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenortherner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Immigration town hall gives community forum on national issue' href='https://www.thenortherner.com/news/2017/10/20/immigration-town-hall-gives-community-forum-on-national-issue/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/" />
<link rel='shortlink' href='https://wp.me/p8qcV4-fJV' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2017%2F10%2F20%2Finterim-pres-signs-letter-urging-congress-for-immigration-fix%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2017%2F10%2F20%2Finterim-pres-signs-letter-urging-congress-for-immigration-fix%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Interim pres. signs letter urging Congress for immigration fix" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Sam Rosenstiel" />
	<meta property="og:url" content="https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/" />
	<meta property="og:image" content="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/05/St.-Amand-crop-1-e1494717018782.jpg?fit=732%2C900&ssl=1" />
	<meta property="og:image:width" content="732" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Northerner" />
	<meta property="og:description" content="NKU’s Interim Pres. Gerard St. Amand signed a letter with almost 800 other universities urging Congress to work on long-term immigration reform on Thursday.
Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)Click to share on Google+ (Opens in new window)" />
	<meta name="description" content="NKU’s Interim Pres. Gerard St. Amand signed a letter with almost 800 other universities urging Congress to work on long-term immigration reform on Thursday.
Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)Click to share on Google+ (Opens in new window)" />
	<meta property="article:section" content="Breaking News" />
	<meta property="article:tag" content="ace,american council on education,congress,DACA,donald trump,dreamers,gerard st. amand,immigration reform" />
<!-- End of Facebook Meta Tags -->
<meta name="description" content="NKU’s Interim Pres. Gerard St. Amand signed a letter with almost 800 other universities urging Congress to work on long-term immigration reform on Thursday. Written by the American Council on Education, which represents nearly 1,800 college presidents, the letter is a response to President Donald Trump’s recission of Deferred Action of Childhood Arrivals (DACA) on&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Interim pres. signs letter urging Congress for immigration fix" />
<meta property="og:url" content="https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/" />
<meta property="og:description" content="NKU’s Interim Pres. Gerard St. Amand signed a letter with almost 800 other universities urging Congress to work on long-term immigration reform on Thursday. Written by the American Council on Educa…" />
<meta property="article:published_time" content="2017-10-20T23:18:04+00:00" />
<meta property="article:modified_time" content="2017-10-20T23:20:15+00:00" />
<meta property="og:site_name" content="The Northerner" />
<meta property="og:image" content="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/05/St.-Amand-crop-1-e1494717018782.jpg?fit=812%2C900&amp;ssl=1" />
<meta property="og:image:width" content="812" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/05/St.-Amand-crop-1-e1494717018782.jpg?fit=812%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-43004519-1', 'auto');
 
	ga('send', 'pageview');
</script>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://www.thenortherner.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform2317" action="https://www.thenortherner.com/">
			<label for="s2317" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2317" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2317" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li><li><a href="https://www.thenortherner.com/category/news/">News</a></li><li><a href="https://www.thenortherner.com/category/sports/">Sports</a></li><li><a href="https://www.thenortherner.com/category/arts-and-life/">Arts & Life</a></li><li><a href="https://www.thenortherner.com/category/video/">Video</a></li><li><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li><li><a href="https://www.thenortherner.com/fall-2016/">2016 Print Editions</a></li><li><a href="https://www.thenortherner.com/contact-us/">Contact Us</a></li><li><a href="https://www.thenortherner.com/contribute/">Contribute</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://www.thenortherner.com"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-1.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="headermedium" style="display:none"><a href="https://www.thenortherner.com#tablet"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="headerlarge"><a href="https://www.thenortherner.com#phone"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><h1 style="display:none">The Northerner</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/thenorthernermedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/northernermedia">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/northernermedia">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/northernermedia">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8199" action="https://www.thenortherner.com/">
			<label for="s8199" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8199" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8199" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thenortherner.com"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><h1 style="display:none">The Northerner</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-18797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18797"><a href="https://www.thenortherner.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1em;"></i><span>Home</span></a></li>
<li id="menu-item-24663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24663"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-24664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24664"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-24665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24665"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-24666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24666"><a href="https://www.thenortherner.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-24667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24667"><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-53107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53107"><a href="https://www.thenortherner.com/category/multimedia-2/news-packages/">Packages</a>
	<ul  class="sub-menu">
		<li id="menu-item-58594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58594"><a href="https://www.thenortherner.com/category/teach-me-how-to-hobby/">Teach me how to Hobby</a></li>
		<li id="menu-item-53112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53112"><a href="https://thenortherner.com/multimedia/listeninglearningleading">Listening, Learning, Leading</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24669"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-24670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24670"><a href="https://www.thenortherner.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-24671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24671"><a href="http://northernergreenbeat.wordpress.com/">Green Beat</a></li>
	<li id="menu-item-24672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24672"><a href="http://wordupdocproject.wordpress.com">WordUp Documentary Project</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																			minilogoTop = $('#mini-logo-top').width();
																									var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-56708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56708" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thenortherner.com/printedition/"><i class="_mi _before dashicons dashicons-format-aside" aria-hidden="true"></i><span>Print Edition</span></a>
<ul  class="sub-menu">
	<li id="menu-item-59328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59328"><a href="https://www.thenortherner.com/fall-2017/">Fall 2017</a></li>
	<li id="menu-item-56888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56888"><a href="https://www.thenortherner.com/spring-2017/">Spring 2017</a></li>
	<li id="menu-item-54069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54069"><a href="https://www.thenortherner.com/print-edition/fall-2016/">Fall 2016</a></li>
	<li id="menu-item-51937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51937"><a href="https://www.thenortherner.com/spring-2016/">Spring 2016</a></li>
	<li id="menu-item-55217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55217"><a href="https://www.thenortherner.com/fall-2015/">Fall 2015</a></li>
	<li id="menu-item-24681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24681"><a href="https://www.thenortherner.com/print-edition/spring-2015/">Spring 2015</a></li>
	<li id="menu-item-24676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24676"><a href="https://www.thenortherner.com/print-edition/fall-2014/">Fall 2014</a></li>
	<li id="menu-item-24680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24680"><a href="https://www.thenortherner.com/print-edition/spring-2014/">Spring 2014</a></li>
	<li id="menu-item-24675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24675"><a href="https://www.thenortherner.com/print-edition/fall-2013/">Fall 2013</a></li>
	<li id="menu-item-24679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24679"><a href="https://www.thenortherner.com/print-edition/print-edition/">Spring 2013</a></li>
	<li id="menu-item-24674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24674"><a href="https://www.thenortherner.com/print-edition/fall-2012/">Fall 2012</a></li>
	<li id="menu-item-24678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24678"><a href="https://www.thenortherner.com/print-edition/spring-2012/">Spring 2012</a></li>
</ul>
</li>
<li id="menu-item-24686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24686"><a href="https://www.thenortherner.com/contact-us/advertising/">Advertising</a></li>
<li id="menu-item-24691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24691"><a href="https://www.thenortherner.com/about/">About</a></li>
<li id="menu-item-51968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51968" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thenortherner.com/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-53430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53430"><a href="https://www.thenortherner.com/category/celebration2016/">Celebration 2016</a></li>
</ul>
</li>
<li id="menu-item-24682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24682" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-24702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24702"><a href="https://www.thenortherner.com/staff/">Staff</a></li>
	<li id="menu-item-24684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24684"><a href="https://www.thenortherner.com/contact-us/contact-list/">Contact List</a></li>
	<li id="menu-item-24683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24683"><a href="https://www.thenortherner.com/contact-us/jobs/">Apply now!</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24687"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																			minilogo = $('#mini-logo-bottom').width();
																									var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Interim pres. signs letter urging Congress for immigration fix</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle60507' href='#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/05/St.-Amand-crop-1-e1494717018782.jpg?fit=732%2C900&ssl=1' alt='NKU%27s+interim+president+Gerard+St.+Amand+signed+the+American+Council+on+Education%27s+letter+on+Wednesday.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle60507 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle60507' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle60507'><img id="imagesingle60507" src="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/05/St.-Amand-crop-1-e1494717018782.jpg?fit=812%2C900&ssl=1" alt="NKU's interim president Gerard St. Amand signed the American Council on Education's letter on Wednesday." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>NKU's interim president Gerard St. Amand signed the American Council on Education's letter on Wednesday.</p><p class='photocreditremodal'><p class="photocredit">Provided by NKU</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle60507").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle60507]").remodal();
															inst.open();
															var slideshow_area_heightsingle60507 = $('.single-photo-container').height(); 
															var photo_heightsingle60507 = 900;
													
															if (photo_heightsingle60507 < slideshow_area_heightsingle60507 ) {
																var top_marginsingle60507 = (slideshow_area_heightsingle60507 - photo_heightsingle60507)/2;
																$('#imagesingle60507').css("margin-top", top_marginsingle60507);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#ffdd0b");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Provided by NKU</p><p class="photocaption">NKU's interim president Gerard St. Amand signed the American Council on Education's letter on Wednesday.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.thenortherner.com/staff/?writer=Sam%20Rosenstiel">Sam Rosenstiel</a>, Copy Editor</span><br /><span class="storydate"><span class="time-wrapper">October 20, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://www.thenortherner.com/category/news/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.thenortherner.com/category/feature-on-homepage/" rel="category tag">Featured Story</a>, <a href="https://www.thenortherner.com/category/news/" rel="category tag">News</a></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2017%2F10%2F20%2Finterim-pres-signs-letter-urging-congress-for-immigration-fix%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Interim+pres.+signs+letter+urging+Congress+for+immigration+fix&amp;url=https%3A%2F%2Fwp.me%2Fp8qcV4-fJV" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '60507';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="37373f9ea3" /><input type="hidden" name="_wp_http_referer" value="/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '60507';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p id='graph1'><span style="font-weight: 400;">NKU’s Interim Pres. Gerard St. Amand signed a letter with almost 800 other universities urging Congress to work on long-term immigration reform on Thursday.</span></p>
<p id='graph2'><span style="font-weight: 400;">Written by the </span><a href="http://www.acenet.edu/news-room/Pages/College-and-University-Presidents-Urge-Congress-to-Pass-Legislation-Protecting-Dreamers.aspx"><span style="font-weight: 400;">American Council on Education</span></a><span style="font-weight: 400;">, which represents nearly 1,800 college presidents, the letter is a response to President Donald Trump’s recission of Deferred Action of Childhood Arrivals (DACA) on Sept. 5.</span></p>
<p id='graph3'><span style="font-weight: 400;">DACA, a 2012 immigration policy that allows undocumented individuals to work and attend school in the U.S, </span><a href="https://www.uscis.gov/tools/reports-studies/immigration-forms-data/data-set-form-i-821d-deferred-action-childhood-arrivals"><span style="font-weight: 400;">affects over 900,000 individuals in the U.S.</span></a><span style="font-weight: 400;"> Trump called for Congress to pass a permanent replacement policy before March 5.</span></p>
<p id='graph4'><span style="font-weight: 400;">Like Trump, the council’s letter calls on Congress to “pass a long-term legislative fix as soon as possible to protect Dreamers, outstanding young people brought to our country as children.”</span></p>
<p id='graph5'><span style="font-weight: 400;">“Children brought to the United States at a young age did not have a choice in the matter and are today Americans in every way but immigration status. It remains in America’s best interest to enable them to use their knowledge, skills and energy to continue to make the strongest possible contribution to our country,” the letter said.</span></p>
<p id='graph6'><span style="font-weight: 400;">Amand joined almost 800 other university presidents in signing the letter addressed to Speaker of the House Paul Ryan, House Minority Leader Nancy Pelosi, Senate Majority Leader Mitch McConnell and Senate Minority Leader Chuck Schumer.</span></p>
<div id="attachment_60509" style="width: 378px" class="wp-caption aligncenter"><a href="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-7.08.06-PM.png?ssl=1"><img data-attachment-id="60509" data-permalink="https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/attachment/screen-shot-2017-10-20-at-7-08-06-pm/" data-orig-file="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-7.08.06-PM.png?fit=870%2C1124&amp;ssl=1" data-orig-size="870,1124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="letter" data-image-description="" data-medium-file="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-7.08.06-PM.png?fit=368%2C475&amp;ssl=1" data-large-file="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-7.08.06-PM.png?fit=697%2C900&amp;ssl=1" class="size-medium wp-image-60509" src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-7.08.06-PM.png?resize=368%2C475&#038;ssl=1" alt="" srcset="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-7.08.06-PM.png?resize=368%2C475&amp;ssl=1 368w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-7.08.06-PM.png?resize=768%2C992&amp;ssl=1 768w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-7.08.06-PM.png?resize=697%2C900&amp;ssl=1 697w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-7.08.06-PM.png?resize=300%2C388&amp;ssl=1 300w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-7.08.06-PM.png?w=870&amp;ssl=1 870w" sizes="(max-width: 368px) 100vw, 368px" data-recalc-dims="1" /></a><p class="wp-caption-text"><span class="photocreditinline">American Council on Education</span><br />
 The council&#8217;s letter was signed by almost 800 public and private universities.</p></div>
<p id='graph8'><span style="font-weight: 400;">Several other regional universities joined NKU in signing the council’s letter, including University of Cincinnati, Xavier University, University of Kentucky, Eastern Kentucky University and Ohio State University. </span></p>
<p id='graph9'><span style="font-weight: 400;">According to senior advisor to the president, Dr. Kathleen Roberts, Amand signed the letter at the end of the day on Wednesday to be sent to Congress on Thursday. Roberts read the letter to students and administrators at Student Government Association’s DACA Town Hall on Thursday night.</span></p>
<p id='graph10'>RELATED: <a href="https://www.thenortherner.com/news/2017/10/20/immigration-town-hall-gives-community-forum-on-national-issue/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.thenortherner.com/news/2017/10/20/immigration-town-hall-gives-community-forum-on-national-issue/', 'Immigration town hall gives community forum on national issue');" title="Immigration town hall gives community forum on national issue">Immigration town hall gives community forum on national issue</a></p>
<p id='graph11'><span style="font-weight: 400;">“This statement is directed at Congressional leaders, those who will have the strongest influence that can really make a change,” Roberts said. “That’s what we’re really talking about, where are the leverage points for making a change.”</span></p>
<p id='graph12'><span style="font-weight: 400;">The American Council of Education’s full letter can be viewed at </span><a href="http://www.acenet.edu/news-room/Documents/Letter-to-Congress-on-DACA-Oct-2017.pdf"><i><span style="font-weight: 400;">www.acenet.edu.</span></i></a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/print-button.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/?share=twitter', 'Click to share on Twitter (Opens in new window)');" rel="nofollow" data-shared="sharing-twitter-60507" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a href="https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/?share=facebook', 'Click to share on Facebook (Opens in new window)');" rel="nofollow" data-shared="sharing-facebook-60507" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a href="https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/?share=google-plus-1', 'Click to share on Google+ (Opens in new window)');" rel="nofollow" data-shared="sharing-google-60507" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://www.thenortherner.com/tag/ace/" rel="tag">ace</a>, <a href="https://www.thenortherner.com/tag/american-council-on-education/" rel="tag">american council on education</a>, <a href="https://www.thenortherner.com/tag/congress/" rel="tag">congress</a>, <a href="https://www.thenortherner.com/tag/daca/" rel="tag">DACA</a>, <a href="https://www.thenortherner.com/tag/donald-trump/" rel="tag">donald trump</a>, <a href="https://www.thenortherner.com/tag/dreamers/" rel="tag">dreamers</a>, <a href="https://www.thenortherner.com/tag/gerard-st-amand/" rel="tag">gerard st. amand</a>, <a href="https://www.thenortherner.com/tag/immigration-reform/" rel="tag">immigration reform</a></span></p></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate"><h4 class="widget1">Trending Stories</h4><div class="widgetbody1" style="">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px dotted #aaaaaa;border-bottom: 1px dotted #aaaaaa;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://www.thenortherner.com/news/2017/10/18/breaking-first-degree-rape-reported-to-campus-police/" title="UPDATE: First-degree rape reported to campus police"><img src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2016/10/stock-2.jpg?resize=70%2C70&ssl=1" alt="UPDATE: First-degree rape reported to campus police"/></a></div><p><a class="homeheadline" href="https://www.thenortherner.com/news/2017/10/18/breaking-first-degree-rape-reported-to-campus-police/">UPDATE: First-degree rape reported to campus police</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #aaaaaa;border-bottom: 1px dotted #aaaaaa;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://www.thenortherner.com/arts-and-life/2017/10/09/the-dent-schoolhouse-from-front-yards-to-international-fame/" title="The Dent Schoolhouse: From front yards to international fame"><img src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/IMG_2901.jpg?resize=70%2C70&ssl=1" alt="The Dent Schoolhouse: From front yards to international fame"/></a></div><p><a class="homeheadline" href="https://www.thenortherner.com/arts-and-life/2017/10/09/the-dent-schoolhouse-from-front-yards-to-international-fame/">The Dent Schoolhouse: From front yards to international fame</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #aaaaaa;border-bottom: 1px dotted #aaaaaa;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://www.thenortherner.com/arts-and-life/2017/09/29/emotional-support-animals-furry-friends-that-are-so-much-more/" title="Emotional Support Animals: Furry friends that are more than companions"><img src="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/09/IMG_1763.jpg?resize=70%2C70&ssl=1" alt="Emotional Support Animals: Furry friends that are more than companions"/></a></div><p><a class="homeheadline" href="https://www.thenortherner.com/arts-and-life/2017/09/29/emotional-support-animals-furry-friends-that-are-so-much-more/">Emotional Support Animals: Furry friends that are more than companions</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				

<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget1"><a href='https://www.thenortherner.com/category/feature-on-homepage/?list'>Featured Story</a></h4><div class="widgetbody1" style=""><div class='catboxthumbnail' id='photowrap-cat1160507' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1160507'><a href='https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/05/St.-Amand-crop-1-e1494717018782.jpg?fit=429%2C475&ssl=1' style='width:100%' id='grow-cat1160507' alt='Interim pres. signs letter urging Congress for immigration fix'/></a></div></div><h3><a href='https://www.thenortherner.com/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/' class='homeheadline' style='font-size:14px; line-height: 21px;' rel='bookmark' title='Permanent Link to Interim pres. signs letter urging Congress for immigration fix'>Interim pres. signs letter urging Congress for immigration fix</a></h3><p class='writer'> <a href="https://www.thenortherner.com/staff/?writer=Sam%20Rosenstiel">Sam Rosenstiel</a>, Copy Editor</p><p class='datetime'><span class="time-wrapper"> October 20, 2017</span></p><p>NKU’s Interim Pres. Gerard St. Amand signed a letter with almost 800 other universities urging Congress to work on long-term immigration reform on Thursday.</p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1160507').mouseenter(function() {
   										$('#grow-cat1160507').removeClass('shrink');
   										$('#grow-cat1160507').removeClass('grow');
   										$('#grow-cat1160507').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1160507').addClass('shrink');
  									});
										var original_width = 429;
										var original_height = 475;
										var actual_width = $('#catbox-cat1160507').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1160507').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat1160494' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.thenortherner.com/news/2017/10/20/immigration-town-hall-gives-community-forum-on-national-issue/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-6.48.03-PM.png?fit=475%2C284&ssl=1' id='grow-cat1160494'  style='height:70px;min-height:70px;' alt='Immigration town hall gives community forum on national issue' /></a></div><p><a class='homeheadline' href='https://www.thenortherner.com/news/2017/10/20/immigration-town-hall-gives-community-forum-on-national-issue/'>Immigration town hall gives community forum on national issue</a></p><p><span class="time-wrapper"> October 20, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1160494').mouseenter(function() {
   										$('#grow-cat1160494').removeClass('shrink');
   										$('#grow-cat1160494').removeClass('grow');
   										$('#grow-cat1160494').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1160494').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 284;
										var actual_width = $('#catbox-cat1160494').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1160494').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat1160476' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.thenortherner.com/news/2017/10/18/breaking-first-degree-rape-reported-to-campus-police/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2016/10/stock-2.jpg?fit=475%2C292&ssl=1' id='grow-cat1160476'  style='height:70px;min-height:70px;' alt='UPDATE: First-degree rape reported to campus police' /></a></div><p><a class='homeheadline' href='https://www.thenortherner.com/news/2017/10/18/breaking-first-degree-rape-reported-to-campus-police/'>UPDATE: First-degree rape reported to campus police</a></p><p><span class="time-wrapper"> October 18, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1160476').mouseenter(function() {
   										$('#grow-cat1160476').removeClass('shrink');
   										$('#grow-cat1160476').removeClass('grow');
   										$('#grow-cat1160476').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1160476').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 292;
										var actual_width = $('#catbox-cat1160476').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1160476').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat1160436' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.thenortherner.com/news/2017/10/17/sga-to-host-immigration-town-hall-vote-on-daca-resolution/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/22492020_1553970191315629_2893556281829888549_n.jpg?fit=356%2C475&ssl=1' id='grow-cat1160436'  style='width:70px;min-width:70px;' alt='SGA to host immigration town hall, vote on DACA resolution' /></a></div><p><a class='homeheadline' href='https://www.thenortherner.com/news/2017/10/17/sga-to-host-immigration-town-hall-vote-on-daca-resolution/'>SGA to host immigration town hall, vote on DACA resolution</a></p><p><span class="time-wrapper"> October 17, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1160436').mouseenter(function() {
   										$('#grow-cat1160436').removeClass('shrink');
   										$('#grow-cat1160436').removeClass('grow');
   										$('#grow-cat1160436').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1160436').addClass('shrink');
  									});
										var original_width = 356;
										var original_height = 475;
										var actual_width = $('#catbox-cat1160436').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1160436').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat1160422' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://www.thenortherner.com/arts-and-life/2017/10/16/22-blocks-of-light-blink-cincinnati/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/IMG_7904.jpg?fit=475%2C356&ssl=1' id='grow-cat1160422'  style='height:70px;min-height:70px;' alt='22 Blocks of Light: Blink Cincinnati' /></a></div><p><a class='homeheadline' href='https://www.thenortherner.com/arts-and-life/2017/10/16/22-blocks-of-light-blink-cincinnati/'>22 Blocks of Light: Blink Cincinnati</a></p><p><span class="time-wrapper"> October 16, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1160422').mouseenter(function() {
   										$('#grow-cat1160422').removeClass('shrink');
   										$('#grow-cat1160422').removeClass('grow');
   										$('#grow-cat1160422').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1160422').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat1160422').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1160422').css({ maxHeight: actual_height + 'px' });});</script><div class='storybottomnoline'></div><a href='https://www.thenortherner.com/category/feature-on-homepage/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2017/10/18/breaking-first-degree-rape-reported-to-campus-police/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2016/10/stock-2.jpg?fit=475%2C292&ssl=1' id='grow-stb60476'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Interim pres. signs letter urging Congress for immigration fix'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb60476').mouseenter(function() {
   											$('#grow-stb60476').removeClass('shrink');
   											$('#grow-stb60476').removeClass('grow');
   											$('#grow-stb60476').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb60476').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2017/10/18/breaking-first-degree-rape-reported-to-campus-police/">UPDATE: First-degree rape reported to campus police</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2017/10/17/sga-to-host-immigration-town-hall-vote-on-daca-resolution/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/10/22492020_1553970191315629_2893556281829888549_n.jpg?fit=356%2C475&ssl=1' id='grow-stb60436'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Interim pres. signs letter urging Congress for immigration fix'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb60436').mouseenter(function() {
   											$('#grow-stb60436').removeClass('shrink');
   											$('#grow-stb60436').removeClass('grow');
   											$('#grow-stb60436').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb60436').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2017/10/17/sga-to-host-immigration-town-hall-vote-on-daca-resolution/">SGA to host immigration town hall, vote on DACA resolution</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2017/08/24/update-nku-reaches-settlement-in-sexual-assault-lawsuit/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2014/02/Student_Union_Snow_Web.jpg?fit=300%2C199&ssl=1' id='grow-stb59259'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Interim pres. signs letter urging Congress for immigration fix'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb59259').mouseenter(function() {
   											$('#grow-stb59259').removeClass('shrink');
   											$('#grow-stb59259').removeClass('grow');
   											$('#grow-stb59259').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb59259').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2017/08/24/update-nku-reaches-settlement-in-sexual-assault-lawsuit/">UPDATE: NKU reaches settlement in sexual assault lawsuit</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2017/07/20/nkus-middletown-station-wnkn-sold-to-grant-county-broadcasters/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2016/04/IMG_6648.jpg?fit=475%2C317&ssl=1' id='grow-stb59060'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Interim pres. signs letter urging Congress for immigration fix'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb59060').mouseenter(function() {
   											$('#grow-stb59060').removeClass('shrink');
   											$('#grow-stb59060').removeClass('grow');
   											$('#grow-stb59060').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb59060').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2017/07/20/nkus-middletown-station-wnkn-sold-to-grant-county-broadcasters/">WNKU&#8217;s Middletown Station, WNKN, sold to Grant County Broadcasters</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2017/03/07/norse-up-nku-to-the-ncaa-tournament/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/celly1.jpg?fit=475%2C317&ssl=1' id='grow-stb57952'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Interim pres. signs letter urging Congress for immigration fix'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb57952').mouseenter(function() {
   											$('#grow-stb57952').removeClass('shrink');
   											$('#grow-stb57952').removeClass('grow');
   											$('#grow-stb57952').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb57952').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2017/03/07/norse-up-nku-to-the-ncaa-tournament/">Norse up! NKU to the NCAA tournament</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2017/02/27/nku-uk-and-st-elizabeth-to-partner-on-regional-medical-school/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/02/group1.jpg?fit=475%2C317&ssl=1' id='grow-stb57804'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Interim pres. signs letter urging Congress for immigration fix'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb57804').mouseenter(function() {
   											$('#grow-stb57804').removeClass('shrink');
   											$('#grow-stb57804').removeClass('grow');
   											$('#grow-stb57804').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb57804').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2017/02/27/nku-uk-and-st-elizabeth-to-partner-on-regional-medical-school/">NKU, UK and St. Elizabeth to partner on regional medical school</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2017/02/14/breaking-mearns-to-leave-after-spring-commencement/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/02/mearns2sno.jpg?fit=475%2C317&ssl=1' id='grow-stb57498'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Interim pres. signs letter urging Congress for immigration fix'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb57498').mouseenter(function() {
   											$('#grow-stb57498').removeClass('shrink');
   											$('#grow-stb57498').removeClass('grow');
   											$('#grow-stb57498').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb57498').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2017/02/14/breaking-mearns-to-leave-after-spring-commencement/">BREAKING: Mearns to leave after spring commencement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2017/02/14/board-of-regents-votes-to-sell-wnku/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/02/wnkuguy1sno.jpg?fit=475%2C317&ssl=1' id='grow-stb57469'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Interim pres. signs letter urging Congress for immigration fix'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb57469').mouseenter(function() {
   											$('#grow-stb57469').removeClass('shrink');
   											$('#grow-stb57469').removeClass('grow');
   											$('#grow-stb57469').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb57469').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2017/02/14/board-of-regents-votes-to-sell-wnku/">Board of Regents votes to sell WNKU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2017/01/24/breaking-nku-president-mearns-leaves-ball-state/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2013/09/Mearns_Press_Conference_Eaton_Financial_Web1.jpg?fit=300%2C200&ssl=1' id='grow-stb56983'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Interim pres. signs letter urging Congress for immigration fix'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56983').mouseenter(function() {
   											$('#grow-stb56983').removeClass('shrink');
   											$('#grow-stb56983').removeClass('grow');
   											$('#grow-stb56983').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56983').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2017/01/24/breaking-nku-president-mearns-leaves-ball-state/">BREAKING: NKU President Mearns leaving for Ball State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2016/12/19/breaking-nku-names-john-gaffin-new-police-chief/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2016/08/gaffin_MS_03.jpg?fit=475%2C388&ssl=1' id='grow-stb56560'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Interim pres. signs letter urging Congress for immigration fix'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb56560').mouseenter(function() {
   											$('#grow-stb56560').removeClass('shrink');
   											$('#grow-stb56560').removeClass('grow');
   											$('#grow-stb56560').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb56560').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2016/12/19/breaking-nku-names-john-gaffin-new-police-chief/">From student to chief: Gaffin to lead NKU police</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#ffdd0b");
					$('.stb_right').css("border-color", "#ffdd0b");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#ffdd0b");
					$('.stb_left').css("border-color", "#ffdd0b");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.thenortherner.com">The Northerner</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/thenorthernermedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/northernermedia">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/northernermedia">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/northernermedia">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Independent Student Newspaper of Northern Kentucky University.</p></div><div class="footersearch">	<form method="get" id="searchform6176" action="https://www.thenortherner.com/">
			<label for="s6176" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6176" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6176" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thenortherner.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.thenortherner.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thenortherner.com\/news\/2017\/10\/20\/interim-pres-signs-letter-urging-congress-for-immigration-fix\/":60507};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.jshowoff.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thenortherner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","nonce":"3596dec1e6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thenortherner.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2017%2F10%2F20%2Finterim-pres-signs-letter-urging-congress-for-immigration-fix%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'124456882',post:'60507',tz:'-4',srv:'www.thenortherner.com'} ]);
	_stq.push([ 'clickTrackerInit', '124456882', '60507' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thenortherner.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2017%2F10%2F20%2Finterim-pres-signs-letter-urging-congress-for-immigration-fix%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Interim+pres.+signs+letter+urging+Congress+for+immigration+fix&amp;url=https%3A%2F%2Fwp.me%2Fp8qcV4-fJV" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '60507';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 0?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="37373f9ea3" /><input type="hidden" name="_wp_http_referer" value="/news/2017/10/20/interim-pres-signs-letter-urging-congress-for-immigration-fix/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '60507';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="hover_title"><div class="hover_titletext">Interim pres. signs letter urging Congress for immigration fix</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.thenortherner.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-53997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53997"><a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li id="menu-item-53994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53994"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-53995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53995"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-53992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53992"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-53996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-53993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li id="menu-item-54071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54071"><a href="https://www.thenortherner.com/fall-2016/">2016 Print Editions</a></li>
<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
									
						if( $('.navbarwrap').length ) {
							HoverOffset2 += $('.navbarwrap').outerHeight();
							HoverHeight2 += $('.navbarwrap').outerHeight();
						}
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ffdd0b', color: '#eee'});
					$('.sno-menu').css({ background: '#ffdd0b', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
													if( $('.navbarwrap').length ) {
								$('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
							}
						
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html><!-- Page generated by LiteSpeed Cache on 2017-10-20 19:29:16 -->