<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Northerner :   Brannen signs contract extension with NKU</title>
<meta name="description" content="The Independent Student Newspaper of Northern Kentucky University." />
<meta name="generator" content="WordPress 4.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.thenortherner.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="http://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" /><link rel="Shortcut Icon" href="http://www.thenortherner.com/wp-content/uploads/2015/10/200.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Northerner RSS 2.0" href="http://www.thenortherner.com/feed/" />
<link rel="alternate" type="text/xml" title="The Northerner RSS .92" href="http://www.thenortherner.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Northerner Atom 0.3" href="http://www.thenortherner.com/feed/atom/" />
<link rel="pingback" href="http://www.thenortherner.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">

$(window).load(function() {
  // The slider being synced must be initialized first
  $('#tscarousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 122,
    itemMargin: 5,
    touch: true,
    asNavFor: '#tsslideshow'
  });
   
  $('#tsslideshow').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
    	smoothHeight: true,
	 
		animation: "fade",
	    	controlNav: false,
    	directionNav: false,
    	animationLoop: true,
    	touch: true,
    	sync: "#tscarousel"
  });
});

</script>

<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northerner &raquo; Brannen signs contract extension with NKU Comments Feed" href="http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenortherner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='jobman-display-css'  href='http://www.thenortherner.com/wp-content/plugins/job-manager/css/display.css?ver=0.7.25' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_ads_style-css'  href='http://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.thenortherner.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.thenortherner.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thenortherner.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thenortherner.com/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.thenortherner.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='http://www.thenortherner.com/wp-content/uploads/useanyfont/uaf.css?ver=1495482372' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thenortherner.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thenortherner.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Nixie+One%7CLato%7CMontserrat%7CMontserrat%7CMontserrat%7CLato%7CAdamina%7CMontserrat%7CLato%7CNeuton%7CGilda+Display&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.thenortherner.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thenortherner.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thenortherner.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.thenortherner.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-43004519-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43004519-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/job-manager/js/display.js?ver=0.7.25'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.thenortherner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenortherner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenortherner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NKY Pride: Putting a face to LGBTQ community' href='http://www.thenortherner.com/arts-and-life/2017/06/14/nky-pride-putting-a-face-to-queer-community/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/" />
<link rel='shortlink' href='http://wp.me/p8qcV4-flK' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenortherner.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2017%2F06%2F15%2Fbrannen-signs-contract-extension-with-nku%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenortherner.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2017%2F06%2F15%2Fbrannen-signs-contract-extension-with-nku%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Brannen signs contract extension with NKU" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Christopher Decker" />
	<meta property="og:url" content="http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/" />
	<meta property="og:image" content="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/01/Game-11.jpg?fit=800%2C533" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta property="og:site_name" content="The Northerner" />
	<meta property="og:description"
          content="NKU men&#8217;s basketball coach John Brannen and the athletic department have reached an agreement to keep Brannen in Highland Heights for the foreseeable future. Brannen signed a four year contract extension Thursday that keep him as the head coach of the Norse through the 2020-2021 season.  The contract will also give him a salary of..." />
	<meta property="article:section" content="Featured Story" />
	<meta property="article:tag" content="Basketball,Brannen,championship,contract,extension,norse,norse up" />
<!-- End of Facebook Meta Tags -->
<meta name="description" content="NKU men&#039;s basketball coach John Brannen and the athletic department have reached an agreement to keep Brannen in Highland Heights for the foreseeable future. Brannen signed a four year contract extension Thursday that keep him as the head coach of the Norse through the 2020-2021 season.  The contract will also give him a salary of&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brannen signs contract extension with NKU" />
<meta property="og:url" content="http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/" />
<meta property="og:description" content="NKU men&#8217;s basketball coach John Brannen and the athletic department have reached an agreement to keep Brannen in Highland Heights for the foreseeable future. Brannen signed a four year contra…" />
<meta property="article:published_time" content="2017-06-15T15:34:42+00:00" />
<meta property="article:modified_time" content="2017-06-15T19:29:28+00:00" />
<meta property="og:site_name" content="The Northerner" />
<meta property="og:image" content="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/01/Game-11.jpg?fit=800%2C533" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/01/Game-11.jpg?fit=800%2C533&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-43004519-1', 'auto');
 
	ga('send', 'pageview');
</script>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.thenortherner.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.thenortherner.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform1407" action="http://www.thenortherner.com/">
			<label for="s1407" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1407" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1407" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li><li><a href="http://www.thenortherner.com/category/news/">News</a></li><li><a href="http://www.thenortherner.com/category/sports/">Sports</a></li><li><a href="http://www.thenortherner.com/category/arts-and-life/">Arts & Life</a></li><li><a href="http://www.thenortherner.com/category/video/">Video</a></li><li><a href="http://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li><li><a href="http://www.thenortherner.com/fall-2016/">2016 Print Editions</a></li><li><a href="http://www.thenortherner.com/contact-us/">Contact Us</a></li><li><a href="http://www.thenortherner.com/contribute/">Contribute</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.thenortherner.com"><img src="http://www.thenortherner.com/wp-content/uploads/2017/02/masthead-1.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="headermedium" style="display:none"><a href="http://www.thenortherner.com#tablet"><img src="http://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="headerlarge"><a href="http://www.thenortherner.com#phone"><img src="http://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><h1 style="display:none">The Northerner</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/thenorthernermedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/northernermedia">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/northernermedia">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/northernermedia">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4514" action="http://www.thenortherner.com/">
			<label for="s4514" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4514" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4514" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.thenortherner.com"><img src="http://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><h1 style="display:none">The Northerner</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="http://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-18797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18797"><a href="http://www.thenortherner.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1em;"></i><span>Home</span></a></li>
<li id="menu-item-24663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24663"><a href="http://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-24664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24664"><a href="http://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-24665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24665"><a href="http://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-24666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24666"><a href="http://www.thenortherner.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-24667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24667"><a href="http://www.thenortherner.com/category/multimedia-2/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-53107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53107"><a href="http://www.thenortherner.com/category/multimedia-2/news-packages/">Packages</a>
	<ul  class="sub-menu">
		<li id="menu-item-58594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58594"><a href="http://www.thenortherner.com/category/teach-me-how-to-hobby/">Teach me how to Hobby</a></li>
		<li id="menu-item-53112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53112"><a href="http://thenortherner.com/multimedia/listeninglearningleading">Listening, Learning, Leading</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24669"><a href="http://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-24670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24670"><a href="http://www.thenortherner.com/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-24671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24671"><a href="http://northernergreenbeat.wordpress.com/">Green Beat</a></li>
	<li id="menu-item-24672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24672"><a href="http://wordupdocproject.wordpress.com">WordUp Documentary Project</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																			minilogoTop = $('#mini-logo-top').width();
												
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="http://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-56708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56708"><a href="http://www.thenortherner.com/printedition/"><i class="_mi _before dashicons dashicons-format-aside" aria-hidden="true"></i><span>Print Edition</span></a>
<ul  class="sub-menu">
	<li id="menu-item-56888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56888"><a href="http://www.thenortherner.com/spring-2017/">Spring 2017</a></li>
	<li id="menu-item-54069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54069"><a href="http://www.thenortherner.com/print-edition/fall-2016/">Fall 2016</a></li>
	<li id="menu-item-51937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51937"><a href="http://www.thenortherner.com/spring-2016/">Spring 2016</a></li>
	<li id="menu-item-55217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55217"><a href="http://www.thenortherner.com/fall-2015/">Fall 2015</a></li>
	<li id="menu-item-24681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24681"><a href="http://www.thenortherner.com/print-edition/spring-2015/">Spring 2015</a></li>
	<li id="menu-item-24676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24676"><a href="http://www.thenortherner.com/print-edition/fall-2014/">Fall 2014</a></li>
	<li id="menu-item-24680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24680"><a href="http://www.thenortherner.com/print-edition/spring-2014/">Spring 2014</a></li>
	<li id="menu-item-24675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24675"><a href="http://www.thenortherner.com/print-edition/fall-2013/">Fall 2013</a></li>
	<li id="menu-item-24679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24679"><a href="http://www.thenortherner.com/print-edition/print-edition/">Spring 2013</a></li>
	<li id="menu-item-24674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24674"><a href="http://www.thenortherner.com/print-edition/fall-2012/">Fall 2012</a></li>
	<li id="menu-item-24678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24678"><a href="http://www.thenortherner.com/print-edition/spring-2012/">Spring 2012</a></li>
</ul>
</li>
<li id="menu-item-24686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24686"><a href="http://www.thenortherner.com/contact-us/advertising/">Advertising</a></li>
<li id="menu-item-24691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24691"><a href="http://www.thenortherner.com/about/">About</a></li>
<li id="menu-item-51968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51968"><a href="http://www.thenortherner.com/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-53430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53430"><a href="http://www.thenortherner.com/category/celebration2016/">Celebration 2016</a></li>
</ul>
</li>
<li id="menu-item-24682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24682"><a href="http://www.thenortherner.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-24702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24702"><a href="http://www.thenortherner.com/staff/">Staff</a></li>
	<li id="menu-item-24684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24684"><a href="http://www.thenortherner.com/contact-us/contact-list/">Contact List</a></li>
	<li id="menu-item-24683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24683"><a href="http://www.thenortherner.com/contact-us/jobs/">Apply now!</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24687"><a href="http://www.thenortherner.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																			minilogo = $('#mini-logo-bottom').width();
												var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Brannen signs contract extension with NKU</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle59008' href='#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/01/Game-11.jpg?fit=800%2C533' alt='John+Brannen+coaches+up+his+team+prior+to+Friday%27s+game+against+Oakland.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle59008 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle59008' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle59008'><img id="imagesingle59008" src="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/01/Game-11.jpg?fit=800%2C533" alt="John Brannen coaches up his team prior to Friday's game against Oakland." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>John Brannen coaches up his team prior to Friday's game against Oakland.</p><p class='photocreditremodal'><p class="photocredit">colin_johnson</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle59008").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle59008]").remodal();
															inst.open();
															var slideshow_area_heightsingle59008 = $('.single-photo-container').height(); 
															var photo_heightsingle59008 = 533;
													
															if (photo_heightsingle59008 < slideshow_area_heightsingle59008 ) {
																var top_marginsingle59008 = (slideshow_area_heightsingle59008 - photo_heightsingle59008)/2;
																$('#imagesingle59008').css("margin-top", top_marginsingle59008);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#ffdd0b");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">colin_johnson</p><p class="photocaption">John Brannen coaches up his team prior to Friday's game against Oakland.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.thenortherner.com/staff/?writer=Christopher%20Decker">Christopher Decker</a>, Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">June 15, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://www.thenortherner.com/category/feature-on-homepage/" rel="category tag">Featured Story</a>, <a href="http://www.thenortherner.com/category/sports/mens-basketball/" rel="category tag">Men's Basketball</a>, <a href="http://www.thenortherner.com/category/sports/" rel="category tag">Sports</a></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2017%2F06%2F15%2Fbrannen-signs-contract-extension-with-nku%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Brannen+signs+contract+extension+with+NKU&amp;url=http%3A%2F%2Fwp.me%2Fp8qcV4-flK" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '59008';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 10 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b710ba451a" /><input type="hidden" name="_wp_http_referer" value="/sports/2017/06/15/brannen-signs-contract-extension-with-nku/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '59008';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p id='graph1'>NKU men&#8217;s basketball coach John Brannen and the athletic department have reached an agreement to keep Brannen in Highland Heights for the foreseeable future.</p>
<p id='graph2'>Brannen signed a four year contract extension Thursday that keep him as the head coach of the Norse through the 2020-2021 season. </p>
<p id='graph3'>The contract will also give him a salary of $300,000 a year according to Bryan McEldowney. His contract also includes bonuses for his postseason performances and the academic success of his team. </p>
<p id='graph4'>&#8220;It has been our goal from day one to build a championship-caliber program comprised of first class people on the court, in the classroom and in the community,&#8221; Brannen said in a statement. &#8220;My family and I look forward to continuing that process in our hometown.&#8221;</p>
<p id='graph5'>Even before the Norse won the Horizon League Championship and secured a spot in their first ever NCAA Tournament appearance, NKU athletic director Ken Bothof said he had talked to Brannen about an extension in the regular season.</p>
<p id='graph6'>&#8220;John has certainly proven that he possesses the attributes we desire in a head coach,&#8221; Bothof said in a statement. &#8220;We are excited to reach an agreement to keep John as our head coach for the next four years and to continue building Norse men&#8217;s basketball into a championship program that shares equal amounts of success on and off the court.&#8221;</p>
<p id='graph7'>Brannen will be entering his third season as the Norse head coach.</p>
<p id='graph8'><em>The Northerner is working to gather more to details on the specifics of the contract. Stay tuned!</em> </p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/button-print-grnw20.png?ssl=1" alt="Print Friendly" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/?share=twitter', 'Click to share on Twitter (Opens in new window)');" rel="nofollow" data-shared="sharing-twitter-59008" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a href="http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/?share=facebook', 'Click to share on Facebook (Opens in new window)');" rel="nofollow" data-shared="sharing-facebook-59008" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a href="http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/?share=google-plus-1', 'Click to share on Google+ (Opens in new window)');" rel="nofollow" data-shared="sharing-google-59008" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://www.thenortherner.com/tag/basketball/" rel="tag">Basketball</a>, <a href="http://www.thenortherner.com/tag/brannen/" rel="tag">Brannen</a>, <a href="http://www.thenortherner.com/tag/championship/" rel="tag">championship</a>, <a href="http://www.thenortherner.com/tag/contract/" rel="tag">contract</a>, <a href="http://www.thenortherner.com/tag/extension/" rel="tag">extension</a>, <a href="http://www.thenortherner.com/tag/norse/" rel="tag">norse</a>, <a href="http://www.thenortherner.com/tag/norse-up/" rel="tag">norse up</a></span></p></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate"><h4 class="widget1">Trending Stories</h4><div class="widgetbody1" style="">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px dotted #aaaaaa;border-bottom: 1px dotted #aaaaaa;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="http://www.thenortherner.com/arts-and-life/2017/05/12/the-trans-disciplinary-approach-science-meets-the-humanities-at-nku/" title="The trans-disciplinary approach: Science meets the humanities at NKU"><img src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/05/image1-1.jpg?resize=70%2C70" alt="The trans-disciplinary approach: Science meets the humanities at NKU"/></a></div><p><a class="homeheadline" href="http://www.thenortherner.com/arts-and-life/2017/05/12/the-trans-disciplinary-approach-science-meets-the-humanities-at-nku/">The trans-disciplinary approach: Science meets the humanities at NKU</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #aaaaaa;border-bottom: 1px dotted #aaaaaa;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/" title="Brannen signs contract extension with NKU"><img src="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/01/Game-11.jpg?resize=70%2C70" alt="Brannen signs contract extension with NKU"/></a></div><p><a class="homeheadline" href="http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/">Brannen signs contract extension with NKU</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #aaaaaa;border-bottom: 1px dotted #aaaaaa;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="http://www.thenortherner.com/news/2017/06/02/radiation-therapy-program-to-be-implemented-at-nku/" title="Radiation Therapy program to be implemented at NKU"><img src="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/06/radiation_1.jpg?resize=70%2C70" alt="Radiation Therapy program to be implemented at NKU"/></a></div><p><a class="homeheadline" href="http://www.thenortherner.com/news/2017/06/02/radiation-therapy-program-to-be-implemented-at-nku/">Radiation Therapy program to be implemented at NKU</a></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px dotted #aaaaaa;border-bottom: 1px dotted #aaaaaa;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="http://www.thenortherner.com/sports/2017/05/16/walks-hit-batters-lead-to-norse-defeat-in-lexington/" title="Walks, hit batters lead to Norse defeat in Lexington"><img src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/NKU-vs-Youngstown-Baseball-6.jpg?resize=70%2C70" alt="Walks, hit batters lead to Norse defeat in Lexington"/></a></div><p><a class="homeheadline" href="http://www.thenortherner.com/sports/2017/05/16/walks-hit-batters-lead-to-norse-defeat-in-lexington/">Walks, hit batters lead to Norse defeat in Lexington</a></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div>



				

<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget1"><a href='http://www.thenortherner.com/category/feature-on-homepage/?list'>Featured Story</a></h4><div class="widgetbody1" style=""><div class='catboxthumbnail' id='photowrap-cat1159008' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat1159008'><a href='http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/01/Game-11.jpg?fit=475%2C316' style='width:100%' id='grow-cat1159008' alt='Brannen signs contract extension with NKU'/></a></div></div><h3><a href='http://www.thenortherner.com/sports/2017/06/15/brannen-signs-contract-extension-with-nku/' class='homeheadline' style='font-size:14px; line-height: 21px;' rel='bookmark' title='Permanent Link to Brannen signs contract extension with NKU'>Brannen signs contract extension with NKU</a></h3><p class='writer'> <a href="http://www.thenortherner.com/staff/?writer=Christopher%20Decker">Christopher Decker</a>, Managing Editor</p><p>NKU men's basketball coach John Br...</p><p class='datetime'><span class="time-wrapper"> June 15, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1159008').mouseenter(function() {
   										$('#grow-cat1159008').removeClass('shrink');
   										$('#grow-cat1159008').removeClass('grow');
   										$('#grow-cat1159008').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1159008').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat1159008').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1159008').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat1158989' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://www.thenortherner.com/arts-and-life/2017/06/14/nky-pride-putting-a-face-to-queer-community/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/06/DSC_2112-1.jpg?fit=475%2C317' id='grow-cat1158989'  style='height:70px;min-height:70px;' alt='NKY Pride: Putting a face to LGBTQ community' /></a></div><p><a class='homeheadline' href='http://www.thenortherner.com/arts-and-life/2017/06/14/nky-pride-putting-a-face-to-queer-community/'>NKY Pride: Putting a face to LGBTQ community</a></p><p><span class="time-wrapper"> June 14, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1158989').mouseenter(function() {
   										$('#grow-cat1158989').removeClass('shrink');
   										$('#grow-cat1158989').removeClass('grow');
   										$('#grow-cat1158989').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1158989').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat1158989').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1158989').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat1158969' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://www.thenortherner.com/arts-and-life/2017/06/09/listen-to-nku-professor-stump-hosts-on-podcast/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/06/download.png?fit=475%2C317' id='grow-cat1158969'  style='height:70px;min-height:70px;' alt='Listen to NKU professor stump panelists on podcast' /></a></div><p><a class='homeheadline' href='http://www.thenortherner.com/arts-and-life/2017/06/09/listen-to-nku-professor-stump-hosts-on-podcast/'>Listen to NKU professor stump panelists on podcast</a></p><p><span class="time-wrapper"> June 9, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1158969').mouseenter(function() {
   										$('#grow-cat1158969').removeClass('shrink');
   										$('#grow-cat1158969').removeClass('grow');
   										$('#grow-cat1158969').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1158969').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat1158969').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1158969').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat1158964' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://www.thenortherner.com/news/2017/06/02/radiation-therapy-program-to-be-implemented-at-nku/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/06/radiation_1.jpg?fit=475%2C316' id='grow-cat1158964'  style='height:70px;min-height:70px;' alt='Radiation Therapy program to be implemented at NKU' /></a></div><p><a class='homeheadline' href='http://www.thenortherner.com/news/2017/06/02/radiation-therapy-program-to-be-implemented-at-nku/'>Radiation Therapy program to be implemented at NKU</a></p><p><span class="time-wrapper"> June 2, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1158964').mouseenter(function() {
   										$('#grow-cat1158964').removeClass('shrink');
   										$('#grow-cat1158964').removeClass('grow');
   										$('#grow-cat1158964').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1158964').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat1158964').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1158964').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat1158958' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://www.thenortherner.com/sports/2017/05/16/walks-hit-batters-lead-to-norse-defeat-in-lexington/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/NKU-vs-Youngstown-Baseball-6.jpg?fit=475%2C317' id='grow-cat1158958'  style='height:70px;min-height:70px;' alt='Walks, hit batters lead to Norse defeat in Lexington' /></a></div><p><a class='homeheadline' href='http://www.thenortherner.com/sports/2017/05/16/walks-hit-batters-lead-to-norse-defeat-in-lexington/'>Walks, hit batters lead to Norse defeat in Lexington</a></p><p><span class="time-wrapper"> May 16, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat1158958').mouseenter(function() {
   										$('#grow-cat1158958').removeClass('shrink');
   										$('#grow-cat1158958').removeClass('grow');
   										$('#grow-cat1158958').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat1158958').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat1158958').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat1158958').css({ maxHeight: actual_height + 'px' });});</script><div class='storybottomnoline'></div><a href='http://www.thenortherner.com/category/feature-on-homepage/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.thenortherner.com/arts-and-life/2017/06/14/nky-pride-putting-a-face-to-queer-community/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/06/DSC_2112-1.jpg?fit=475%2C317' id='grow-stb58989'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Brannen signs contract extension with NKU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb58989').mouseenter(function() {
   											$('#grow-stb58989').removeClass('shrink');
   											$('#grow-stb58989').removeClass('grow');
   											$('#grow-stb58989').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb58989').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;L Features</p><p class="relatedtitle"><a href="http://www.thenortherner.com/arts-and-life/2017/06/14/nky-pride-putting-a-face-to-queer-community/">NKY Pride: Putting a face to LGBTQ community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thenortherner.com/arts-and-life/2017/06/09/listen-to-nku-professor-stump-hosts-on-podcast/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/06/download.png?fit=475%2C317' id='grow-stb58969'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Brannen signs contract extension with NKU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb58969').mouseenter(function() {
   											$('#grow-stb58969').removeClass('shrink');
   											$('#grow-stb58969').removeClass('grow');
   											$('#grow-stb58969').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb58969').addClass('shrink');
   										});});</script><p class='stb-cat'>A&amp;L Features</p><p class="relatedtitle"><a href="http://www.thenortherner.com/arts-and-life/2017/06/09/listen-to-nku-professor-stump-hosts-on-podcast/">Listen to NKU professor stump panelists on podcast</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thenortherner.com/news/2017/06/02/radiation-therapy-program-to-be-implemented-at-nku/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/06/radiation_1.jpg?fit=475%2C316' id='grow-stb58964'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Brannen signs contract extension with NKU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb58964').mouseenter(function() {
   											$('#grow-stb58964').removeClass('shrink');
   											$('#grow-stb58964').removeClass('grow');
   											$('#grow-stb58964').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb58964').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.thenortherner.com/news/2017/06/02/radiation-therapy-program-to-be-implemented-at-nku/">Radiation Therapy program to be implemented at NKU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thenortherner.com/sports/2017/05/16/walks-hit-batters-lead-to-norse-defeat-in-lexington/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/NKU-vs-Youngstown-Baseball-6.jpg?fit=475%2C317' id='grow-stb58958'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Brannen signs contract extension with NKU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb58958').mouseenter(function() {
   											$('#grow-stb58958').removeClass('shrink');
   											$('#grow-stb58958').removeClass('grow');
   											$('#grow-stb58958').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb58958').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://www.thenortherner.com/sports/2017/05/16/walks-hit-batters-lead-to-norse-defeat-in-lexington/">Walks, hit batters lead to Norse defeat in Lexington</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thenortherner.com/sports/2017/05/14/gallery-norse-sweep-grizzlies-on-senior-day/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/05/NKU-Baseball-Vs.-Oakland-27.jpg?fit=475%2C317' id='grow-stb58945'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Brannen signs contract extension with NKU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb58945').mouseenter(function() {
   											$('#grow-stb58945').removeClass('shrink');
   											$('#grow-stb58945').removeClass('grow');
   											$('#grow-stb58945').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb58945').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://www.thenortherner.com/sports/2017/05/14/gallery-norse-sweep-grizzlies-on-senior-day/">GALLERY: Norse sweep Grizzlies on senior day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thenortherner.com/news/2017/05/13/meet-gerard-st-amand-nkus-interim-president/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/05/St.-Amand-crop-1-e1494717018782.jpg?fit=429%2C475' id='grow-stb58935'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Brannen signs contract extension with NKU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb58935').mouseenter(function() {
   											$('#grow-stb58935').removeClass('shrink');
   											$('#grow-stb58935').removeClass('grow');
   											$('#grow-stb58935').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb58935').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.thenortherner.com/news/2017/05/13/meet-gerard-st-amand-nkus-interim-president/">Meet Gerard St. Amand: NKU&#8217;s interim president</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thenortherner.com/arts-and-life/2017/05/12/the-trans-disciplinary-approach-science-meets-the-humanities-at-nku/#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/05/image1-1.jpg?fit=475%2C333' id='grow-stb58940'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Brannen signs contract extension with NKU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb58940').mouseenter(function() {
   											$('#grow-stb58940').removeClass('shrink');
   											$('#grow-stb58940').removeClass('grow');
   											$('#grow-stb58940').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb58940').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://www.thenortherner.com/arts-and-life/2017/05/12/the-trans-disciplinary-approach-science-meets-the-humanities-at-nku/">The trans-disciplinary approach: Science meets the humanities at NKU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thenortherner.com/sports/2017/05/05/watch-teammates-on-and-off-the-field-alas-brothers-get-opportunity-of-a-lifetime/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/Baseball-vs.-Miami-12.jpg?fit=475%2C316' id='grow-stb58925'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Brannen signs contract extension with NKU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb58925').mouseenter(function() {
   											$('#grow-stb58925').removeClass('shrink');
   											$('#grow-stb58925').removeClass('grow');
   											$('#grow-stb58925').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb58925').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://www.thenortherner.com/sports/2017/05/05/watch-teammates-on-and-off-the-field-alas-brothers-get-opportunity-of-a-lifetime/">WATCH: Teammates on and off the field; Alas brothers get opportunity of a lifetime</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thenortherner.com/viewpoints/2017/05/05/passing-the-paper-a-farewell-to-colleen/#photo'><img src='https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/05/18338681_10208985724699906_1587310326_o.jpg?fit=356%2C475' id='grow-stb58923'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Brannen signs contract extension with NKU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb58923').mouseenter(function() {
   											$('#grow-stb58923').removeClass('shrink');
   											$('#grow-stb58923').removeClass('grow');
   											$('#grow-stb58923').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb58923').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="http://www.thenortherner.com/viewpoints/2017/05/05/passing-the-paper-a-farewell-to-colleen/">Passing the paper: A farewell to Colleen</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.thenortherner.com/sports/2017/05/03/sunjic-dominates-freshman-season-sweeps-postseason-awards/#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2017/05/7E7A9067.jpg?fit=475%2C317' id='grow-stb58917'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Brannen signs contract extension with NKU'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb58917').mouseenter(function() {
   											$('#grow-stb58917').removeClass('shrink');
   											$('#grow-stb58917').removeClass('grow');
   											$('#grow-stb58917').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb58917').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.thenortherner.com/sports/2017/05/03/sunjic-dominates-freshman-season-sweeps-postseason-awards/">Sunjic dominates freshman season, sweeps postseason awards</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#ffdd0b");
					$('.stb_right').css("border-color", "#ffdd0b");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#ffdd0b");
					$('.stb_left').css("border-color", "#ffdd0b");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.thenortherner.com">The Northerner</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/thenorthernermedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/northernermedia">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/northernermedia">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/northernermedia">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Independent Student Newspaper of Northern Kentucky University.</p></div><div class="footersearch">	<form method="get" id="searchform838" action="http://www.thenortherner.com/">
			<label for="s838" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s838" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit838" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.thenortherner.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.thenortherner.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thenortherner.com\/sports\/2017\/06\/15\/brannen-signs-contract-extension-with-nku\/":59008};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thenortherner.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.jshowoff.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thenortherner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","nonce":"92f96fefa7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thenortherner.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2017%2F06%2F15%2Fbrannen-signs-contract-extension-with-nku%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'124456882',post:'59008',tz:'-4',srv:'www.thenortherner.com'} ]);
	_stq.push([ 'clickTrackerInit', '124456882', '59008' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.thenortherner.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2017%2F06%2F15%2Fbrannen-signs-contract-extension-with-nku%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Brannen+signs+contract+extension+with+NKU&amp;url=http%3A%2F%2Fwp.me%2Fp8qcV4-flK" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '59008';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b710ba451a" /><input type="hidden" name="_wp_http_referer" value="/sports/2017/06/15/brannen-signs-contract-extension-with-nku/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '59008';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="hover_title"><div class="hover_titletext">Brannen signs contract extension with NKU</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://www.thenortherner.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-53997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53997"><a href="http://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li id="menu-item-53994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53994"><a href="http://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-53995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53995"><a href="http://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-53992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53992"><a href="http://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-53996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="http://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-53993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="http://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li id="menu-item-54071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54071"><a href="http://www.thenortherner.com/fall-2016/">2016 Print Editions</a></li>
<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="http://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="http://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
									
						if( $('.navbarwrap').length ) {
							HoverOffset2 += $('.navbarwrap').outerHeight();
							HoverHeight2 += $('.navbarwrap').outerHeight();
						}
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ffdd0b', color: '#eee'});
					$('.sno-menu').css({ background: '#ffdd0b', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
													if( $('.navbarwrap').length ) {
								$('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
							}
						
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>