<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" /><link rel="Shortcut Icon" href="https://www.thenortherner.com/wp-content/uploads/2015/10/200.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Northerner RSS 2.0" href="https://www.thenortherner.com/feed/" />
<link rel="alternate" type="text/xml" title="The Northerner RSS .92" href="https://www.thenortherner.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Northerner Atom 0.3" href="https://www.thenortherner.com/feed/atom/" />
<link rel="pingback" href="https://www.thenortherner.com/xmlrpc.php" />


<title>Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball &#8211; The Northerner</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northerner &raquo; Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball Comments Feed" href="https://www.thenortherner.com/news/2019/04/22/ethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenortherner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.thenortherner.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenortherner.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenortherner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.thenortherner.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thenortherner.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CAdamina%3A400%2C700%7CNeuton%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/style.css?ver=20190418' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.thenortherner.com/?sccss=1&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://www.thenortherner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenortherner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenortherner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What it takes to be an NKU Cheerleader' href='https://www.thenortherner.com/sports/2019/04/18/what-it-takes-to-be-a-cheerleader/' />
<link rel='next' title='Spring forum: Vaidya talks new plans, budget and enrollment' href='https://www.thenortherner.com/news/2019/04/22/spring-forum-vaidya-talks-new-plans-budget-and-enrollment/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.thenortherner.com/news/2019/04/22/ethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball/" />
<link rel='shortlink' href='https://wp.me/p8qcV4-i0e' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2019%2F04%2F22%2Fethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2019%2F04%2F22%2Fethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thenortherner.com"><link rel="https://theeventscalendar.com/" href="https://www.thenortherner.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Sierra Newton" />
	<meta property="og:url" content="https://www.thenortherner.com/news/2019/04/22/ethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball/" />
	<meta property="og:image" content="https://www.thenortherner.com/wp-content/uploads/2019/04/IMG_9043-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Northerner" />
	<meta property="og:description" content="The Northern Kentucky community gathered at Conner High School in honor of Ethan Zegarra. But their tribute on April 21 was not a sorrowful one; they honored him by doing one of the things he loved most—playing basketball.
Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)" />
	<meta name="description" content="The Northern Kentucky community gathered at Conner High School in honor of Ethan Zegarra. But their tribute on April 21 was not a sorrowful one; they honored him by doing one of the things he loved most—playing basketball.
Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)" />
	<meta property="article:section" content="Featured Story" />
	<meta property="article:tag" content="Andrew Newcomb,Andy Wyckoff,Basketball,Basketball tournament,Debbie Zegarra,Drew McDonald,Ethan Loftin,Ethan Zegarra,Ethan's Purpose,Mollie Watson" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball" />
<meta property="og:url" content="https://www.thenortherner.com/news/2019/04/22/ethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball/" />
<meta property="og:description" content="The Northern Kentucky community gathered at Conner High School in honor of Ethan Zegarra. But their tribute on April 21 was not a sorrowful one; they honored him by doing one of the things he loved…" />
<meta property="article:published_time" content="2019-04-22T19:04:07+00:00" />
<meta property="article:modified_time" content="2019-04-22T19:04:07+00:00" />
<meta property="og:site_name" content="The Northerner" />
<meta property="og:image" content="https://www.thenortherner.com/wp-content/uploads/2019/04/IMG_9043.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1126" />
<meta property="og:image:alt" content="A group of volunteers and students gather for a group photo at Conner High School." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball" />
<meta name="twitter:image" content="https://www.thenortherner.com/wp-content/uploads/2019/04/IMG_9043.jpg?w=640" />
<meta name="twitter:image:alt" content="A group of volunteers and students gather for a group photo at Conner High School." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://www.thenortherner.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-53997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53997"><a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li id="menu-item-53994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53994"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-64558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64558"><a href="https://www.thenortherner.com/fall-2018/">Print Editions</a></li>
<li id="menu-item-53995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53995"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-53992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53992"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-53996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-53993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.thenortherner.com/wp-content/uploads/2019/04/masthead_mobile.png" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></div><div class="headerlink headerlarge"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerlink headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></div><h1 style="display:none" aria-hidden="true">The Northerner</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.thenortherner.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/thenorthernermedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/northernermedia">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/northernermedia">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/northernermedia">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9936" action="https://www.thenortherner.com/">
			<label for="s9936" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9936">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9936" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9936" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9936" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thenortherner.com"><img src="https://www.thenortherner.com/wp-content/uploads/2017/02/masthead-4.jpg" class="headerimage" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><h1 style="display:none">The Northerner</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-18797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18797"><a href="https://www.thenortherner.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1em;"></i><span>Home</span></a></li>
<li id="menu-item-24663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24663"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-24664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24664"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-24665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24665"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-24666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24666"><a href="https://www.thenortherner.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-53107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53107"><a href="https://www.thenortherner.com/category/multimedia-2/news-packages/">Packages</a></li>
<li id="menu-item-24669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24669"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-24670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24670"><a href="https://www.thenortherner.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-24671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24671"><a href="http://northernergreenbeat.wordpress.com/">Green Beat</a></li>
	<li id="menu-item-24672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24672"><a href="http://wordupdocproject.wordpress.com">WordUp Documentary Project</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																						minilogoTop = $('#mini-logo-top').width();
																													var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 			<div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-56708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56708" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thenortherner.com/printedition/"><i class="_mi _before dashicons dashicons-format-aside" aria-hidden="true"></i><span>Print Edition</span></a>
<ul class="sub-menu">
	<li id="menu-item-66921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66921"><a href="https://www.thenortherner.com/printedition/spring-2019/">Spring 2019</a></li>
	<li id="menu-item-64186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64186"><a href="https://www.thenortherner.com/fall-2018/">Fall 2018</a></li>
	<li id="menu-item-61700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61700"><a href="https://www.thenortherner.com/spring-2018/">Spring 2018</a></li>
	<li id="menu-item-59328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59328"><a href="https://www.thenortherner.com/fall-2017/">Fall 2017</a></li>
	<li id="menu-item-56888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56888"><a href="https://www.thenortherner.com/spring-2017/">Spring 2017</a></li>
	<li id="menu-item-54069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54069"><a href="https://www.thenortherner.com/print-edition/fall-2016/">Fall 2016</a></li>
	<li id="menu-item-51937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51937"><a href="https://www.thenortherner.com/spring-2016/">Spring 2016</a></li>
	<li id="menu-item-55217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55217"><a href="https://www.thenortherner.com/fall-2015/">Fall 2015</a></li>
	<li id="menu-item-24681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24681"><a href="https://www.thenortherner.com/print-edition/spring-2015/">Spring 2015</a></li>
	<li id="menu-item-24676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24676"><a href="https://www.thenortherner.com/print-edition/fall-2014/">Fall 2014</a></li>
	<li id="menu-item-24680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24680"><a href="https://www.thenortherner.com/print-edition/spring-2014/">Spring 2014</a></li>
	<li id="menu-item-24675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24675"><a href="https://www.thenortherner.com/print-edition/fall-2013/">Fall 2013</a></li>
	<li id="menu-item-24679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24679"><a href="https://www.thenortherner.com/print-edition/print-edition/">Spring 2013</a></li>
	<li id="menu-item-24674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24674"><a href="https://www.thenortherner.com/print-edition/fall-2012/">Fall 2012</a></li>
	<li id="menu-item-24678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24678"><a href="https://www.thenortherner.com/print-edition/spring-2012/">Spring 2012</a></li>
</ul>
</li>
<li id="menu-item-24686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24686"><a href="https://www.thenortherner.com/contact-us/advertising/">Advertising</a></li>
<li id="menu-item-24691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24691"><a href="https://www.thenortherner.com/about/">About</a></li>
<li id="menu-item-24682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24682" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-24702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24702"><a href="https://www.thenortherner.com/staff/">Staff</a></li>
	<li id="menu-item-24684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24684"><a href="https://www.thenortherner.com/contact-us/contact-list/">Submit a tip</a></li>
	<li id="menu-item-24683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24683"><a href="https://www.thenortherner.com/contact-us/jobs/">Join us!</a></li>
	<li id="menu-item-24687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24687"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																						minilogo = $('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-69206' class='snopostid'><div id='classic_story' class='sno-story-69206'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball</h1><div class="storydeckbottom"></div><div class="storydeck"><p>A foundation birthed from a tragic incident brings awareness in a new way.</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle69206' href='#photo'><img src='https://www.thenortherner.com/wp-content/uploads/2019/04/IMG_9043-900x675.jpg' alt='Volunteers+and+participants+of+%223-on-3+for+E%22+Basketball+Tournament+come+together+before+the+tournament+started.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle69206 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle69206' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle69206  sfi_has_caption'><img id="imagesingle69206" src="https://www.thenortherner.com/wp-content/uploads/2019/04/IMG_9043.jpg" alt="Volunteers and participants of "3-on-3 for E" Basketball Tournament come together before the tournament started. " class="enlarged-photo" data-width="1501" data-height="1126"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Volunteers and participants of "3-on-3 for E" Basketball Tournament come together before the tournament started. </p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Volunteers and participants of "3-on-3 for E" Basketball Tournament come together before the tournament started. </p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle69206").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle69206]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle69206 = $('.single-photo-container').height(); 
											//				var photo_heightsingle69206 = 1126;
											//		
											//				if (photo_heightsingle69206 < slideshow_area_heightsingle69206 ) {
											//					var top_marginsingle69206 = (slideshow_area_heightsingle69206 - photo_heightsingle69206)/2;
											//					$('#imagesingle69206').css("margin-top", top_marginsingle69206);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle69206").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Volunteers and participants of "3-on-3 for E" Basketball Tournament come together before the tournament started. </p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.thenortherner.com/staff/?writer=Sierra%20Newton">Sierra Newton</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">April 22, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://www.thenortherner.com/category/feature-on-homepage/" rel="category tag">Featured Story</a>, <a href="https://www.thenortherner.com/category/news/kynews/" rel="category tag">Kentucky News</a>, <a href="https://www.thenortherner.com/category/news/" rel="category tag">News</a>, <a href="https://www.thenortherner.com/category/sports/" rel="category tag">Sports</a></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2019%2F04%2F22%2Fethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Ethan%E2%80%99s+Purpose%3A+Foundation+focuses+on+Suicide+Awareness+through+basketball&amp;url=https%3A%2F%2Fwp.me%2Fp8qcV4-i0e" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '69206';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 3?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="3b1eacbbbd" /><input type="hidden" name="_wp_http_referer" value="/news/2019/04/22/ethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '69206';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><p><span style="font-weight: 400;">The Northern Kentucky community gathered at Conner High School in honor of Ethan Zegarra. But their tribute on April 21 was not a sorrowful one; they honored him by doing one of the things he loved most—playing basketball.</span></p>
<p><span style="font-weight: 400;">This past September, Ethan died by suicide. His mother, Debbie Zegarra, wanted to raise awareness in his honor. Ethan lived with anxiety, ADHD and was diagnosed with clinical depression. </span></p>
<p><span style="font-weight: 400;">“He had a lot of challenges in life,” Zegarra said. “And he often talked to me about why did God put him here? … And he literally would say, ‘What&#8217;s my purpose?’ So, when this happened, I think it made me realize that he really did struggle to find his purpose in life. And that was sad for me.”</span></p>
<p><span style="font-weight: 400;">The Zegarra family were fortunate enough to have counseling for Ethan, but Zegarra realized that counseling is not available to everyone.</span></p>
<p><span style="font-weight: 400;">“When Ethan passed we didn&#8217;t know what to do,” Zegarra said. “And I thought &#8230; we were fortunate enough we could provide counseling for him. He had great friends, he worked out with a trainer at the gym, we were able to provide those things. But there are a lot of kids in life that don&#8217;t have those opportunities. And so we thought, let&#8217;s take this money and let&#8217;s start a foundation.”</span></p>
<p><span style="font-weight: 400;">Over the past seven months Zegarra began to do research to better understand what Ethan was thinking and how people who may be considering suicide feel.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">But I wish I had said, ‘Why do you think this is your only option,’” Zegarra said. “Not because I wanted to make him feel bad or shame him? Right? I wanted to understand. And I think if I understood better, I could have helped better.”</span></p>
<p><span style="font-weight: 400;">Zegarra took part of Ethan’s college education fund and started Ethan’s Purpose. The “Three on Three for E” basketball tournament was not the first program held in his honor to bring awareness. Zegarra also took part in a Boone County mental health summit a few weeks ago. </span></p>
<p><span style="font-weight: 400;">Zegarra is looking to make this an annual event to bring awareness to suicide prevention.</span></p>
<p><span style="font-weight: 400;">“About two weeks ago, I was a little nervous that we were going to have to cancel because we didn&#8217;t have reservations…. I pray about it and I talk to Ethan every day. And I feel like I&#8217;m fulfilling a bigger purpose than my life and my purpose.”</span></p>
<p><span style="font-weight: 400;">The day started with opening remarks from Mollie Watson from Q102 WKRQ FM, Ethan’s cousin and senior NKU basketball forward Drew McDonald, and Zegarra herself.</span></p>
<p><span style="font-weight: 400;">“I just want to thank you guys all for being here, I know this means a lot to my family,” McDonald said. “We just want to keep Ethan’s purpose going forward, keep this thing alive and hopefully save one life, which can turn into many lives. And Debbie came to me with this idea before my season even started last year. So, this has been something long in the making and we’re thrilled about the turn out.”</span></p>
<p><span style="font-weight: 400;">There were three divisions of competition for the tournament. The middles school division had seven teams in the tournament, while high school division had 16 teams and post high school division had eight teams.</span></p>
<p><span style="font-weight: 400;">Two of Ethan&#8217;s best friends, Andrew Necomb and Ethan Loftin competed in the day. They expressed how much this event meant to them as well.</span></p>
<p><span style="font-weight: 400;">“It kind of makes me feel like he’s here because everytime we would hang out we’d play basketball,” Newcomb said. “It’s like the only thing we did, so it’s pretty cool.”</span></p>
<p><span style="font-weight: 400;">Loftin continued to describe how impactful this event is for bringing awareness.</span></p>
<p><span style="font-weight: 400;">“It’s something bad that happened but we’re not just hushing it and putting it away,” Loftin said. “We’re showing that we’re still supporting.”</span></p>
<p><span style="font-weight: 400;">A lot of family friends and community members volunteered to make the tournament possible. A great number of attendees had a connection with Ethan, including Conner High School principal, Andy Wyckoff.</span></p>
<p><span style="font-weight: 400;">Wyckoff had been freshman principal before assuming the main principal role this year. In his role as freshman principal, he had the opportunity of getting to know Ethan better.</span></p>
<p><span style="font-weight: 400;">“I was kind of his mentor and go to guy when he was a freshman and also as a sophomore,” Wyckoff said. “So I knew Ethan very well. His mom is actually a teacher at the school that my children had gone through as well. so I&#8217;ve known Debbie for a while.”</span></p>
<p><span style="font-weight: 400;">So when Zegarra asked if she could hold the tournament at Conner, Wyckoff felt that it was an “automatic yes.”</span></p>
<p><span style="font-weight: 400;">“It&#8217;s what it&#8217;s what you should do for kids,” Wyckoff said. “That&#8217;s what you should do for—what Debbie&#8217;s trying to do in terms of raising awareness for mental health. And kids need alternatives to hurting themselves or turning to alcohol or drugs, etc,. If you give them an outlet, hopefully that keeps them from doing those sorts of things.”</span></p>
<p><span style="font-weight: 400;">The money raised will go towards Ethan’s Purpose Foundation. As of Thursday, the foundation was approved for bringing a counselor to Conner High School twice a month for students who can’t afford one or don’t have the ability to get to one.   </span></p>
<p><span style="font-weight: 400;">“We hope to take this and have it grow and try and reach more students and just help people find their purpose,” Zegarra said. “Mental health and suicide knows no boundaries.”</span></p>
<p><em><span style="font-weight: 400;">If you or someone you know is having thoughts of suicide, there are resources available near you:</span></em></p>
<h3><span style="font-weight: 400;">1-800-273-8255 </span></h3>
<h3><span style="font-weight: 400;">Text: “HELP” to 741741</span></h3>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-69206" class="share-twitter sd-button share-icon no-text" href="https://www.thenortherner.com/news/2019/04/22/ethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-69206" class="share-facebook sd-button share-icon no-text" href="https://www.thenortherner.com/news/2019/04/22/ethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://www.thenortherner.com/tag/andrew-newcomb/" rel="tag">Andrew Newcomb</a>, <a href="https://www.thenortherner.com/tag/andy-wyckoff/" rel="tag">Andy Wyckoff</a>, <a href="https://www.thenortherner.com/tag/basketball/" rel="tag">Basketball</a>, <a href="https://www.thenortherner.com/tag/basketball-tournament/" rel="tag">Basketball tournament</a>, <a href="https://www.thenortherner.com/tag/debbie-zegarra/" rel="tag">Debbie Zegarra</a>, <a href="https://www.thenortherner.com/tag/drew-mcdonald/" rel="tag">Drew McDonald</a>, <a href="https://www.thenortherner.com/tag/ethan-loftin/" rel="tag">Ethan Loftin</a>, <a href="https://www.thenortherner.com/tag/ethan-zegarra/" rel="tag">Ethan Zegarra</a>, <a href="https://www.thenortherner.com/tag/ethans-purpose/" rel="tag">Ethan's Purpose</a>, <a href="https://www.thenortherner.com/tag/mollie-watson/" rel="tag">Mollie Watson</a></span></p></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-sno_text-2' style=''><div class="widget1 widgettitle">Follow us on Instagram!</div><div class="clear"></div><div class="widgetbody1" style=""><div class="snotextwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="528848080" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;528848080&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;NGNmZjY0MDg1NTI4N.DM3MmI2ZjBjNTQyODNlOGRlNjk=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div>			<div class='widgetwrap sno-animate sno-enews-4' style=''><div class="enews"><div class="widget1 widgettitle">Email Updates</div><div class="clear"></div><div class="widgetbody1" style="">
			<p>Enter your email address below to receive our daily email updates.</p>
			<form id="subscribe" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thenortherner/Wnzl', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><label class="icon-hidden-text" for="subbox">Enter your email address</label><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="thenortherner/Wnzl" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="GO" id="subbutton" /></form>
			
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>
			
			</div>
			</div>
			
		
</div>
<div class="widget-text wp_widget_plugin_box"></div><div class="titlewrap"><div class="widgettitle-nonsno">Listen to our podcast!</div></div><div class="widgetbody"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><iframe width="100%" scrolling="no" height="auto" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/user-906460600&amp;show_user=true&amp;visual=true"></iframe><br /></div><div class="widgetfooter3"></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2019/04/22/spring-forum-vaidya-talks-new-plans-budget-and-enrollment/#photo'><img src='https://www.thenortherner.com/wp-content/uploads/2019/04/LRG_DSC00881-475x317.jpg' id='grow-stb69204'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb69204').mouseenter(function() {
   											$('#grow-stb69204').removeClass('shrink');
   											$('#grow-stb69204').removeClass('grow');
   											$('#grow-stb69204').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb69204').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Story</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2019/04/22/spring-forum-vaidya-talks-new-plans-budget-and-enrollment/">Spring forum: Vaidya talks new plans, budget and enrollment</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/04/18/what-it-takes-to-be-a-cheerleader/#photo'><img src='https://www.thenortherner.com/wp-content/uploads/2019/01/IMG-3795-475x317.jpg' id='grow-stb69163'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb69163').mouseenter(function() {
   											$('#grow-stb69163').removeClass('shrink');
   											$('#grow-stb69163').removeClass('grow');
   											$('#grow-stb69163').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb69163').addClass('shrink');
   										});});</script><p class='stb-cat'>Cheerleading</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/04/18/what-it-takes-to-be-a-cheerleader/">What it takes to be an NKU Cheerleader</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2019/04/17/disconnected-how-one-nku-student-gave-up-social-media-and-found-herself/#photo'><img src='https://www.thenortherner.com/wp-content/uploads/2019/04/Caroline_EmersonSwoger5-475x316.jpg' id='grow-stb69144'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb69144').mouseenter(function() {
   											$('#grow-stb69144').removeClass('shrink');
   											$('#grow-stb69144').removeClass('grow');
   											$('#grow-stb69144').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb69144').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Story</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2019/04/17/disconnected-how-one-nku-student-gave-up-social-media-and-found-herself/">DISCONNECTED: How one NKU student gave up social media and found herself</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/arts-and-life/campus-arts/2019/04/17/students-share-their-stories-at-pride-week-open-mic/#photo'><img src='https://www.thenortherner.com/wp-content/uploads/2019/04/DSC00856-475x317.jpg' id='grow-stb69101'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb69101').mouseenter(function() {
   											$('#grow-stb69101').removeClass('shrink');
   											$('#grow-stb69101').removeClass('grow');
   											$('#grow-stb69101').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb69101').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://www.thenortherner.com/arts-and-life/campus-arts/2019/04/17/students-share-their-stories-at-pride-week-open-mic/">Students share their stories at Pride Week Open Mic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/arts-and-life/campus-arts/2019/04/17/students-show-out-for-campus-pride-march/#photo'><img src='https://www.thenortherner.com/wp-content/uploads/2019/04/DSCF5078-2-475x317.jpg' id='grow-stb69105'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb69105').mouseenter(function() {
   											$('#grow-stb69105').removeClass('shrink');
   											$('#grow-stb69105').removeClass('grow');
   											$('#grow-stb69105').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb69105').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://www.thenortherner.com/arts-and-life/campus-arts/2019/04/17/students-show-out-for-campus-pride-march/">GALLERY: Students show out for campus Pride March</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/04/16/column-who-will-coach-norse-mbb-our-picks-to-replace-brannen/#photo'><img src='https://www.thenortherner.com/wp-content/uploads/2017/02/IMG_0237-475x317.jpg' id='grow-stb69092'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb69092').mouseenter(function() {
   											$('#grow-stb69092').removeClass('shrink');
   											$('#grow-stb69092').removeClass('grow');
   											$('#grow-stb69092').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb69092').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Story</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/04/16/column-who-will-coach-norse-mbb-our-picks-to-replace-brannen/">Column: Who will coach Norse MBB? Our picks to replace Brannen</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/arts-and-life/2019/04/16/plot-of-the-public-eerily-familiar-for-cincinnati/#photo'><img src='https://www.thenortherner.com/wp-content/uploads/2019/04/P_02067-475x317.jpg' id='grow-stb69082'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb69082').mouseenter(function() {
   											$('#grow-stb69082').removeClass('shrink');
   											$('#grow-stb69082').removeClass('grow');
   											$('#grow-stb69082').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb69082').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://www.thenortherner.com/arts-and-life/2019/04/16/plot-of-the-public-eerily-familiar-for-cincinnati/">Review: Plot of ‘The Public’ eerily familiar for Cincinnati</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2019/04/15/callahan-bistro-making-changes-following-food-complaints/#photo'><img src='https://www.thenortherner.com/wp-content/uploads/2019/04/IMG_0520-475x356.jpg' id='grow-stb69032'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb69032').mouseenter(function() {
   											$('#grow-stb69032').removeClass('shrink');
   											$('#grow-stb69032').removeClass('grow');
   											$('#grow-stb69032').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb69032').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Story</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2019/04/15/callahan-bistro-making-changes-following-food-complaints/">Callahan Bistro making changes following food complaints</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/sports/2019/04/14/report-uc-to-snag-nku-coach-john-brannen/#photo'><img src='https://www.thenortherner.com/wp-content/uploads/2019/03/NKU-MB-VS-Texas-Tech-sized-17-475x317.jpg' id='grow-stb69056'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb69056').mouseenter(function() {
   											$('#grow-stb69056').removeClass('shrink');
   											$('#grow-stb69056').removeClass('grow');
   											$('#grow-stb69056').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb69056').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Story</p><p class="relatedtitle"><a href="https://www.thenortherner.com/sports/2019/04/14/report-uc-to-snag-nku-coach-john-brannen/">Cincinnati to snag NKU men&#8217;s basketball coach John Brannen</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thenortherner.com/news/2019/04/12/society-of-pro-journalists-honors-northerner-for-2018-report-on-sexual-harassment/#photo'><img src='https://www.thenortherner.com/wp-content/uploads/2019/04/IMG_3737-475x356.jpeg' id='grow-stb69023'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb69023').mouseenter(function() {
   											$('#grow-stb69023').removeClass('shrink');
   											$('#grow-stb69023').removeClass('grow');
   											$('#grow-stb69023').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb69023').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Story</p><p class="relatedtitle"><a href="https://www.thenortherner.com/news/2019/04/12/society-of-pro-journalists-honors-northerner-for-2018-report-on-sexual-harassment/">Society of Pro Journalists honors Northerner for 2018 report on sexual harassment</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.thenortherner.com">The Northerner</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/thenorthernermedia">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/northernermedia">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/northernermedia">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/northernermedia">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Independent Student Newspaper of Northern Kentucky University.</p></div><div class="footersearch">	<form method="get" id="searchform1210" action="https://www.thenortherner.com/">
			<label for="s1210" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis1210">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1210" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s1210" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1210" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thenortherner.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.thenortherner.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"e789e0fd58","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thenortherner.com\/news\/2019\/04\/22\/ethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball\/":69206};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thenortherner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201917'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201917.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'124456882',post:'69206',tz:'-4',srv:'www.thenortherner.com'} ]);
	_stq.push([ 'clickTrackerInit', '124456882', '69206' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thenortherner.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2019%2F04%2F22%2Fethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Ethan%E2%80%99s+Purpose%3A+Foundation+focuses+on+Suicide+Awareness+through+basketball&amp;url=https%3A%2F%2Fwp.me%2Fp8qcV4-i0e" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '69206';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 8 + 7?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="3b1eacbbbd" /><input type="hidden" name="_wp_http_referer" value="/news/2019/04/22/ethans-purpose-foundation-focuses-on-suicide-awareness-through-basketball/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '69206';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="hover_title"><div class="hover_titletext">Ethan’s Purpose: Foundation focuses on Suicide Awareness through basketball</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.thenortherner.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53997"><a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53994"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64558"><a href="https://www.thenortherner.com/fall-2018/">Print Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53995"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53992"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
									
						if( $('.navbarwrap').length ) {
							HoverOffset2 += $('.navbarwrap').outerHeight();
							HoverHeight2 += $('.navbarwrap').outerHeight();
						}
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ffdd0b', color: '#eee'});
					$('.sno-menu').css({ background: '#ffdd0b', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
													if( $('.navbarwrap').length ) {
								$('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
							}
						
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.7.1 on 2019-04-22 18:43:58 -->