<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="http://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="http://www.thenortherner.com/wp-content/uploads/2015/10/200.png" type="image/x-icon" />


<script src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="http://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( http://www.thenortherner.com/wp-content/themes/snoflex/style.css ); --></style>

<title>The Northerner | Dancing with confidence: Choreographer’s Festival showcases student talent</title>
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script>

	$(function () {

		$('#gototop').click(function () {
     var bottomPosition = $(".phototop").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition +35;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
			return false;
		});
	})

$(function() { // when the DOM is ready...
     var bottomPosition = $(".phototop").height();
     var headerHeight = $(".header").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition + headerHeight;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
    
	 });


	
</script>

<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thenortherner.com/arts-and-life/2016/11/22/dancing-confidence-choreographers-festival-showcases-student-talent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dancing with confidence: Choreographer’s Festival showcases student talent - The Northerner" />
<meta property="og:description" content="With a woman on the most recent presidential ballot and CoverGirl magazine having its first male model, Jameson Gastón Ward feels as though the world is headed in the right direction in terms of breaking gender roles. The junior BFA dance major is choreographing a piece for NKU’s Emerging Choreographer’s Festival. The festival, which was [...]" />
<meta property="og:url" content="http://www.thenortherner.com/arts-and-life/2016/11/22/dancing-confidence-choreographers-festival-showcases-student-talent/" />
<meta property="og:site_name" content="The Northerner" />
<meta property="article:tag" content="Choreography" />
<meta property="article:tag" content="NKU Students" />
<meta property="article:tag" content="NKU Theater and Dance" />
<meta property="article:tag" content="SOTA" />
<meta property="article:tag" content="Talent" />
<meta property="article:section" content="A&amp;L Features" />
<meta property="article:published_time" content="2016-11-22T23:08:55-05:00" />
<meta property="og:image" content="http://www.thenortherner.com/wp-content/uploads/2016/11/dancing1.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With a woman on the most recent presidential ballot and CoverGirl magazine having its first male model, Jameson Gastón Ward feels as though the world is headed in the right direction in terms of breaking gender roles. The junior BFA dance major is choreographing a piece for NKU’s Emerging Choreographer’s Festival. The festival, which was [...]" />
<meta name="twitter:title" content="Dancing with confidence: Choreographer’s Festival showcases student talent - The Northerner" />
<meta name="twitter:image" content="http://www.thenortherner.com/wp-content/uploads/2016/11/dancing1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northerner &raquo; Dancing with confidence: Choreographer’s Festival showcases student talent Comments Feed" href="http://www.thenortherner.com/arts-and-life/2016/11/22/dancing-confidence-choreographers-festival-showcases-student-talent/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenortherner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jobman-display-css'  href='http://www.thenortherner.com/wp-content/plugins/job-manager/css/display.css?ver=0.7.25' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_ads_style-css'  href='http://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.thenortherner.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.thenortherner.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thenortherner.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thenortherner.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.thenortherner.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='http://www.thenortherner.com/wp-content/uploads/useanyfont/uaf.css?ver=1477867201' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thenortherner.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thenortherner.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Nixie+One%7CLato%7CMontserrat%7CMontserrat%7CMontserrat%7CLato%7CAdamina%7CMontserrat%7CLato%7CNeuton%7CGilda+Display&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.thenortherner.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.thenortherner.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43004519-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/job-manager/js/display.js?ver=0.7.25'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.thenortherner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenortherner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenortherner.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.thenortherner.com/?p=56245' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenortherner.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenortherner.com%2Farts-and-life%2F2016%2F11%2F22%2Fdancing-confidence-choreographers-festival-showcases-student-talent%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenortherner.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenortherner.com%2Farts-and-life%2F2016%2F11%2F22%2Fdancing-confidence-choreographers-festival-showcases-student-talent%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-43004519-1', 'auto');
ga('send', 'pageview');
</script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Dancing with confidence: Choreographer’s Festival showcases student talent" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Olivia House " />
	<meta property="og:url" content="http://www.thenortherner.com/arts-and-life/2016/11/22/dancing-confidence-choreographers-festival-showcases-student-talent/" />
	<meta property="og:image" content="http://www.thenortherner.com/wp-content/uploads/2016/11/dancing1-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Northerner" />
	<meta property="og:description"
          content="With a woman on the most recent presidential ballot and CoverGirl magazine having its first male model, Jameson Gastón Ward feels as though the world is headed in the right direction in terms of breaking gender roles. The junior BFA dance major is choreographing a piece for NKU’s Emerging Choreographer’s Festival. The festival, which was..." />
	<meta property="article:section" content="A&amp;L Features" />
	<meta property="article:tag" content="Choreography,NKU Students,NKU Theater and Dance,SOTA,Talent" />
<!-- End of Facebook Meta Tags -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-43004519-1', 'auto');
 
	ga('send', 'pageview');
</script>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.thenortherner.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<style type="text/css" media="screen">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</style></head>
<body>


<div id="lf_wrap">
<div id="sno_longform">

		<style>
				#wpadminbar {display:none!important;}
			</style><div class="header"><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="http://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thenortherner.com%2Farts-and-life%2F2016%2F11%2F22%2Fdancing-confidence-choreographers-festival-showcases-student-talent%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Dancing+with+confidence%3A+Choreographer%E2%80%99s+Festival+showcases+student+talent&amp;url=http%3A%2F%2Fwww.thenortherner.com%2F%3Fp%3D56245" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '56245';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 9?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7b1c0089c5" /><input type="hidden" name="_wp_http_referer" value="/arts-and-life/2016/11/22/dancing-confidence-choreographers-festival-showcases-student-talent/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '56245';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul id="slidemenu"><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt" action="http://www.thenortherner.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-53997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53997"><a href="http://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li id="menu-item-53994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53994"><a href="http://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-53995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53995"><a href="http://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-53992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53992"><a href="http://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-53996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="http://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-53993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="http://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li id="menu-item-54071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54071"><a href="http://www.thenortherner.com/fall-2016/">2016 Print Editions</a></li>
<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="http://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="http://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div>
			        <div class="phototop">
        	<img src="http://www.thenortherner.com/wp-content/uploads/2016/11/dancing1.jpg" style="width:100%" />
		</div>
        <div id="mainbody">
	
			<div class="content main"><h1 id="storyheadline" class="storyheadline">Dancing with confidence: Choreographer’s Festival showcases student talent</h1><div class="dividingline"></div><p class="byline"> <a href="http://www.thenortherner.com/staff/?writer=Olivia%20House">Olivia House</a>, Reporter</p><p class="longdate">November 22, 2016</p><div class="leftside storybody"><div class="pf-content"><p id='graph1'><span style="font-weight: 400;">With a woman on the most recent presidential ballot and CoverGirl magazine having its first male model, Jameson Gastón Ward feels as though the world is headed in the right direction in terms of breaking gender roles. </span></p>
<p id='graph2'><span style="font-weight: 400;">The junior BFA dance major is choreographing a piece for NKU’s Emerging Choreographer’s Festival. The festival, which was on Nov. 21 in Greaves Hall, showcased students’ works and gave NKU dance majors the opportunity to display their choreographical talent.</span></p>
<p id='graph3'><span style="font-weight: 400;">This is Ward’s second year having a piece in the festival. Last year, he choreographed a modern piece that was about overcoming adversity, set to music from the movie “Australia.” For his piece this year, he decided to take a different route and explore his love for cabaret heels, hoping that the piece could bring some culture to the Northern Kentucky area. </span></p>
<p id='graph4'><span style="font-weight: 400;">“I know I have a voice in modern dance so this was kind of challenging for me to kind of stray away from that and explore something else that was meaningful to me as well,” Ward said. </span></p>
<p id='graph5'><span style="font-weight: 400;">This year, his piece is set to a song by Panic! At The Disco called “Golden Days.” Ward chose the song for its meaning, with its lyrics talking about a time when one feels attractive and ready to take on the world. He thinks that this meaning can be applied well to college students who have frequent doubt and anxiety about the future.  </span></p>
<p id='graph6'><iframe width="500" height="281" src="https://www.youtube.com/embed/HLgOgNc31W4?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p id='graph7'><span style="font-weight: 400;"> To exemplify the “fierce” feel to the piece, both male and female dancers perform in cabaret heels. Not only do the heels fit with the meaning behind the dance, Ward said, but there is another meaning for them as well. </span></p>
<p id='graph8'><span style="font-weight: 400;">“Today in this age, I think it’s important for people to understand that no matter who you are, what sex you are, you can do whatever you want to do,” Ward said. “So having men and women dance alongside each other in heels is a statement to gender equality.”</span></p>
<p id='graph9'><span style="font-weight: 400;">Ward believes that the idea of gender equality is very important, especially in this area. With thoughts that other parts of the world embrace the idea more, he hopes that this dance can make an impact.</span></p>
<p id='graph10'><span style="font-weight: 400;">“I think that the world would just be a beautiful place if anybody, no matter who you were, could be anything and nobody would bat an eyelash and everybody would support you,” Ward said. </span></p>
<p id='graph11'><span style="font-weight: 400;">Cynthia Thomas, senior dance major, also has a piece in the festival. The inspiration for her piece came from an emotional time in her life. She believes that you should be able to put your words on stage without actually having to say anything. She really likes the idea of the heels behind Ward’s piece with the choreography being applicable to the area and NKU’s campus as well.</span></p>
<p id='graph12'><span style="font-weight: 400;">“NKU is probably one of the most diverse and welcoming campuses I’ve ever come across in my entire life,” Thomas said. “I feel like we are definitely doing a great job of putting these issues out there in many different ways, such as Gastón’s piece.”</span></p>
<div id="attachment_56248" style="width: 485px" class="wp-caption alignnone"><a href="http://www.thenortherner.com/wp-content/uploads/2016/11/dancing2.jpg"><img class="size-medium wp-image-56248" src="http://www.thenortherner.com/wp-content/uploads/2016/11/dancing2-475x173.jpg" alt="To exemplify the “fierce” feel to the piece, both male and female dancers perform in cabaret heels. " width="475" height="173" srcset="http://www.thenortherner.com/wp-content/uploads/2016/11/dancing2-475x173.jpg 475w, http://www.thenortherner.com/wp-content/uploads/2016/11/dancing2-768x279.jpg 768w, http://www.thenortherner.com/wp-content/uploads/2016/11/dancing2-900x327.jpg 900w, http://www.thenortherner.com/wp-content/uploads/2016/11/dancing2-300x109.jpg 300w" sizes="(max-width: 475px) 100vw, 475px" /></a><p class="wp-caption-text"><span class="photocreditinline">Olivia House </span><br />
 To exemplify the “fierce” feel to the piece, both male and female dancers perform in cabaret heels.</p></div>
<p id='graph14'><span style="font-weight: 400;">Ward’s choreography is inspired by many different choreographers, one of those being Bob Fosse, a choreographer that changed the world of dance by making new shapes and a new style of moving. He is also inspired by modern dancers, Martha Graham and Kate Jablonski. With the use of odd shapes and very rigid movements, the inspiration from these dancers shines through in his choreography. </span></p>
<p id='graph15'><span style="font-weight: 400;">Ward and his dancers  rehearsed for the festival every Wednesday night since August to get the choreography just right for the festival. With lots of rigid movements and direction changes, they make use of repetition to get everything down, and practice their movements in their heels.</span></p>
<p id='graph16'><span style="font-weight: 400;">Claire Godbey, sophomore exercise science and dance double major, is one of the dancers in Ward’s piece. She, along with the rest of the performers, really enjoys the use of heels in the piece, as they allow them to have confidence.</span></p>
<p id='graph17'><span style="font-weight: 400;"> “You can’t really hide yourself when wearing heels,” Godbey said. “This piece is about embodying that confidence and holding yourself high.”</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div></p><div id="story_bottom"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.thenortherner.com/arts-and-life/2016/11/22/dancing-confidence-choreographers-festival-showcases-student-talent/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.thenortherner.com/arts-and-life/2016/11/22/dancing-confidence-choreographers-festival-showcases-student-talent/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div id="content" class="content main"></div><div class="footerbar"><p><a href="http://www.thenortherner.com">The Northerner</a> &bull; Copyright 2016 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="http://www.snosites.com">SNO</a> &bull; <a rel="nofollow" href="http://www.thenortherner.com/wp-login.php">Log in</a></p></div>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.jshowoff.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thenortherner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>

   </div>

</div>
</div>
</div>
</body>

<script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
    			$("#hover-menu").click(function(){
				    $("#altheader-searchbox").toggle('slow');					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}

			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});


</script>
<script type="text/javascript">

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 400) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script>


</html>