<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="https://www.thenortherner.com/wp-content/uploads/2015/10/200.png" type="image/x-icon" />


<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script> 
 
    jQuery(document).ready(function(){ 
        jQuery("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>

<title>The Northerner | NKU Invitational ends 1-2 for the Norse</title>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script>

	jQuery(function () {

		jQuery('#gototop').click(function () {
     var bottomPosition = jQuery(".phototop").height();
     var bottomWindow = jQuery(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition +35;
     }
     jQuery('html, body').animate({
         scrollTop: jQuery("#mainbody").offset().top-photoHeight
     }, 1000).delay();
			return false;
		});
	})


	
</script>
<title>NKU Invitational ends 1-2 for the Norse &#8211; The Northerner</title>
<link rel="alternate" type="application/rss+xml" title="The Northerner &raquo; NKU Invitational ends 1-2 for the Norse Comments Feed" href="https://www.thenortherner.com/sports/2019/09/15/nku-invitational-ends-1-2-for-the-norse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenortherner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.thenortherner.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenortherner.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.thenortherner.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.thenortherner.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.thenortherner.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenortherner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.thenortherner.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thenortherner.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CAdamina%3A400%2C700%7CNeuton%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/style.css?ver=20190906' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.thenortherner.com/?sccss=1&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://www.thenortherner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenortherner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenortherner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NKU ends nonconference schedule in loss to Xavier, 4-0' href='https://www.thenortherner.com/sports/2019/09/14/nku-ends-nonconference-schedule-in-loss-to-xavier-4-0/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.thenortherner.com/sports/2019/09/15/nku-invitational-ends-1-2-for-the-norse/" />
<link rel='shortlink' href='https://wp.me/p8qcV4-imZ' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2019%2F09%2F15%2Fnku-invitational-ends-1-2-for-the-norse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2019%2F09%2F15%2Fnku-invitational-ends-1-2-for-the-norse%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thenortherner.com"><link rel="https://theeventscalendar.com/" href="https://www.thenortherner.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="NKU Invitational ends 1-2 for the Norse" />
<meta property="og:type" content="article" />
<meta name="author" content="Sierra Newton" />
<meta property="og:url" content="https://www.thenortherner.com/sports/2019/09/15/nku-invitational-ends-1-2-for-the-norse/" />
<meta property="og:image" content="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-1-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Northerner" />
	<meta property="og:description" content="The Norse hosted three top teams in the top 100 of NCAA Division I volleyball over the weekend. The Norse played no. 1 in the MAC West Division Ball State Friday night then faced no. 4 in the ACC Notre Dame and no. 2 in the AVC University of Cincinnati on Saturday night. The Norse finished the tournament 1-2 bringing their season record to 5-4. 
Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)" />
	<meta name="description" content="The Norse hosted three top teams in the top 100 of NCAA Division I volleyball over the weekend. The Norse played no. 1 in the MAC West Division Ball State Friday night then faced no. 4 in the ACC Notre Dame and no. 2 in the AVC University of Cincinnati on Saturday night. The Norse finished the tournament 1-2 bringing their season record to 5-4. 
Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)" />
	<meta property="article:section" content="Featured Story" />
	<meta property="article:tag" content="Abby Kanakry,Anna Brinkmann,Ashton Terrill,Bailey Western,laura crawford,Liz Hart,Miranda Wucherer,natalie hardig,NKU Volleyball,NKU Volleyball Invitational,NKU women's volleyball,Volleyball" />
<!-- End of Facebook Meta Tags -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NKU Invitational ends 1-2 for the Norse" />
<meta property="og:url" content="https://www.thenortherner.com/sports/2019/09/15/nku-invitational-ends-1-2-for-the-norse/" />
<meta property="og:description" content="The Norse hosted three top teams in the top 100 of NCAA Division I volleyball over the weekend. The Norse played no. 1 in the MAC West Division Ball State Friday night then faced no. 4 in the ACC N…" />
<meta property="article:published_time" content="2019-09-16T00:36:26+00:00" />
<meta property="article:modified_time" content="2019-09-16T00:48:10+00:00" />
<meta property="og:site_name" content="The Northerner" />
<meta property="og:image" content="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-1.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="NKU Invitational ends 1-2 for the Norse" />
<meta name="twitter:image" content="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>
<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id='snopostid-70617' class='snopostid'>
<div id="sno_longform" class="sno-story-70617">
	
		<style>
				#wpadminbar {display:none!important;}
			</style><div class='header'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenortherner.com%2Fsports%2F2019%2F09%2F15%2Fnku-invitational-ends-1-2-for-the-norse%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=NKU+Invitational+ends+1-2+for+the+Norse&amp;url=https%3A%2F%2Fwp.me%2Fp8qcV4-imZ" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '70617';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form547931" name="sno_email_submission_form547931" value="fc468dffde" /><input type="hidden" name="_wp_http_referer" value="/sports/2019/09/15/nku-invitational-ends-1-2-for-the-norse/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '70617';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form547931]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://www.thenortherner.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-53997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53997"><a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li id="menu-item-53994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53994"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-64558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64558"><a href="https://www.thenortherner.com/fall-2018/">Print Editions</a></li>
<li id="menu-item-53995" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53995"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-53992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53992"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-53996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-53993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div><div id="mainbody" style="padding-top:70px;"><div class="content main"><h1 id="storyheadline" class="storyheadline">NKU Invitational ends 1-2 for the Norse</h1><div class="dividingline storystart"></div><p class="byline"> <a href="https://www.thenortherner.com/staff/?writer=Sierra%20Newton" class="creditline">Sierra Newton</a>, Sports Editor</p><p class="longdate"><span class="time-wrapper">September 15, 2019</span></p><div class="leftside storybody"><span class="storycontent"><div class="pf-content"><div class="inline-slideshow-area"><div class="flex-container inline-slideshow-inner-area inline-slideshow-inner-area105575"><div id='inline-slideshow105575' class='flexslider inline-slideshow' style=''><div class="sno_slideshow_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="slideshow_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_slideshow_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="slideshow_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="storyslide inlinestoryslide" style=""><div class='inline-caption-container'><p class='photocaptioninline'>Natalie Hardig (9) runs out before the game against Notre Dame. The Norse fell to Notre Dame  3-1.</p><p class='photocredit'><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap105575  modal-photo105575'  data-image='70588'><img id="image70588" src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-1.jpg" style="max-width:100%;margin:0 auto;" class=""  alt="Natalie+Hardig+%289%29+runs+out+before+the+game+against+Notre+Dame.+The+Norse+fell+to+Notre+Dame++3-1."/></div></li><li class="storyslide inlinestoryslide" style=""><div class='inline-caption-container'><p class='photocaptioninline'>Anna Brinkman (3) cheers after a Norse point during the game against Notre Dame. The Norse fell to Notre Dame  3-1.</p><p class='photocredit'><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap105575  modal-photo105575'  data-image='70581'><img id="image70581" src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-6.jpg" style="max-width:100%;margin:0 auto;" class=""  alt="Anna+Brinkman+%283%29+cheers+after+a+Norse+point+during+the+game+against+Notre+Dame.+The+Norse+fell+to+Notre+Dame++3-1."/></div></li><li class="storyslide inlinestoryslide" style=""><div class='inline-caption-container'><p class='photocaptioninline'>Laura Crawford (12) celebrates after a Norse point during the game against Notre Dame. The Norse fell to Notre Dame  3-1.</p><p class='photocredit'><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap105575  modal-photo105575'  data-image='70584'><img id="image70584" src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-9.jpg" style="max-width:100%;margin:0 auto;" class=""  alt="Laura+Crawford+%2812%29+celebrates+after+a+Norse+point+during+the+game+against+Notre+Dame.+The+Norse+fell+to+Notre+Dame++3-1."/></div></li><li class="storyslide inlinestoryslide" style=""><div class='inline-caption-container'><p class='photocaptioninline'>Laure Crawford (12) got up for a hit during the game against Notre Dame. The Norse fell to Notre Dame  3-1.</p><p class='photocredit'><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap105575  modal-photo105575'  data-image='70583'><img id="image70583" src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-8.jpg" style="max-width:100%;margin:0 auto;" class=""  alt="Laure+Crawford+%2812%29+got+up+for+a+hit+during+the+game+against+Notre+Dame.+The+Norse+fell+to+Notre+Dame++3-1."/></div></li><li class="storyslide inlinestoryslide" style=""><div class='inline-caption-container'><p class='photocaptioninline'>Ashton Terrill (6) cheers after a Norse point during the game against Notre Dame. The Norse fell to Notre Dame  3-1.</p><p class='photocredit'><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap105575  modal-photo105575'  data-image='70586'><img id="image70586" src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-11.jpg" style="max-width:100%;margin:0 auto;" class=""  alt="Ashton+Terrill+%286%29+cheers+after+a+Norse+point+during+the+game+against+Notre+Dame.+The+Norse+fell+to+Notre+Dame++3-1."/></div></li><li class="storyslide inlinestoryslide" style=""><div class='inline-caption-container'><p class='photocaptioninline'>Women's Volleybal Head Coach Liz Hart talks to her players during a timeout during the game against Notre Dame. The Norse fell to Notre Dame  3-1.</p><p class='photocredit'><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap105575  modal-photo105575'  data-image='70582'><img id="image70582" src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-7.jpg" style="max-width:100%;margin:0 auto;" class=""  alt="Women%27s+Volleybal+Head+Coach+Liz+Hart+talks+to+her+players+during+a+timeout+during+the+game+against+Notre+Dame.+The+Norse+fell+to+Notre+Dame++3-1."/></div></li><li class="storyslide inlinestoryslide" style=""><div class='inline-caption-container'><p class='photocaptioninline'>Bailey Western (10) goes up for a hit during the game against Notre Dame. The Norse fell to Notre Dame  3-1.</p><p class='photocredit'><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap105575  modal-photo105575'  data-image='70580'><img id="image70580" src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-5.jpg" style="max-width:100%;margin:0 auto;" class=""  alt="Bailey+Western+%2810%29+goes+up+for+a+hit+during+the+game+against+Notre+Dame.+The+Norse+fell+to+Notre+Dame++3-1."/></div></li><li class="storyslide inlinestoryslide" style=""><div class='inline-caption-container'><p class='photocaptioninline'>Laura Crawford (12) goes for a hit during the game against Notre Dame. The Norse fell to Notre Dame  3-1.</p><p class='photocredit'><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap105575  modal-photo105575'  data-image='70591'><img id="image70591" src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-4.jpg" style="max-width:100%;margin:0 auto;" class=""  alt="Laura+Crawford+%2812%29+goes+for+a+hit+during+the+game+against+Notre+Dame.+The+Norse+fell+to+Notre+Dame++3-1."/></div></li><li class="storyslide inlinestoryslide" style=""><div class='inline-caption-container'><p class='photocaptioninline'>NKU players celebrate after a point during the game against The University of Cincinnati. The Norse defeated The University of Cincinnati 3-2.</p><p class='photocredit'><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap105575  modal-photo105575'  data-image='70609'><img id="image70609" src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-UC-sized-5.jpg" style="max-width:100%;margin:0 auto;" class=""  alt="NKU+players+celebrate+after+a+point+during+the+game+against+The+University+of+Cincinnati.+The+Norse+defeated+The+University+of+Cincinnati+3-2."/></div></li><li class="storyslide inlinestoryslide" style=""><div class='inline-caption-container'><p class='photocaptioninline'>NKU players celebrate after a point during the game against The University of Cincinnati. The Norse defeated The University of Cincinnati 3-2.</p><p class='photocredit'><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap105575  modal-photo105575'  data-image='70606'><img id="image70606" src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-UC-sized-2.jpg" style="max-width:100%;margin:0 auto;" class=""  alt="NKU+players+celebrate+after+a+point+during+the+game+against+The+University+of+Cincinnati.+The+Norse+defeated+The+University+of+Cincinnati+3-2."/></div></li><li class="storyslide inlinestoryslide" style=""><div class='inline-caption-container'><p class='photocaptioninline'>Anna Brinkmann (3) prepares for a hit during the game against The University of Cincinnati. The Norse defeated The University of Cincinnati 3-2.</p><p class='photocredit'><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap105575  modal-photo105575'  data-image='70610'><img id="image70610" src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-UC-sized-6.jpg" style="max-width:100%;margin:0 auto;" class=""  alt="Anna+Brinkmann+%283%29+prepares+for+a+hit+during+the+game+against+The+University+of+Cincinnati.+The+Norse+defeated+The+University+of+Cincinnati+3-2."/></div></li><li class="storyslide inlinestoryslide" style=""><div class='inline-caption-container'><p class='photocaptioninline'>NKU players celebrate after a point during the game against The University of Cincinnati. The Norse defeated The University of Cincinnati 3-2.</p><p class='photocredit'><div class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Colin%20Johnson">Colin Johnson</a></div></p></div><div class='inline-photo-wrap inline-photo-wrap105575  modal-photo105575'  data-image='70612'><img id="image70612" src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-UC-sized-8.jpg" style="max-width:100%;margin:0 auto;" class=""  alt="NKU+players+celebrate+after+a+point+during+the+game+against+The+University+of+Cincinnati.+The+Norse+defeated+The+University+of+Cincinnati+3-2."/></div></li></ul></div></div><div class='inline-thumb-navigation-area' id='inline-thumbnav105575'><div id='inline-thumbnails105575' class='flexslider inline-thumbnails'><div class="sno_thumbnail_nav_left"><div class="custom-navigation"><span class="flex-prev"><div class="thumbnail_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div class="sno_thumbnail_nav_right"><div class="custom-navigation"><span class="flex-next"><div class="thumbnail_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div><ul class="slides"><li class="inline-thumb"><img src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-1-122x80.jpg" class="inline-thumbnail"/></li><li class="inline-thumb"><img src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-6-122x80.jpg" class="inline-thumbnail"/></li><li class="inline-thumb"><img src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-9-122x80.jpg" class="inline-thumbnail"/></li><li class="inline-thumb"><img src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-8-122x80.jpg" class="inline-thumbnail"/></li><li class="inline-thumb"><img src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-11-122x80.jpg" class="inline-thumbnail"/></li><li class="inline-thumb"><img src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-7-122x80.jpg" class="inline-thumbnail"/></li><li class="inline-thumb"><img src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-5-122x80.jpg" class="inline-thumbnail"/></li><li class="inline-thumb"><img src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-Notre-Dame-sized-4-122x80.jpg" class="inline-thumbnail"/></li><li class="inline-thumb"><img src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-UC-sized-5-122x80.jpg" class="inline-thumbnail"/></li><li class="inline-thumb"><img src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-UC-sized-2-122x80.jpg" class="inline-thumbnail"/></li><li class="inline-thumb"><img src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-UC-sized-6-122x80.jpg" class="inline-thumbnail"/></li><li class="inline-thumb"><img src="https://www.thenortherner.com/wp-content/uploads/2019/09/NKU-VB-VS-UC-sized-8-122x80.jpg" class="inline-thumbnail"/></li></ul></div></div></div><div class="newssourcephotos" data-photoids="70588,70581,70584,70583,70586,70582,70580,70591,70609,70606,70610,70612"></div><script type='text/javascript'>
							jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
							jQuery('.flex-container').css('background', 'unset');
							jQuery(document).ready(function() {
								jQuery('#inline-thumbnails105575').flexslider({
									animation: 'slide',
									controlNav: false,
  									customDirectionNav: jQuery('#inline-thumbnav105575 span'),
									animationLoop: true,
									slideshow: false,
									itemWidth: 107,
									itemMargin: 1,
									touch: true,
									asNavFor: '#inline-slideshow105575'
  								});
   
  								jQuery('#inline-slideshow105575').flexslider({
  									animation: 'slide',
  									smoothHeight: true,
								    controlNav: false,
									slideshowSpeed: 4000,
									slideshow: false,
  									customDirectionNav: jQuery('#inline-slideshow105575 span'),
  									animationLoop: true,
  									touch: true,
  									sync: '#inline-thumbnails105575'
  								});
  								
  								jQuery('.inline-slideshow-inner-area105575 .flex-viewport').each(function() {
  									var first_image_height = jQuery(this).find('ul.slides li:first-child img').css('height');});
								
								
  								var thumbAreaWidth = jQuery('#inline-thumbnails105575').width();
  								var thumbRowWidth = 111 * jQuery('#inline-thumbnails105575 li').length;
  								if (thumbRowWidth < thumbAreaWidth) {
	  								jQuery('#inline-thumbnails105575').width(thumbRowWidth);
	  								jQuery('#inline-thumbnails105575').closest('.inline-slideshow-area').css('background', '#000000');
	  								jQuery('#inline-thumbnails105575').closest('.flexslider').css('background', '#000000');
	  							}

							});</script><div class='remodal remodal-story-image' data-remodal-id='modal-photo105575' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='photo-container105575'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
									<div class="bounce1"></div>
									<div class="bounce2"></div>
									<div class="bounce3"></div>
									</div></div></div><div class="newssourcephotos" data-photoids="70588,70581,70584,70583,70586,70582,70580,70591,70609,70606,70610,70612"></div><script type='text/javascript'>

								var sno_slideshow_open = 'no';
									jQuery('html').on('wheel', function(event) {
										var delta = {
											y: event.originalEvent.deltaY
										};
													
									if (delta.y > 20 && sno_slideshow_open == 'yes') {
											jQuery('button.remodal-close').trigger('click');
											sno_slideshow_open = 'no';
										}
									});

								jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								jQuery('.flex-container').css('background', 'unset');
								jQuery(document).ready(function() {
									jQuery('html').on('click', 'button.remodal-close', function(){
										sno_slideshow_open = 'no';
									});
									jQuery('html').on('click', '.sfi-return-to-story', function(){
										sno_slideshow_open = 'no';
									});
									jQuery('body').keypress(function(e){
										if(e.which == 27 || e.which == 0){
											sno_slideshow_open = 'no';
										}
									});									
									jQuery(function(){
										jQuery('.modal-photo105575').click(function() {
											var image = jQuery(this).attr('data-image');
											sno_slideshow_open = 'yes';
											var inst = jQuery('[data-remodal-id=modal-photo105575]').remodal();
											var photoids = '70588,70581,70584,70583,70586,70582,70580,70591,70609,70606,70610,70612';
											var unique = '105575';
											var storyid = '70617';
											inst.open();
											
											jQuery.ajax({
												url:'/wp-admin/admin-ajax.php',
												type:'POST',
												data:'action=getslideshow&photoids=' + photoids + '&unique=' + unique + '&storyid=' + storyid + '&image=' + image,
												success:function(results)
													{ jQuery('.photo-container105575').replaceWith(results); }
	           								});
										});
									});
									jQuery('.sfiphotowrap105575').hover(function(){
										jQuery('.slideshow-enlarge').css('background', '#ffdd0b');
									}, function(){
										jQuery('.slideshow-enlarge').css('background', '#000');
									})
								});
						</script>
<p><span style="font-weight: 400;">The Norse hosted three top teams in the top </span><a href="https://herosports.com/rankings/college-d1-womens-volleyball"><span style="font-weight: 400;">100 of NCAA Division I volleyball</span></a><span style="font-weight: 400;"> over the weekend. The Norse played no. 1 in the </span><a href="https://ballstatesports.com/news/2019/8/27/WVB_PreseasonPoll.aspx"><span style="font-weight: 400;">MAC West Division</span></a><span style="font-weight: 400;"> Ball State Friday night then faced no. 4 in the </span><a href="http://theacc.com/news/2019/8/9/womens-volleyball-pitt-voted-2019-acc-volleyball-preseason-favorite.aspx"><span style="font-weight: 400;">ACC</span></a><span style="font-weight: 400;"> Notre Dame and no. 2 in the </span><a href="https://gobearcats.com/news/2019/8/22/womens-volleyball-thompson-mallon-receive-preseason-all-conference-accolades.aspx"><span style="font-weight: 400;">AAC</span></a><span style="font-weight: 400;"> University of Cincinnati on Saturday night. The Norse finished the tournament 1-2 bringing their season record to 5-4. </span></p>
<h3><b>Ball State 3-2</b></h3>
<p><span style="font-weight: 400;">The first set started out in NKU’s favor the Norse had the lead the majority of the set. Junior defensive specialist/libero Ashton Terrill had three aces to break away for the lead. The Norse went on to win the set 25-18. The second set was in NKU’s favor by a narrow margin until the Norse went on an 8-2 run to take the lead 23-16. Sophomore middle blocker Natalie Hardig and junior middle blocker Bailey Western had four kills on five attempts.</span></p>
<p><span style="font-weight: 400;">Ball State made adjustments going into the third set that proved a challenge for NKU. Ball State’s hitting improved to .335 during the set and mustered up five kills on seven attempts. The Norse battled back to tie on the 24th point but Ball State was able to convert the final two points to keep the match going. </span></p>
<p><span style="font-weight: 400;">Fourth set saw 12 ties as Ball State fought to keep the match alive. The Norse couldn’t break the Cardinals strong defensive efforts and fell 25-23. The final deciding set Ball State came out hot and the Norse couldn’t keep up. Ball State took the set 15-9 making them the victor of the match. </span></p>
<p><span style="font-weight: 400;">NKU hit .196 and held Balls State to .177 hitting and the Norse out dug the Cardinals, 91-88. Terrill recorded a 29 dig match creating a new season high. Senior setter Shelby Olsen racked in her 40th double-double with 25 assists and 10 digs.</span></p>
<h3><b>Notre Dame 3-1</b></h3>
<p><span style="font-weight: 400;">The Norse started off the set taking the first point from a kill by sophomore middle blocker/opposite Abby Kanakry. The Norse began taking the lead with the help of a service ace from Terrill. Notre Dame was able to fight it’s way back to a tie at 17. The Norse began to break ahead and take the set 25-19. </span></p>
<p><span style="font-weight: 400;">Set two Notre Dame began taking the lead. The Norse began being challenged by Notre Dame’s size and the block began to take a toll on the Norse. The Norse lose the match 25-20, Kanakry and sophomore utility player Anna Brinkmann each collected three kills during the set. </span></p>
<p><span style="font-weight: 400;">The fighting Irish took the lead from the start of the third set. The Norse answer back with a 5-0 run taking the lead 9-7 and remain in the lead until the 19th point in the match. The Norse are able to tie three more times before Notre Dame took the lead an attack error from the Norse.</span></p>
<p><span style="font-weight: 400;">Set four decided the game. The Norse battled hard to keep the game alive but Notre Dame pulled ahead. Sophomore setter/right side Miranda Wucherer had 26 assists and 5 digs for the game. Senior outside hitter Laura Crawford recorded 15 kills. Both teams had 54 kills each.</span></p>
<h3><b>UC 3-2</b></h3>
<p><span style="font-weight: 400;">The Norse took on cross-river team UC who has an Olympic athlete on the roster, Jordan Thompson. The Norse were able to break the lead open by four points from a kill by Kanakry. NKU took the first set 25-19. The second set UC took the lead and wouldn’t let up winning the set 25-22. NKU’s hitting percentage fell to .122 while UC had a .244 percentage.</span></p>
<p><span style="font-weight: 400;">NKU scored the first point of the third set but UC quickly took the lead 10-6 with four consecutive points. Once tied at the 20th point, it became a two point difference in the game. A kill by Western from Olsen brought the Norse the point to put them ahead. The fourth set the Bearcats pulled ahead and held onto a four point lead until a soft touch over the net by Kanakry began to dwindle the lead but UC pulled ahead 25-23.</span></p>
<p><span style="font-weight: 400;">The final deciding set NKU started in the lead and didn’t let up. The Norse began putting together blocks stopping UC from advancing. The Norse took the set 15-9 and took their first and only win of the invitational. </span></p>
<p><span style="font-weight: 400;">“We just did not want to give up,” Brinkmann said. “We wanted to keep fighting. I mean, we have nothing to lose against this match with UC, so we just kept pushing, kept fighting.”</span></p>
<p><span style="font-weight: 400;">The Norse totaled 71 kills and kept a .270 hitting percentage over UC’s 65 kills and .234 percentage. Both Kanakry and Briggs recorded career-highs in kills with 11 each. Brinkmann earned all-tournament after achieving career-best 23 kills and hit .386 and added eight digs with only one error.</span></p>
<p><span style="font-weight: 400;">“Our conference is top 10 in the country,” Head coach Liz Hart said. “We&#8217;re [Horizon League] the 10th best out of 33 conferences, so far. So, conference is going to be brutal but you know, playing these good teams &#8230; challenges us every single week.”</span></p>
<p><span style="font-weight: 400;">Before NKU volleyball gets to conference play, they’ll go to Western Kentucky University to play in their Volleyball Invitational. Their first game is against WKU Friday, Sept. 20 at 11 a.m. CT/12 p.m. ET.   </span></p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-70617" class="share-twitter sd-button share-icon no-text" href="https://www.thenortherner.com/sports/2019/09/15/nku-invitational-ends-1-2-for-the-norse/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-70617" class="share-facebook sd-button share-icon no-text" href="https://www.thenortherner.com/sports/2019/09/15/nku-invitational-ends-1-2-for-the-norse/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div></span></div></div><div class="clear"></div><div id="content" class="content main"></div><div class="footerbar"><p><a href="https://www.thenortherner.com">The Northerner</a> &bull; Copyright 2019 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://www.thenortherner.com/wp-login.php">Log in</a></p></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.thenortherner.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thenortherner.com\/sports\/2019\/09\/15\/nku-invitational-ends-1-2-for-the-norse\/":70617};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thenortherner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'124456882',post:'70617',tz:'-4',srv:'www.thenortherner.com'} ]);
	_stq.push([ 'clickTrackerInit', '124456882', '70617' ]);
</script>

   </div>

</div>
</div>
</div>
</div>
</body>

<script type="text/javascript">
// start of scroll to view

jQuery(document).ready(function() {

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
    			jQuery("#hover-menu").click(function(){
				    jQuery("#altheader-searchbox").toggle('slow');					
				});  
				
								if (jQuery('.slidemenu').is(":visible")) {
									jQuery('.hidethis').css({ visibility: "hidden" });
									jQuery('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									jQuery('.hidethis').css({ visibility: "visible" });
									jQuery('#altheader-searchbox').css({ zIndex: "99"});
								}

			jQuery('.sno-menu').click(function() {
			
				jQuery('#hoverbar_menu').fadeToggle();
				jQuery('.menu-icon').toggle();
				jQuery('.close-icon').toggle();
				jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
			
			});


</script>
<script type="text/javascript">
		jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
		jQuery("a[href='#photo']").on('click', function(event) { return false; });
		jQuery("#snotop").hide();
	
		jQuery(function () {
			jQuery(window).scroll(function () {
				if (jQuery(this).scrollTop() > 400) {
					jQuery('#snotop').fadeIn();
				} else {
					jQuery('#snotop').fadeOut();
				}
				if (jQuery(this).scrollTop() > 200) {
					jQuery('.header').fadeIn();
				}
				
			});

			jQuery('#back-top a').click(function () {
				jQuery('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});

			jQuery(document).ready(function () {
				var top_elements = jQuery('#mainbody').offset().top;
				var wp_adminbar = 0;
				if (jQuery('#wpadminbar').length > 0) wp_adminbar = jQuery('#wpadminbar').height();
				
				var jumpbutton = top_elements + 20;
				var headerLocation   = jQuery("#mainbody").offset().top;
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > (headerLocation - jQuery(window).height()) ) {
						jQuery('#jump-arrow').fadeOut();
					} else {
						jQuery('#jump-arrow').fadeIn();
					}
				});

				jQuery('#jump-arrow').click(function () {
					jQuery('html, body').animate({ scrollTop: jQuery("#mainbody").offset().top - wp_adminbar }, 500);
					return false;
				});
			
			});

	</script>


</html>