<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="https://www.thenortherner.com/wp-content/uploads/2015/10/200.png" type="image/x-icon" />


<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>

<title>The Northerner | Finals Week: when are your NKU exams?</title>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script>

	$(function () {

		$('#gototop').click(function () {
     var bottomPosition = $(".phototop").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition +35;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
			return false;
		});
	})


	
</script>
<title>Finals Week: when are your NKU exams? &#8211; The Northerner</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northerner &raquo; Finals Week: when are your NKU exams? Comments Feed" href="https://www.thenortherner.com/news/2018/12/06/finals-week-when-are-your-nku-exams/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenortherner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='wp_pro_ads_style-css'  href='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.thenortherner.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenortherner.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.thenortherner.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thenortherner.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CAdamina%3A400%2C700%7CNeuton%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/style.css?ver=20181135' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.thenortherner.com/?sccss=1&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.thenortherner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenortherner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenortherner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WATCH- Nontraditional Students and Their Stories' href='https://www.thenortherner.com/feature-on-homepage/2018/12/05/watch-nontraditional-students-and-their-stories/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.thenortherner.com/news/2018/12/06/finals-week-when-are-your-nku-exams/" />
<link rel='shortlink' href='https://wp.me/p8qcV4-hgq' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2018%2F12%2F06%2Ffinals-week-when-are-your-nku-exams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2018%2F12%2F06%2Ffinals-week-when-are-your-nku-exams%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thenortherner.com"><link rel="https://theeventscalendar.com/" href="https://www.thenortherner.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Finals Week: when are your NKU exams?" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Sam Rosenstiel" />
	<meta property="og:url" content="https://www.thenortherner.com/news/2018/12/06/finals-week-when-are-your-nku-exams/" />
	<meta property="og:image" content="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" />
	<meta property="og:site_name" content="The Northerner" />
	<meta property="og:description" content="How can you survive Finals Week? Check out these tips and the full NKU undergrad exam schedule. Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)Click to share on Google+ (Opens in new window) Related Posts" />
	<meta name="description" content="How can you survive Finals Week? Check out these tips and the full NKU undergrad exam schedule. Share this:Click to share on Twitter (Opens in new window)Click to share on Facebook (Opens in new window)Click to share on Google+ (Opens in new window) Related Posts" />
	<meta property="article:section" content="Featured Story" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<meta property="og:site_name" content="The Northerner" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="618099528257678" />
<meta property="og:url" content="https://www.thenortherner.com/news/2018/12/06/finals-week-when-are-your-nku-exams/" />
<meta property="og:title" content="Finals Week: when are your NKU exams?" />
<meta property="og:description" content="How can you survive Finals Week? Check out these tips and the full NKU undergrad exam schedule." />
<meta property="og:image" content="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-05-at-2.16.26-PM-e1544037513431.png?fit=1501%2C784&amp;ssl=1" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="784" />
<meta property="og:image" content="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Schedule.jpg?fit=1501%2C961&amp;ssl=1" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="961" />
<meta property="article:published_time" content="2018-12-06T12:00:54+00:00" />
<meta property="article:modified_time" content="2018-12-05T19:22:06+00:00" />
<meta property="article:author" content="https://www.thenortherner.com/author/srosenstiel/" />
<meta property="article:section" content="Featured Story" />
<meta property="article:tag" content="News" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>
<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id="sno_longform" class="sno-story-66366">
	
		<style>
				#wpadminbar {display:none!important;}
			</style><div class='header'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2018%2F12%2F06%2Ffinals-week-when-are-your-nku-exams%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Finals+Week%3A+when+are+your+NKU+exams%3F&amp;url=https%3A%2F%2Fwp.me%2Fp8qcV4-hgq" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '66366';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="5f19484900" /><input type="hidden" name="_wp_http_referer" value="/news/2018/12/06/finals-week-when-are-your-nku-exams/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '66366';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 19;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul id="slidemenu" class="mobile-menu"><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt" action="https://www.thenortherner.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-53997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53997"><a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li id="menu-item-53994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53994"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-64558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64558"><a href="https://www.thenortherner.com/fall-2018/">Print Editions</a></li>
<li id="menu-item-53995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53995"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-53992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53992"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-53996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-53993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div><div id="mainbody" style="padding-top:70px;"><div class="content main"><h1 id="storyheadline" class="storyheadline">Finals Week: when are your NKU exams?</h1><div class="dividingline storystart"></div><div class="storydeck"><p>Tips on how to survive the stressful week of tests, projects and more</p></div><div class="dividinglinedeck"></div><p class="byline"> <a href="https://www.thenortherner.com/staff/?writer=Sam%20Rosenstiel">Sam Rosenstiel</a> and <a href="https://www.thenortherner.com/staff/?writer=Bridgette%20Gootee">Bridgette Gootee</a></p><p class="longdate"><span class="time-wrapper">December 6, 2018</span></p><div class="leftside storybody"><span class="storycontent"><div class="pf-content"><p>How can you survive Finals Week? Check out these tips and the full NKU undergrad exam schedule.</p>
<p><a href="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-05-at-2.16.26-PM.png?ssl=1"><img data-attachment-id="66368" data-permalink="https://www.thenortherner.com/news/2018/12/06/finals-week-when-are-your-nku-exams/attachment/screen-shot-2018-12-05-at-2-16-26-pm/" data-orig-file="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-05-at-2.16.26-PM-e1544037513431.png?fit=1501%2C784&amp;ssl=1" data-orig-size="1501,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Finals week" data-image-description="" data-medium-file="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-05-at-2.16.26-PM-e1544037513431.png?fit=475%2C248&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-05-at-2.16.26-PM-e1544037513431.png?fit=900%2C470&amp;ssl=1" class="aligncenter wp-image-66368" src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-05-at-2.16.26-PM.png?resize=797%2C423&#038;ssl=1" alt="" width="797" height="423" data-recalc-dims="1" /></a><a href="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Schedule.jpg?ssl=1"><img data-attachment-id="66369" data-permalink="https://www.thenortherner.com/news/2018/12/06/finals-week-when-are-your-nku-exams/attachment/schedule/" data-orig-file="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Schedule.jpg?fit=1501%2C961&amp;ssl=1" data-orig-size="1501,961" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Schedule" data-image-description="" data-medium-file="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Schedule.jpg?fit=475%2C304&amp;ssl=1" data-large-file="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Schedule.jpg?fit=900%2C576&amp;ssl=1" class="wp-image-66369 aligncenter" src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Schedule.jpg?resize=790%2C506&#038;ssl=1" alt="" width="790" height="506" srcset="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Schedule.jpg?resize=475%2C304&amp;ssl=1 475w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Schedule.jpg?resize=768%2C492&amp;ssl=1 768w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Schedule.jpg?resize=900%2C576&amp;ssl=1 900w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Schedule.jpg?resize=300%2C192&amp;ssl=1 300w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Schedule.jpg?w=1501&amp;ssl=1 1501w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/print-button.png?w=980&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-66366" class="share-twitter sd-button share-icon no-text" href="https://www.thenortherner.com/news/2018/12/06/finals-week-when-are-your-nku-exams/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-66366" class="share-facebook sd-button share-icon no-text" href="https://www.thenortherner.com/news/2018/12/06/finals-week-when-are-your-nku-exams/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-66366" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.thenortherner.com/news/2018/12/06/finals-week-when-are-your-nku-exams/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div></span></div></div><div class="clear"></div><div id="content" class="content main"><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Story</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.thenortherner.com/feature-on-homepage/2018/12/05/watch-nontraditional-students-and-their-stories/" title="WATCH- Nontraditional Students and Their Stories"><img src="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/nontraditional.png?resize=240%2C150&ssl=1" class="catstory-photo" alt="WATCH- Nontraditional Students and Their Stories" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/feature-on-homepage/2018/12/05/watch-nontraditional-students-and-their-stories/">WATCH- Nontraditional Students and Their Stories</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.thenortherner.com/news/2018/12/05/raising-canes-opens-on-us-27/" title="Raising Cane’s opens on US 27"><img src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Canes-8.jpg?resize=240%2C150&ssl=1" class="catstory-photo" alt="Raising Cane’s opens on US 27" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/news/2018/12/05/raising-canes-opens-on-us-27/">Raising Cane’s opens on US 27</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.thenortherner.com/feature-on-homepage/2018/12/05/watch-how-steely-library-can-get-you-through-finals/" title="WATCH- How Steely Library Can Get You Through Finals"><img src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/library.png?resize=240%2C150&ssl=1" class="catstory-photo" alt="WATCH- How Steely Library Can Get You Through Finals" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/feature-on-homepage/2018/12/05/watch-how-steely-library-can-get-you-through-finals/">WATCH- How Steely Library Can Get You Through Finals</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.thenortherner.com/sports/2018/12/05/nku-falls-to-uc-on-the-road-78-65/" title="NKU falls to UC on the road, 78-65"><img src="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/NKU-MB-VS-UC-sized-9.jpg?resize=240%2C150&ssl=1" class="catstory-photo" alt="NKU falls to UC on the road, 78-65" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/sports/2018/12/05/nku-falls-to-uc-on-the-road-78-65/">NKU falls to UC on the road, 78-65</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.thenortherner.com/news/2018/12/04/chase-college-of-law-announces-new-dean/" title="Chase College of Law announces new dean"><img src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Judith-Daar-featured.jpg?resize=240%2C150&ssl=1" class="catstory-photo" alt="Chase College of Law announces new dean" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/news/2018/12/04/chase-college-of-law-announces-new-dean/">Chase College of Law announces new dean</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://www.thenortherner.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.thenortherner.com/news/2018/12/05/raising-canes-opens-on-us-27/" title="Raising Cane’s opens on US 27"><img src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Canes-8.jpg?resize=240%2C150&ssl=1" class="catstory-photo" alt="Raising Cane’s opens on US 27" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/news/2018/12/05/raising-canes-opens-on-us-27/">Raising Cane’s opens on US 27</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.thenortherner.com/news/2018/12/04/chase-college-of-law-announces-new-dean/" title="Chase College of Law announces new dean"><img src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/12/Judith-Daar-featured.jpg?resize=240%2C150&ssl=1" class="catstory-photo" alt="Chase College of Law announces new dean" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/news/2018/12/04/chase-college-of-law-announces-new-dean/">Chase College of Law announces new dean</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.thenortherner.com/news/2018/11/29/national-science-grant-makes-scholarships-soar/" title="National science grant makes scholarships &#8216;SOAR&#8217;"><img src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/10/Portraits-science-sized-10.jpg?resize=240%2C150&ssl=1" class="catstory-photo" alt="National science grant makes scholarships &#8216;SOAR&#8217;" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/news/2018/11/29/national-science-grant-makes-scholarships-soar/">National science grant makes scholarships &#8216;SOAR&#8217;</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.thenortherner.com/news/2018/11/28/did-your-college-step-up-giving-tuesday/" title="Did your college step up on Giving Tuesday?"><img src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/11/received_2186777084885215-1.jpeg?resize=240%2C150&ssl=1" class="catstory-photo" alt="Did your college step up on Giving Tuesday?" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/news/2018/11/28/did-your-college-step-up-giving-tuesday/">Did your college step up on Giving Tuesday?</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.thenortherner.com/news/2018/11/28/how-should-you-learn-about-college-debt/" title="How should you learn about college debt?"><img src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-28-at-12.03.40-PM.png?resize=240%2C150&ssl=1" class="catstory-photo" alt="How should you learn about college debt?" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/news/2018/11/28/how-should-you-learn-about-college-debt/">How should you learn about college debt?</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="footerbar"><p><a href="https://www.thenortherner.com">The Northerner</a> &bull; Copyright 2018 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://www.thenortherner.com/wp-login.php">Log in</a></p></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.thenortherner.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"c3f7bca3f3","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thenortherner.com\/news\/2018\/12\/06\/finals-week-when-are-your-nku-exams\/":66366};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.jshowoff.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thenortherner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201849'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"618099528257678"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","nonce":"3a63b85771","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thenortherner.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2018%2F12%2F06%2Ffinals-week-when-are-your-nku-exams%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'124456882',post:'66366',tz:'-5',srv:'www.thenortherner.com'} ]);
	_stq.push([ 'clickTrackerInit', '124456882', '66366' ]);
</script>

   </div>

</div>
</div>
</div>
</body>

<script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
    			$("#hover-menu").click(function(){
				    $("#altheader-searchbox").toggle('slow');					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}

			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});


</script>
<script type="text/javascript">
		$("a[href='#slideshow']").on('click', function(event) { return false; });
		$("a[href='#photo']").on('click', function(event) { return false; });
		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 400) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
				if ($(this).scrollTop() > 200) {
					$('.header').fadeIn();
				}
				
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});

			$(document).ready(function () {
				var top_elements = jQuery('#mainbody').offset().top;
				var wp_adminbar = 0;
				if (jQuery('#wpadminbar').length > 0) wp_adminbar = jQuery('#wpadminbar').height();
				
				var jumpbutton = top_elements + 20;
				var headerLocation   = $("#mainbody").offset().top;
				$(window).scroll(function () {
					if ($(this).scrollTop() > (headerLocation - $(window).height()) ) {
						$('#jump-arrow').fadeOut();
					} else {
						$('#jump-arrow').fadeIn();
					}
				});

				$('#jump-arrow').click(function () {
					$('html, body').animate({ scrollTop: $("#mainbody").offset().top - wp_adminbar }, 500);
					return false;
				});
			
			});

	</script>


</html>
<!-- Page generated by LiteSpeed Cache 2.8 on 2018-12-06 07:01:22 -->