<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="https://www.thenortherner.com/wp-content/uploads/2015/10/200.png" type="image/x-icon" />


<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( https://www.thenortherner.com/wp-content/themes/snoflex/style.css ); --></style>

<title>The Northerner | Your Guide to NKU Pride Week</title>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script>

	$(function () {

		$('#gototop').click(function () {
     var bottomPosition = $(".phototop").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition +35;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
			return false;
		});
	})

$(function() { // when the DOM is ready...
     var bottomPosition = $(".phototop").height();
     var headerHeight = $(".header").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition + headerHeight;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
    
	 });


	
</script>
<title>Your Guide to NKU Pride Week &#8211; The Northerner</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northerner &raquo; Your Guide to NKU Pride Week Comments Feed" href="https://www.thenortherner.com/arts-and-life/campus-events/2018/04/02/your-guide-to-nku-pride-week/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-43004519-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43004519-1', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview', location.pathname + location.search + location.hash);
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenortherner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='wp_pro_ads_style-css'  href='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.thenortherner.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenortherner.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thenortherner.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CAdamina%3A400%2C700%7CNeuton%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thenortherner.com/wp-content/themes/snoflex/style.css?ver=20180301' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.thenortherner.com/?sccss=1&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.thenortherner.com","track_download_as":"event","internal_label":"int","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.thenortherner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenortherner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenortherner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='In the wake of the Early Childhood Center&#8217;s closure, students work to save it' href='https://www.thenortherner.com/news/2018/04/02/in-the-wake-of-eccs-closure-students-work-to-save-it/' />
<link rel='next' title='Common Ground drag show benefits campus LGBTQ community' href='https://www.thenortherner.com/video/2018/04/02/common-ground-drag-show-benefits-campus-lgbtq-community/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://www.thenortherner.com/arts-and-life/campus-events/2018/04/02/your-guide-to-nku-pride-week/" />
<link rel='shortlink' href='https://wp.me/p8qcV4-gtu' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Farts-and-life%2Fcampus-events%2F2018%2F04%2F02%2Fyour-guide-to-nku-pride-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Farts-and-life%2Fcampus-events%2F2018%2F04%2F02%2Fyour-guide-to-nku-pride-week%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Your Guide to NKU Pride Week" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Jude Noel" />
	<meta property="og:url" content="https://www.thenortherner.com/arts-and-life/campus-events/2018/04/02/your-guide-to-nku-pride-week/" />
	<meta property="og:image" content="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2014/04/2014-04-21-10.59.48_Web.jpg?fit=800%2C530&ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="530" />
	<meta property="og:site_name" content="The Northerner" />
	<meta property="og:description" content="Following a drag show held in the Student Union ballroom Friday night, NKU’s 5th annual LGBTQ Pride Week begins with its annual Pride March on Monday morning at 11:50 a.m. in the SU plaza. The march, organized by LGBTQ Programs and Services, will be immediately followed by a resource fair and a class called Advocacy..." />
	<meta name="description" content="Following a drag show held in the Student Union ballroom Friday night, NKU’s 5th annual LGBTQ Pride Week begins with its annual Pride March on Monday morning at 11:50 a.m. in the SU plaza. The march, organized by LGBTQ Programs and Services, will be immediately followed by a resource fair and a class called Advocacy..." />
	<meta property="article:section" content="A&amp;L Features" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<meta name="description" content="Following a drag show held in the Student Union ballroom Friday night, NKU’s 5th annual LGBTQ Pride Week begins with its annual Pride March on Monday morning at 11:50 a.m. in the SU plaza. The march, organized by LGBTQ Programs and Services, will be immediately followed by a resource fair and a class called Advocacy&hellip;" />
<meta property="og:site_name" content="The Northerner" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="618099528257678" />
<meta property="og:url" content="https://www.thenortherner.com/arts-and-life/campus-events/2018/04/02/your-guide-to-nku-pride-week/" />
<meta property="og:title" content="Your Guide to NKU Pride Week" />
<meta property="og:description" content="Following a drag show held in the Student Union ballroom Friday night, NKU’s 5th annual LGBTQ Pride Week begins with its annual Pride March on Monday morning at 11:50 a.m. in the SU plaza. The march, organized by LGBTQ Programs and Services, will be immediately followed by a resource fair and a class called Advocacy&hellip;" />
<meta property="og:image" content="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2014/04/2014-04-21-10.59.48_Web.jpg?fit=800%2C530&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="530" />
<meta property="og:image" content="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/04/29572822_1132560166886841_2819362680643684912_n.jpg?fit=620%2C960&amp;ssl=1" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="960" />
<meta property="article:published_time" content="2018-04-02T13:23:10+00:00" />
<meta property="article:modified_time" content="2018-04-02T13:24:40+00:00" />
<meta property="article:author" content="https://www.thenortherner.com/author/judenoel/" />
<meta property="article:section" content="A&amp;L Features" />
<meta property="article:tag" content="Arts &amp; Life" />
<meta property="article:tag" content="Campus Events" />
<meta property="article:tag" content="Featured Story" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<style type="text/css" media="screen">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</style></head>
<body>


<div id="lf_wrap">
<div id="sno_longform">

		<style>
				#wpadminbar {display:none!important;}
			</style><div class="header"><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenortherner.com%2Farts-and-life%2Fcampus-events%2F2018%2F04%2F02%2Fyour-guide-to-nku-pride-week%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Your+Guide+to+NKU+Pride+Week&amp;url=https%3A%2F%2Fwp.me%2Fp8qcV4-gtu" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '63332';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 3 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="2a74cce5ea" /><input type="hidden" name="_wp_http_referer" value="/arts-and-life/campus-events/2018/04/02/your-guide-to-nku-pride-week/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '63332';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul id="slidemenu" class="mobile-menu"><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt" action="https://www.thenortherner.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-53997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53997"><a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li id="menu-item-53994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53994"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-53995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53995"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-53992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53992"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-53996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-53993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li id="menu-item-54071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54071"><a href="https://www.thenortherner.com/fall-2016/">2016 Print Editions</a></li>
<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div>
	        <div id="mainbody" style="top:47px;">
	
			<div class="content main"><h1 id="storyheadline" class="storyheadline">Your Guide to NKU Pride Week</h1><div class="dividingline"></div><p class="byline"> <a href="https://www.thenortherner.com/staff/?writer=Jude%20Noel">Jude Noel</a>, Arts & Life Editor</p><p class="longdate"><span class="time-wrapper">April 2, 2018</span></p><div class="leftside storybody"><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle63332' href='#photo'><img src='https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2014/04/2014-04-21-10.59.48_Web.jpg?fit=800%2C530&ssl=1' alt='In+the+past%2C+NKU%27s+Pride+March+has+served+as+a+start+to+Pride+Week.+This+year%27s+march+is+NKU%27s+5th.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle63332 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle63332' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle63332'><img id="imagesingle63332" src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2014/04/2014-04-21-10.59.48_Web.jpg?fit=800%2C530&ssl=1" alt="In the past, NKU's Pride March has served as a start to Pride Week. This year's march is NKU's 5th. " class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>In the past, NKU's Pride March has served as a start to Pride Week. This year's march is NKU's 5th. </p><p class='photocreditremodal'><p class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Carrie%20Crotzer%20">Carrie Crotzer </a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle63332").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle63332]").remodal();
															inst.open();
															var slideshow_area_heightsingle63332 = $('.single-photo-container').height(); 
															var photo_heightsingle63332 = 530;
													
															if (photo_heightsingle63332 < slideshow_area_heightsingle63332 ) {
																var top_marginsingle63332 = (slideshow_area_heightsingle63332 - photo_heightsingle63332)/2;
																$('#imagesingle63332').css("margin-top", top_marginsingle63332);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#ffdd0b");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><p class="photocredit"><a href="https://www.thenortherner.com/staff/?writer=Carrie%20Crotzer%20">Carrie Crotzer </a></p><p class="photocaption">In the past, NKU's Pride March has served as a start to Pride Week. This year's march is NKU's 5th. </p></div><span class="storycontent"><div class="pf-content"><p id='graph1'><span style="font-weight: 400;">Following a drag show held in the Student Union ballroom Friday night, NKU’s 5th annual LGBTQ Pride Week begins with its annual </span><b>Pride March</b><span style="font-weight: 400;"> on Monday morning at 11:50 a.m. in the SU plaza. </span></p>
<p id='graph2'><span style="font-weight: 400;">The march, organized by LGBTQ Programs and Services, will be immediately followed by a resource fair and a class called </span><b>Advocacy 101</b><span style="font-weight: 400;">.</span></p>
<p id='graph3'><span style="font-weight: 400;">Janiah Miller, an SGA senator and LGBTQ ambassador, said that the class was inspired by a trip that she and other ambassadors took to the Creating Change conference in Washington, D.C., hosted by the National LGBTQ Task Force.</span></p>
<p id='graph4'><span style="font-weight: 400;">“Me and another ambassador [Jarrett Lopez] advocated on Capitol Hill for different legislation that was in the House and the Senate to try to push our representatives to vote for them,” Miller said. “We learned a lot of valuable skills regarding advocacy, so we want to bring that back to the community, and to show the what it means to be an advocate—that you don’t have to be in Washington, D.C. to get stuff done in your own community.”</span></p>
<p id='graph5'><span style="font-weight: 400;">On Tuesday, an </span><b>Allied Zone training</b><span style="font-weight: 400;"> lasting from 10:30 a.m. to 12:30 p.m. is open to the entire campus. </span></p>
<p id='graph6'><span style="font-weight: 400;">According to LGBTQ Programs and Services’ website, “the Allied Zone campaign trains students, staff, administrators, and faculty to be allies for members of the LGBTQ community on campus.” </span></p>
<p id='graph7'><span style="font-weight: 400;">Interested students and faculty can apply </span><a href="https://nku.co1.qualtrics.com/jfe/form/SV_dhcKXU4GLXhiZV3"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p id='graph8'><span style="font-weight: 400;">That night, an </span><b>open mic night</b><span style="font-weight: 400;"> will be held at 7:00 p.m. in the Student Union’s multi-purpose room (102). Students can sign up at the Activities Planning Board’s office in SU 327.</span></p>
<p id='graph9'><span style="font-weight: 400;">On Wednesday evening at 3:15, SU 102 will host a discussion called </span><b>“Being Trans in NKY: A Panel of Lived Experiences.”</b></p>
<p id='graph10'><span style="font-weight: 400;">“I think that will be interesting because I got to meet people from the community, specifically, to meet about about their experiences,” Miller said. “Especially because trans people are more prone to being physically hurt or injured because they’re trans.”</span></p>
<p id='graph11'><iframe src="https://www.youtube.com/embed/pOJipUFV-dk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p id='graph12'><span style="font-weight: 400;">On Thursday at 8:00 p.m., Pride Week will host a movie night in collaboration with University Housing. Attendees will be able to catch a screening of </span><b><i>Moonlight</i></b><span style="font-weight: 400;">, which won an Academy Award for Best Picture in 2017. </span></p>
<p id='graph13'><span style="font-weight: 400;">Miller says it was chosen because it defies the stereotypes often imposed upon gay male characters in Hollywood, taking a unique look through the lens of the black community.</span></p>
<p id='graph14'><span style="font-weight: 400;">Friday’s events include a </span><b>Trans Ally Training </b><span style="font-weight: 400;">from 1:00 p.m. &#8211; 3:00 p.m. At 5:00 p.m., </span><b>The Lavender Graduation and Awards Dinner</b><span style="font-weight: 400;"> will be held in the Griffin Auditorium.</span></p>
<p id='graph15'><span style="font-weight: 400;">“The Lavender Graduation is an annual ceremony conducted on campuses across the nation to honor lesbian, gay, bisexual, transgender, queer and ally students and to acknowledge their achievements and contributions to the University,” says LGBTQ Programs and Services’ website.</span></p>
<div id="attachment_63333" style="max-width: 460px" class="wp-caption alignleft"><a href="https://www.thenortherner.com/uncategorized/2018/04/02/your-guide-to-nku-pride-week/attachment/29572822_1132560166886841_2819362680643684912_n/" rel="attachment wp-att-63333"><img data-attachment-id="63333" data-permalink="https://www.thenortherner.com/arts-and-life/campus-events/2018/04/02/your-guide-to-nku-pride-week/attachment/29572822_1132560166886841_2819362680643684912_n/" data-orig-file="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/04/29572822_1132560166886841_2819362680643684912_n.jpg?fit=620%2C960&amp;ssl=1" data-orig-size="620,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29572822_1132560166886841_2819362680643684912_n" data-image-description="" data-medium-file="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/04/29572822_1132560166886841_2819362680643684912_n.jpg?fit=307%2C475&amp;ssl=1" data-large-file="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/04/29572822_1132560166886841_2819362680643684912_n.jpg?fit=581%2C900&amp;ssl=1" class=" wp-image-63333" src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/04/29572822_1132560166886841_2819362680643684912_n.jpg?resize=450%2C697&#038;ssl=1" alt="" width="450" height="697" srcset="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/04/29572822_1132560166886841_2819362680643684912_n.jpg?w=620&amp;ssl=1 620w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/04/29572822_1132560166886841_2819362680643684912_n.jpg?resize=307%2C475&amp;ssl=1 307w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/04/29572822_1132560166886841_2819362680643684912_n.jpg?resize=581%2C900&amp;ssl=1 581w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/04/29572822_1132560166886841_2819362680643684912_n.jpg?resize=300%2C465&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></a><p class="wp-caption-text"><span class="photocreditinline">Provided</span><br /> Pride Week schedule.</p></div>
<p id='graph17'><span style="font-weight: 400;">The event is open to the campus community, but attendees must </span><a href="https://inside.nku.edu/lgbtq/programs/lavender.html"><span style="font-weight: 400;">RSVP</span></a><span style="font-weight: 400;"> before coming.</span></p>
<p id='graph18'><span style="font-weight: 400;">Pride Week will conclude with the </span><b>Gay-la: A Wear What You Want, Bring Who You Want Prom Re-Do</b><span style="font-weight: 400;">, an event presented by Common Ground and held in the University Center Ballroom at 6:30 p.m. </span></p>
<p id='graph19'><span style="font-weight: 400;">Students can RSVP at </span><a href="mailto:norsecommonground@gmail.com"><span style="font-weight: 400;">norsecommonground@gmail.com</span></a><span style="font-weight: 400;">.</span></p>
<p id='graph20'><span style="font-weight: 400;">Miller said that she’s most excited to bring Advocacy 101 to campus. </span></p>
<p id='graph21'><span style="font-weight: 400;">“Jared and I went to that event, and we learned a lot about this community itself and what it means.”</span></p>
<p id='graph22'><span style="font-weight: 400;">Miller said that she decided to become an LGBTQ ambassador after the Creating Change conference gave her the conviction to come out as bisexual. </span></p>
<p id='graph23'><span style="font-weight: 400;">“Last year, as a Freshman, I went to a few Common Ground events, just to see what they were like. But I went mostly as an ally. But really, I was hiding behind that idea of being an ally because for that whole year I was questioning—I was bi-curious, things like that. It was [the Creating Change Conference] that gave me a voice and made me feel that identifying with that group was okay and normal.”</span></p>
<p id='graph24'><span style="font-weight: 400;">She says her dream is to become a United States senator.</span></p>
<p id='graph25'><span style="font-weight: 400;">“There have only been two black women to have ever become U.S. senators, and no black woman has ever become governor.”</span></p>
<p id='graph26'><span style="font-weight: 400;">Though she initially feared that identifying as bisexual might hinder her career, Miller says that the conference and LGBTQ Programs and Services have helped her realize that her voice and passion are powerful enough to reach an audience, no matter what her sexuality may be.</span></p>
<p id='graph27'>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/print-button.png?w=980&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-63332" class="share-twitter sd-button share-icon no-text" href="https://www.thenortherner.com/arts-and-life/campus-events/2018/04/02/your-guide-to-nku-pride-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-63332" class="share-facebook sd-button share-icon no-text" href="https://www.thenortherner.com/arts-and-life/campus-events/2018/04/02/your-guide-to-nku-pride-week/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-63332" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.thenortherner.com/arts-and-life/campus-events/2018/04/02/your-guide-to-nku-pride-week/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div></span></div></div><div id="content" class="content main"><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://www.thenortherner.com/category/arts-and-life/al-features/">A&amp;L Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.thenortherner.com/arts-and-life/2018/03/27/meet-nkus-wise-women-nvp-initiative-sheds-light-on-key-campus-figures/" title="Meet NKU&#8217;s &#8216;Wise Women&#8217;: NVP initiative sheds light on key campus figures"><img src="https://www.thenortherner.com/wp-content/uploads/2018/03/29634748_943218695835739_985079095_o-1-240x150.png" class="catstory-photo" alt="Meet NKU&#8217;s &#8216;Wise Women&#8217;: NVP initiative sheds light on key campus figures" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/arts-and-life/2018/03/27/meet-nkus-wise-women-nvp-initiative-sheds-light-on-key-campus-figures/">Meet NKU&#8217;s &#8216;Wise Women&#8217;: NVP initiative sheds light on key campus figures</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.thenortherner.com/arts-and-life/campus-arts/2018/03/22/from-hot-dogs-to-typefaces-sota-student-exhibition-melds-mediums/" title="From portraits of hot dogs to retro typefaces, SOTA student exhibition melds mediums"><img src="https://www.thenortherner.com/wp-content/uploads/2018/03/objectify-4-240x150.jpg" class="catstory-photo" alt="From portraits of hot dogs to retro typefaces, SOTA student exhibition melds mediums" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/arts-and-life/campus-arts/2018/03/22/from-hot-dogs-to-typefaces-sota-student-exhibition-melds-mediums/">From portraits of hot dogs to retro typefaces, SOTA student exhibition melds mediums</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.thenortherner.com/viewpoints/2018/03/15/editorial-break-in-the-mountains-the-option-to-serve/" title="EDITORIAL: In the mountains, the option to serve"><img src="https://www.thenortherner.com/wp-content/uploads/2018/03/16388140_10216445545838055_5118305279768743367_n-240x150.jpg" class="catstory-photo" alt="EDITORIAL: In the mountains, the option to serve" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/viewpoints/2018/03/15/editorial-break-in-the-mountains-the-option-to-serve/">EDITORIAL: In the mountains, the option to serve</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.thenortherner.com/arts-and-life/2018/03/15/disco-tits-from-seventies-to-cyberpunk/" title="Disco Tits: From Seventies to Cyberpunk"><img src="https://www.thenortherner.com/wp-content/uploads/2018/03/kitty4-240x150.jpg" class="catstory-photo" alt="Disco Tits: From Seventies to Cyberpunk" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/arts-and-life/2018/03/15/disco-tits-from-seventies-to-cyberpunk/">Disco Tits: From Seventies to Cyberpunk</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.thenortherner.com/arts-and-life/2018/03/15/the-vantage-of-vintage/" title="The vantage of vintage"><img src="https://www.thenortherner.com/wp-content/uploads/2018/03/IMG_3220-240x150.jpg" class="catstory-photo" alt="The vantage of vintage" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/arts-and-life/2018/03/15/the-vantage-of-vintage/">The vantage of vintage</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://www.thenortherner.com/category/arts-and-life/">Arts &amp; Life</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.thenortherner.com/arts-and-life/2018/03/27/meet-nkus-wise-women-nvp-initiative-sheds-light-on-key-campus-figures/" title="Meet NKU&#8217;s &#8216;Wise Women&#8217;: NVP initiative sheds light on key campus figures"><img src="https://www.thenortherner.com/wp-content/uploads/2018/03/29634748_943218695835739_985079095_o-1-240x150.png" class="catstory-photo" alt="Meet NKU&#8217;s &#8216;Wise Women&#8217;: NVP initiative sheds light on key campus figures" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/arts-and-life/2018/03/27/meet-nkus-wise-women-nvp-initiative-sheds-light-on-key-campus-figures/">Meet NKU&#8217;s &#8216;Wise Women&#8217;: NVP initiative sheds light on key campus figures</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.thenortherner.com/arts-and-life/2018/03/22/review-lil-yachty-lil-boat-2/" title="REVIEW: Lil Yachty &#8211; Lil Boat 2"><img src="https://www.thenortherner.com/wp-content/uploads/2018/03/lil-yachty-boat-2-240x150.jpg" class="catstory-photo" alt="REVIEW: Lil Yachty &#8211; Lil Boat 2" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/arts-and-life/2018/03/22/review-lil-yachty-lil-boat-2/">REVIEW: Lil Yachty &#8211; Lil Boat 2</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.thenortherner.com/arts-and-life/campus-arts/2018/03/22/from-hot-dogs-to-typefaces-sota-student-exhibition-melds-mediums/" title="From portraits of hot dogs to retro typefaces, SOTA student exhibition melds mediums"><img src="https://www.thenortherner.com/wp-content/uploads/2018/03/objectify-4-240x150.jpg" class="catstory-photo" alt="From portraits of hot dogs to retro typefaces, SOTA student exhibition melds mediums" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/arts-and-life/campus-arts/2018/03/22/from-hot-dogs-to-typefaces-sota-student-exhibition-melds-mediums/">From portraits of hot dogs to retro typefaces, SOTA student exhibition melds mediums</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.thenortherner.com/arts-and-life/campus-events/2018/03/16/isss-workshop-gives-tax-tips-to-international-students/" title="ISSS workshop gives tax tips to international students"><img src="https://www.thenortherner.com/wp-content/uploads/2018/03/IMG_3307-240x150.jpg" class="catstory-photo" alt="ISSS workshop gives tax tips to international students" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/arts-and-life/campus-events/2018/03/16/isss-workshop-gives-tax-tips-to-international-students/">ISSS workshop gives tax tips to international students</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.thenortherner.com/viewpoints/2018/03/15/editorial-break-in-the-mountains-the-option-to-serve/" title="EDITORIAL: In the mountains, the option to serve"><img src="https://www.thenortherner.com/wp-content/uploads/2018/03/16388140_10216445545838055_5118305279768743367_n-240x150.jpg" class="catstory-photo" alt="EDITORIAL: In the mountains, the option to serve" /></a><h5 class="relatedtitle"><a href="https://www.thenortherner.com/viewpoints/2018/03/15/editorial-break-in-the-mountains-the-option-to-serve/">EDITORIAL: In the mountains, the option to serve</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="footerbar"><p><a href="https://www.thenortherner.com">The Northerner</a> &bull; Copyright 2018 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="http://www.snosites.com">SNO</a> &bull; <a href="https://www.thenortherner.com/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thenortherner.com\/arts-and-life\/campus-events\/2018\/04\/02\/your-guide-to-nku-pride-week\/":63332};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.jshowoff.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thenortherner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"618099528257678"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","nonce":"8889cc3da4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thenortherner.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thenortherner.com%2Farts-and-life%2Fcampus-events%2F2018%2F04%2F02%2Fyour-guide-to-nku-pride-week%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'124456882',post:'63332',tz:'-4',srv:'www.thenortherner.com'} ]);
	_stq.push([ 'clickTrackerInit', '124456882', '63332' ]);
</script>

   </div>

</div>
</div>
</div>
</body>

<script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
    			$("#hover-menu").click(function(){
				    $("#altheader-searchbox").toggle('slow');					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}

			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});


</script>
<script type="text/javascript">
		$("a[href='#slideshow']").on('click', function(event) { return false; });
		$("a[href='#photo']").on('click', function(event) { return false; });
		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 400) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});

	</script>


</html>
<!-- Page generated by LiteSpeed Cache 2.1.2 on 2018-04-02 14:59:11 -->