<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="https://www.thenortherner.com/wp-content/uploads/2015/10/200.png" type="image/x-icon" />


<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( https://www.thenortherner.com/wp-content/themes/snoflex/style.css ); --></style>

<title>The Northerner | Editor&#8217;s Chat: Jordan Kellogg</title>
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script>

	$(function () {

		$('#gototop').click(function () {
     var bottomPosition = $(".phototop").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition +35;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
			return false;
		});
	})

$(function() { // when the DOM is ready...
     var bottomPosition = $(".phototop").height();
     var headerHeight = $(".header").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition + headerHeight;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
    
	 });


	
</script>
<title>Editor&#8217;s Chat: Jordan Kellogg &#8211; The Northerner</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northerner &raquo; Editor&#8217;s Chat: Jordan Kellogg Comments Feed" href="https://www.thenortherner.com/arts-and-life/2018/02/05/editors-chat-jordan-kellogg/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-43004519-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43004519-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenortherner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='wp_pro_ads_style-css'  href='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.thenortherner.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thenortherner.com/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thenortherner.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thenortherner.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nixie+One%3A400%2C700%7CLato%3A400%2C700%7CMontserrat%3A400%2C700%7CAdamina%3A400%2C700%7CNeuton%3A400%2C700&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thenortherner.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.thenortherner.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<link rel='https://api.w.org/' href='https://www.thenortherner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenortherner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenortherner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Norse defeat Milwaukee to break three game losing streak' href='https://www.thenortherner.com/sports/2018/02/04/norse-defeat-milwaukee-to-break-three-game-losing-streak/' />
<link rel='next' title='McDonald named Horizon League Player of the Week' href='https://www.thenortherner.com/sports/2018/02/05/mcdonald-named-horizon-league-player-of-the-week/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://www.thenortherner.com/arts-and-life/2018/02/05/editors-chat-jordan-kellogg/" />
<link rel='shortlink' href='https://wp.me/p8qcV4-g8a' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Farts-and-life%2F2018%2F02%2F05%2Feditors-chat-jordan-kellogg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenortherner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenortherner.com%2Farts-and-life%2F2018%2F02%2F05%2Feditors-chat-jordan-kellogg%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Editor&#8217;s Chat: Jordan Kellogg" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Jude Noel" />
	<meta property="og:url" content="https://www.thenortherner.com/arts-and-life/2018/02/05/editors-chat-jordan-kellogg/" />
	<meta property="og:image" content="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/image1-4.jpg?fit=900%2C763&ssl=1" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="763" />
	<meta property="og:site_name" content="The Northerner" />
	<meta property="og:description" content="Editor’s note: This feature is part of an ongoing series of profiles catching up with Northerner editorial alumni, in honor of NKU’s 50th anniversary. Four drained mugs rest on Jordan Kellogg’s desk, perched on a slightly elevated platform in The Cincinnati Enquirer newsroom. Behind his cubicle’s squat walls, he cradles a fifth mug: its scent..." />
	<meta name="description" content="Editor’s note: This feature is part of an ongoing series of profiles catching up with Northerner editorial alumni, in honor of NKU’s 50th anniversary. Four drained mugs rest on Jordan Kellogg’s desk, perched on a slightly elevated platform in The Cincinnati Enquirer newsroom. Behind his cubicle’s squat walls, he cradles a fifth mug: its scent..." />
	<meta property="article:section" content="A&amp;L Features" />
	<meta property="article:tag" content="50 years,Anniversary,enquirer,gannett,jordan kellogg,NKU,the northerner" />
<!-- End of Facebook Meta Tags -->
<meta name="description" content="Editor’s note: This feature is part of an ongoing series of profiles catching up with Northerner editorial alumni, in honor of NKU’s 50th anniversary. Four drained mugs rest on Jordan Kellogg’s desk, perched on a slightly elevated platform in The Cincinnati Enquirer newsroom. Behind his cubicle’s squat walls, he cradles a fifth mug: its scent&hellip;" />
<meta property="og:site_name" content="The Northerner" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="618099528257678" />
<meta property="og:url" content="https://www.thenortherner.com/arts-and-life/2018/02/05/editors-chat-jordan-kellogg/" />
<meta property="og:title" content="Editor&#8217;s Chat: Jordan Kellogg" />
<meta property="og:description" content="Editor’s note: This feature is part of an ongoing series of profiles catching up with Northerner editorial alumni, in honor of NKU’s 50th anniversary. Four drained mugs rest on Jordan Kellogg’s desk, perched on a slightly elevated platform in The Cincinnati Enquirer newsroom. Behind his cubicle’s squat walls, he cradles a fifth mug: its scent&hellip;" />
<meta property="og:image" content="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/image1-4.jpg?fit=1144%2C970&amp;ssl=1" />
<meta property="og:image:width" content="1144" />
<meta property="og:image:height" content="970" />
<meta property="og:image" content="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/IMG_4973.jpg?fit=1501%2C1126&amp;ssl=1" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1126" />
<meta property="og:image" content="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/1398260546000-jkellogg.jpg?fit=450%2C450&amp;ssl=1" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="450" />
<meta property="article:published_time" content="2018-02-05T16:55:25+00:00" />
<meta property="article:modified_time" content="2018-02-05T16:56:19+00:00" />
<meta property="article:author" content="https://www.thenortherner.com/author/judenoel/" />
<meta property="article:section" content="A&amp;L Features" />
<meta property="article:tag" content="Arts &amp; Life" />
<meta property="article:tag" content="Featured Story" />
<meta property="article:tag" content="50 years" />
<meta property="article:tag" content="Anniversary" />
<meta property="article:tag" content="enquirer" />
<meta property="article:tag" content="gannett" />
<meta property="article:tag" content="jordan kellogg" />
<meta property="article:tag" content="NKU" />
<meta property="article:tag" content="the northerner" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<style type="text/css" media="screen">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</style></head>
<body>


<div id="lf_wrap">
<div id="sno_longform">

		<style>
				#wpadminbar {display:none!important;}
			</style><div class="header"><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenortherner.com%2Farts-and-life%2F2018%2F02%2F05%2Feditors-chat-jordan-kellogg%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Editor%26%238217%3Bs+Chat%3A+Jordan+Kellogg&amp;url=https%3A%2F%2Fwp.me%2Fp8qcV4-g8a" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '62010';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 6?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="8acc001d35" /><input type="hidden" name="_wp_http_referer" value="/arts-and-life/2018/02/05/editors-chat-jordan-kellogg/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '62010';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul id="slidemenu" class="mobile-menu"><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt" action="https://www.thenortherner.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-53997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53997"><a href="https://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li id="menu-item-53994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53994"><a href="https://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-53995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53995"><a href="https://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-53992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53992"><a href="https://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-53996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="https://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-53993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="https://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li id="menu-item-54071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54071"><a href="https://www.thenortherner.com/fall-2016/">2016 Print Editions</a></li>
<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="https://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="https://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div>
	        <div id="mainbody" style="top:47px;">
	
			<div class="content main"><h1 id="storyheadline" class="storyheadline">Editor&#8217;s Chat: Jordan Kellogg</h1><div class="dividingline"></div><p class="byline"> <a href="https://www.thenortherner.com/staff/?writer=Jude%20Noel">Jude Noel</a>, Arts & Life Editor</p><p class="longdate"><span class="time-wrapper">February 5, 2018</span></p><div class="leftside storybody"><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle62010' href='#photo'><img src='https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/image1-4.jpg?fit=900%2C763&ssl=1' alt='Kellogg+at+his+desk%2C+as+imagined+by+our+cartoonist.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle62010 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle62010' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle62010'><img id="imagesingle62010" src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/image1-4.jpg?fit=1144%2C970&ssl=1" alt="Kellogg at his desk, as imagined by our cartoonist." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Kellogg at his desk, as imagined by our cartoonist.</p><p class='photocreditremodal'><p class="photocredit">Brice Mills</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle62010").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle62010]").remodal();
															inst.open();
															var slideshow_area_heightsingle62010 = $('.single-photo-container').height(); 
															var photo_heightsingle62010 = 970;
													
															if (photo_heightsingle62010 < slideshow_area_heightsingle62010 ) {
																var top_marginsingle62010 = (slideshow_area_heightsingle62010 - photo_heightsingle62010)/2;
																$('#imagesingle62010').css("margin-top", top_marginsingle62010);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#ffdd0b");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><p class="photocredit">Brice Mills</p><p class="photocaption">Kellogg at his desk, as imagined by our cartoonist.</p></div><span class="storycontent"><div class="pf-content"><p id='graph1'><i><span style="font-weight: 400;">Editor’s note: This feature is part of an ongoing series of profiles catching up with Northerner editorial alumni, in honor of NKU’s 50th anniversary. </span></i></p>
<p id='graph2'><span style="font-weight: 400;">Four drained mugs rest on Jordan Kellogg’s desk, perched on a slightly elevated platform in The </span><i><span style="font-weight: 400;">Cincinnati Enquirer</span></i><span style="font-weight: 400;"> newsroom. Behind his cubicle’s squat walls, he cradles a fifth mug: its scent suggests peppermint tea. </span></p>
<p id='graph3'><span style="font-weight: 400;">Kellogg has worked for Gannett Company, The </span><i><span style="font-weight: 400;">Enquirer</span></i><span style="font-weight: 400;">’s publisher, for the past 14 years. An internship with the Community Press and Recorder that he juggled with his duties as editor-in-chief of The Northerner opened a door into the world of professional journalism. </span></p>
<p id='graph4'><span style="font-weight: 400;">Four years ago, when Gannett underwent a reorganization, Kellogg was promoted to Consumer Experience Director, a position that he says challenges him to put his paper’s readers first and foremost.</span></p>
<p id='graph5'><span style="font-weight: 400;">Kellogg’s </span><i><span style="font-weight: 400;">de facto </span></i><span style="font-weight: 400;">office squares off a corner of the open, bustling space. Multiple screens flash analytical updates, giving him—and the rest of the staff—an up-to-the-minute snapshot of the paper’s readership. </span></p>
<p id='graph6'><span style="font-weight: 400;">This constant stream of data is one of the most important tools in his arsenal. From the moment Kellogg steps into the office to close, he’s keeping a close eye on which stories are garnering traffic.</span></p>
<p id='graph7'><span style="font-weight: 400;">“It’s a constant process,” he said. “It’s one of those things that feels as if it’s never done, which can be good.”</span></p>
<p id='graph8'><span style="font-weight: 400;">Kellogg’s day begins with a 7 a.m. phone call, during which he and a group of the paper’s staff share their research into Google trends, social media buzz and the actions of competitors.</span></p>
<div id="attachment_62014" style="max-width: 310px" class="wp-caption alignleft"><a href="https://www.thenortherner.com/arts-and-life/2018/02/05/editors-chat-jordan-kellogg/attachment/1398260546000-jkellogg/" rel="attachment wp-att-62014"><img data-attachment-id="62014" data-permalink="https://www.thenortherner.com/arts-and-life/2018/02/05/editors-chat-jordan-kellogg/attachment/1398260546000-jkellogg/" data-orig-file="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/1398260546000-jkellogg.jpg?fit=450%2C450&amp;ssl=1" data-orig-size="450,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1398260546000-jkellogg" data-image-description="" data-medium-file="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/1398260546000-jkellogg.jpg?fit=450%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/1398260546000-jkellogg.jpg?fit=450%2C450&amp;ssl=1" class="wp-image-62014 size-small" src="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/1398260546000-jkellogg.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" srcset="https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/1398260546000-jkellogg.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/1398260546000-jkellogg.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/1398260546000-jkellogg.jpg?w=450&amp;ssl=1 450w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text"><span class="photocreditinline">Provided by Gannett</span><br /> Kellogg became Director of Consumer Experience four years ago.</p></div>
<p id='graph10'><span style="font-weight: 400;">“Recently we’ve been trying to focus on specific audience segments,” he said. “There’s a segment that’s based around families—not just your typical parenting stuff, but what those people are also into. We look at them and ask ‘what kinds of publications are they reading?’ and find out if we’re reading those. I’ve been spending some time reading stuff now that’s not necessarily market to me.”</span></p>
<p id='graph11'><span style="font-weight: 400;">Using this information, he’s able to dig into his main directorial duty: producing content for the Enquirer’s website. To keep readers engaged, this process goes beyond writing. Video, social media and photo selection come into play when crafting each story.</span></p>
<p id='graph12'><span style="font-weight: 400;">Kellogg’s responsibilities as director signify the drastic changes journalism has faced since the dawn of the digital age. According to a study conducted by the Pew Research Center, 67 percent of adults in the U.S. get their news from social media, as opposed to the 18 percent who read print newspapers. </span></p>
<p id='graph13'><span style="font-weight: 400;">The ease of access and instant gratification the internet allows its readers means that news outlets must provide a steady-stream of coverage on Facebook and Twitter, putting a special emphasis on video. </span></p>
<p id='graph14'><span style="font-weight: 400;">“When I first started at the Community Press and Recorder, the print edition would come out every Thursday,” Kellogg said. “So, every Thursday, we would drop all of our stories onto the website, and wouldn’t change them until the next week. It’s weird to even say that today, but that was where the company was at that particular time.”</span></p>
<p id='graph15'><span style="font-weight: 400;">Now, updating The </span><i><span style="font-weight: 400;">Enquirer</span></i><span style="font-weight: 400;">’s site is a minute-by-minute process, he said. </span></p>
<p id='graph16'><span style="font-weight: 400;">“We’re posting stories that are one sentence long to get the information out. There are times where all we have to do is write a headline, and we send push alerts to our app without stories.”</span></p>
<p id='graph17'><span style="font-weight: 400;">Kellogg’s advice for those who want to adapt to new mediums of communication: care deeply about your job without becoming attached to methods by which you do it.</span></p>
<p id='graph18'><span style="font-weight: 400;">When Kellogg enrolled at NKU in 1998, he wasn’t sure what he wanted to do post-graduation. He was interested in writing, but didn’t have much of an interest in going into teaching. </span></p>
<p id='graph19'><span style="font-weight: 400;">“I started to look around in a very practical way: how do I make money?,” he said, followed by his answer: “As a journalist.” </span></p>
<p id='graph20'><span style="font-weight: 400;">He liked the idea of being able to venture out into the world, meeting people one on one and performing a public service. </span></p>
<p id='graph21'><span style="font-weight: 400;">The pursuit of journalism led Kellogg to The Northerner, where he eventually climbed to the position of editor-in-chief.</span></p>
<div id="attachment_62012" style="max-width: 485px" class="wp-caption alignright"><a href="https://www.thenortherner.com/arts-and-life/2018/02/05/editors-chat-jordan-kellogg/attachment/img_4973/" rel="attachment wp-att-62012"><img data-attachment-id="62012" data-permalink="https://www.thenortherner.com/arts-and-life/2018/02/05/editors-chat-jordan-kellogg/attachment/img_4973/" data-orig-file="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/IMG_4973.jpg?fit=1501%2C1126&amp;ssl=1" data-orig-size="1501,1126" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4973" data-image-description="" data-medium-file="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/IMG_4973.jpg?fit=475%2C356&amp;ssl=1" data-large-file="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/IMG_4973.jpg?fit=900%2C675&amp;ssl=1" class="size-medium wp-image-62012" src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/IMG_4973.jpg?resize=475%2C356&#038;ssl=1" alt="" width="475" height="356" srcset="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/IMG_4973.jpg?resize=475%2C356&amp;ssl=1 475w, https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/IMG_4973.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/IMG_4973.jpg?resize=900%2C675&amp;ssl=1 900w, https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/IMG_4973.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2018/02/IMG_4973.jpg?w=1501&amp;ssl=1 1501w" sizes="(max-width: 475px) 100vw, 475px" data-recalc-dims="1" /></a><p class="wp-caption-text"><span class="photocreditinline"><a href="https://www.thenortherner.com/uncategorized/2017/11/15/mack-manley/">Mackenzie Manley</a></span><br /> Flashback to 2002: Kellogg&#8217;s coverage of the Carville/Gingrich debate on The Northerner&#8217;s front page.</p></div>
<p id='graph23'><span style="font-weight: 400;">Though it might not have been the biggest story he worked on during his editorial tenure, he’s most proud of his coverage of a debate between former speaker of the U.S. House of Representatives Newt Gingrich and former Bill Clinton consultant James Carville.</span></p>
<p id='graph24'><span style="font-weight: 400;">“I felt like at that point we did a really good job,” he said. “We had a good preview story, we had a cartoonist that did these really cool illustrations of them as boxers facing off, I covered the press conference beforehand. I remember feeling like that was one time when we were all clicking as a group.”</span></p>
<p id='graph25'><span style="font-weight: 400;">Kellogg said that the biggest benefit to working for a campus publication like The Northerner is that it gives students the opportunity to take ownership over their work, citing the responsibilities its small staff must handle:</span></p>
<p id='graph26'><span style="font-weight: 400;">“At The Northerner, you had to work with everybody. You had to work with advertising people; you had to work with reporters; you had to work with editors; you had to work with photographers. The Northerner gave me the best preparation for what it’s like in a job outside of college.” </span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/print-button.png?w=980&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-62010" class="share-twitter sd-button share-icon no-text" href="https://www.thenortherner.com/arts-and-life/2018/02/05/editors-chat-jordan-kellogg/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-62010" class="share-facebook sd-button share-icon no-text" href="https://www.thenortherner.com/arts-and-life/2018/02/05/editors-chat-jordan-kellogg/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-62010" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.thenortherner.com/arts-and-life/2018/02/05/editors-chat-jordan-kellogg/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div></span></div></div><div id="content" class="content main"></div><div class="footerbar"><p><a href="https://www.thenortherner.com">The Northerner</a> &bull; Copyright 2018 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="http://www.snosites.com">SNO</a> &bull; <a href="https://www.thenortherner.com/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thenortherner.com\/arts-and-life\/2018\/02\/05\/editors-chat-jordan-kellogg\/":62010};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.thenortherner.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.jshowoff.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thenortherner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"618099528257678"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","nonce":"94781fbd2a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thenortherner.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thenortherner.com%2Farts-and-life%2F2018%2F02%2F05%2Feditors-chat-jordan-kellogg%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenortherner.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'124456882',post:'62010',tz:'-5',srv:'www.thenortherner.com'} ]);
	_stq.push([ 'clickTrackerInit', '124456882', '62010' ]);
</script>

   </div>

</div>
</div>
</div>
</body>

<script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
    			$("#hover-menu").click(function(){
				    $("#altheader-searchbox").toggle('slow');					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}

			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});


</script>
<script type="text/javascript">
		$("a[href='#slideshow']").on('click', function(event) { return false; });
		$("a[href='#photo']").on('click', function(event) { return false; });
		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 400) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});

	</script>


</html>
<!-- Page generated by LiteSpeed Cache 1.8.3 on 2018-02-05 19:55:46 -->